Just nu i M3-nätverket
Jump to content

problem med dator


Guest idgadmin

Recommended Posts

Guest idgadmin

Hej, jag har ett problem som jag inte vet vad det beror på. Det händer ganska ofta att lampindikatorn för håddisken börjar lysa konstant. Strax därefter försvinner alla ikoner från skrivbordet (men muspekaren fungerar), och det går inte att trycka ner ctrl+alt+delete. (och inget annat funkar heller). Efter detta händer det ibland att Bill Gates blå ruta dyker upp och påstår att jag haft en krash på någon viss adress. Låter inte detta som ett hårddiskproblem? Hur kan jag kolla det??

 

Link to comment
Share on other sites

Förutom vilket operativsystem och hur mycket minne du har, så vore det bra om du skrev ner felmeddelandet du får i den blå rutan.

 

Då blir det lättare att ta reda på vad som orsakar det.

 

 

Link to comment
Share on other sites

Guest idgadmin

Det är Win XP (med SP1). Minnet är 512MB PC-333 DDR PC2700. Nästa gång den blå rutan kommer upp ska jag skriva upp det som står.

 

Link to comment
Share on other sites

Ja, gör det.

För annars är det otroligt svårt att svara på din fråga.

 

Prestandan borde räcka till, men jag skulle tippa på nåt hårdvarufel.

 

Men sen är ju frågan vad det är...

 

Link to comment
Share on other sites

Guest idgadmin

Om du har en WD hårddisk så finns det en firmware uppgradering som du kan läsa mer om på http://forums.sudhian.com/messageview.cfm?catid=76&threadid=46843 .

 

Om du har ett ATI 9xxxx grafikkort så stäng av "VPU Recovery" som i mitt fall har lett till en totalkrasch innan jag stängde av den.

 

Om du har överklockat ditt grafikkort så gå tillbaks till fabriksinställningarna då WinXP är mer känsligt för överklockning.

 

 

Men ladda även ner memtest86 från http://www.memtest86.com för att utesluta att det är fel på dina minnen.

 

Men om du även talar om vilket grafikkort du har så underlättar det då många fel beror på det.

 

[inlägget ändrat 2003-12-06 03:44:39 av OLIRC]

Link to comment
Share on other sites

Guest idgadmin

Hårddisken är:

Harddisk 80.0GB IDE 7200RPM UDMA-100 3.5"" Deskstar 120 GXP

 

Grafikkort: Microstar MS8870 VGA-Card Geforce 4 TI4200 128MB AGP TV-Out DVI Retail (inte överklockat)

 

Link to comment
Share on other sites

Guest idgadmin

Om du kör WinXP prova med att ta bort växlingsfilen då den kan ha blivit korrupt genom att högerklicka på "Min Dator" och sedan via Avancerat/Prestanda/Avancerat/Virtuellt Minne/Ändra välja att inte ha någon växlingsfil och slutligen trycka på knappen bredvid valet för ingen växlingsfil. Starta sedan om datorn när den uppmanar dig till det och gå sedan in och ställ tillbaka att använda växlingsfil igen.

 

Ladda ner memtest86 som jag tipsade om men du kan även prova om du kör winXP att boota med installationsskivan i och välja "recovery Console" (sorry kör engelsk version) ock kör sedan en tvingande chkdsk och vilken växel du ska använda får du fram genom chkdsk /?

 

 

Link to comment
Share on other sites

Guest idgadmin

Ok då har vi kommit så långt att minnena samt filsystemet är ok så då kan det vara din installation av XP som är korrupt så boota med Installationsskivan och gör en reparation av XP samt installerar dom senaste drivrutinerna till chipsetet innan du installerar drivrutinerna till grafik,ljud och nätverkskort.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...