Just nu i M3-nätverket
Jump to content

D-link!


Guest idgadmin

Recommended Posts

Guest idgadmin

Har D-link för att dela internet till två datorer.

Internet har nu slutat funka när jag delar det via D-linken. Jag trodde det var fel från hela bredbandet. Så jag tänkte testa med att koppla ena datorn direkt till modemet utan att koppla den via D-linken. Då funkade internet. Det är andra gången detta händer. Liksom D-linken funkar när den vill. Det måste vara något fel som jag inte lyckats lösa. Har uppdaterat D-linken utan resultat. Felet är någonstans. Jag har fast Ip-nummer.

 

Hoppas någon kan hjälpa mig.

Tacksam för svar.

 

Hälsningar/Ronnie

 

Link to comment
Share on other sites

Hej!

Har själv en DI-604 som fungerar perfekt både att dela Internet och skapa nätverk.

 

Vet inte vilket operativsystem du har, men kolla följande.

 

Att du i datorn satt Egenskaperna för TCP/IP på "Erhåll IP-adress automatiskt" och när det sedan gäller DNS kan det tydligen variera. Själv har jag den på Inaktiverad, men tydligen ska det fungera med den aktiverad om man har Fast IP-adress. Testa dig fram där. Sedan ska du använda DHCP.

Själva routern konfigurerar du enklast genom att köra Wizard. Skriv in de inställningar du fått från bredbandleverantören.

Kan var idé att använda den lilla Reset-knappen bakpå routern innan du gör om alla inställningar.

Låter lite knepigt att det funkar ibland...?

 

 

Link to comment
Share on other sites

Hej Mejram!

 

Vet inte hur det är med d-link, Men på våran netgear så ska man ju skriva inanvändarnamn och lösen mm som man fått från sin operatör(bredbandsuppkopplare)!

 

Och vi hade ett problem för ett tag sedan att det verkade som om minnet i routern inte höll kvar info!

 

Så jag fick gå in i routern och göra om inställningarna och då funkade det igen!

 

Sören

 

TACSAM FÖR SVAR! (LITAR PÅ ERT OMDÖMME)

________________________________________________________________________________

XP Professional

AMD Athlon 1,42 Ghz, 40Gb+20Gb,1,00Gb Ram,21"EIZO,

http://hem.passagen.se/vaknare/

 

 

Link to comment
Share on other sites

Guest idgadmin

Har testat allt, men d-linken funkar inte längre. Förstår inte varför det är så. Ska man gå och lämna tillbaka den och få en ny eller vad ska man göra..

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...