Just nu i M3-nätverket
Jump to content

AMD 2600+/2.13 Ghz


Guest idgadmin

Recommended Posts

Guest idgadmin

Jag köpte en AMD Ahtlon XP 2600+ / 2.13 Ghz processor.

Men i "systemet" och i bios står det 1.14 Ghz på klockfrekvensen för processorn.

Räknar AMD annorlunda eller är det något som jag ska ställa in i bios för att få 2.13 Ghz.

Hur kommer jag in i bios vid uppstarten?

Har försökt med Del men lyckades inte.

Tacksam för svar.

 

Link to comment
Share on other sites

Hej!

 

För att komma in i BIOS så kan du trycka F8 upprepede gånger under uppstart!

 

Den andra frågan (om AMD) överlåter jag till någon som vet bättre än jag!

 

Sören

 

TACSAM FÖR SVAR! (LITAR PÅ ERT OMDÖMME)

________________________________________________________________________________

XP Professional

AMD Athlon 1,42 Ghz, 40Gb+20Gb,1,00Gb Ram,21"EIZO,

 

Om du inte bryr dig om var du är, är du inte vilse.

 

Link to comment
Share on other sites

Antar att övriga delar klarar den typen av processor...moderkortet o.s.v. så det är i BIOS inställningar ska göras.

CPU Host/PCI Clock eller liknande som ska ändras...bör väl vara 166 någonting på din...står troligen på Default eller nått nu.

Testa med F2 för att komma in i BIOS.

En del har Ctrl+Alt+Esc , F9 o.s.v. finns en hel del alternativ...

 

 

* The Future Is Here! *

 

Link to comment
Share on other sites

Hej!

 

Ursäkta jag sa fel till dej!!

 

Jag är nog inte riktigt nykter än!

 

F8 är när du ska till felsäkert läge!

 

När jag ska till BIOS så är det delete som gäller under uppstart!

 

Sören

 

TACSAM FÖR SVAR! (LITAR PÅ ERT OMDÖMME)

________________________________________________________________________________

XP Professional

AMD Athlon 1,42 Ghz, 40Gb+20Gb,1,00Gb Ram,21"EIZO,

 

Om du inte bryr dig om var du är, är du inte vilse.

 

Link to comment
Share on other sites

Guest idgadmin

 

hej..jag hade samma grej själv när jag köpte en amd 2200+..hade bara 1500mhz vid uppstart..men då ändrade jag bara buss hastigheten på moderkortet från 100 till 133..mwh Henke

 

Link to comment
Share on other sites

Guest idgadmin

Mjae...

Tror inte riktigt på F8-alternativet för att komma in i BIOS. F8:an brukar lotsa in dig i START-menyn (Normal/Felsäkert...)

Om du är uppmärksam kan du säkert se ett meddelande längst ner innan Windows börjar laddas; "Press ... to enter setup"

Är det en Compaq kan du pröva F10 när den vita rektangeln syns uppe i högra hörnet av skärmen...

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...