Just nu i M3-nätverket
Jump to content

Uppstart


Guest idgadmin

Recommended Posts

Guest idgadmin

Hej

 

Tidigare hade jag Windows 98 och då stängde datorn av sig själv automatisk men nu när jag har Windows Xp på samma dator så gör den inte det längre, utan jag får knäppa av den på baksidan av hårddisken, strömbrytaren. På/av knappen på framsidan kan man nu hålla i en stund och datorn hamnar i villoläge och startar igen efter en halv timme. Finns det något man kan göra åt detta

 

Tack på förhand!

 

Link to comment
Share on other sites

Gå till Start-Kör-Skriv regedit-OK

Leta där på följande nyckel

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon (markera raden Winlogon)

 

Ta sedan Redigera på menyraden o välj Nytt DWORD-värde och skapa följande nyckel

 

Namn: PowerdownAfterShutdown

När du skrivit in namnet markerar du det - högerklickar-väljer Ändra och sätter 1 i Värdefältet.

Stäng registret o starta om datorn.

 

Om du i högerkolumnen redan har ett DWORD med detta namn så får du istället markera-höklicka och välja ändra och i värdefältet sätta 1.

 

Hör av dig om du funderar över ngt

 

 

 

[inlägget ändrat 2003-11-05 22:42:39 av Crazy Horse]

Link to comment
Share on other sites

Guest idgadmin

 

Tack för ditt tips, testat det flera gånger men tyvärr så blir det ingen förändring... vet du/ni vad det kan bero ? Tacksam för hjälpen i alla fall.

 

Link to comment
Share on other sites

Du kan också testa att högerklicka på "Den här datorn" - Hantera - Välj Enhetshanteraren.I Visa-menyn klicka på "Visa dolda enheter" Expandera Systemenheter och titta om du har ngt som heter NT APM Legacy , dubbelklicka i så fall där och välj Enable.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...