Just nu i M3-nätverket
Jump to content

Datorn startar om sig :(


Guest idgadmin

Recommended Posts

Guest idgadmin

Hejj.

Jag har ett fett problem, och hoppas att någon elit kan hjälpa mig.

Min dator startar om sig då & då. Jag har ingen aning om vad det kan vara, sitter tillexempel och spelar ett spel, så bara det blinkar till en blå ruta som syns någon sekund, det står massor av text på den, men man hinner inte se, kan stå nåot med något fysikst minne, men jag är inte säker, sedan så startar datorn om, och så kommer man i Windows(XP)´så kommer det fram en ruta att datorn har återställts efter ett allvarligt fel, så skickar med den j*vla fel rapporten. så tänker den en liten stund, och så kommer man in på en sida, där det står massor: Här är sidan ---> http://oca.microsoft.com/en/Response.asp?SID=77

 

Problemen började väll efter att jag hade köpt en ny processor(AMD ATHLON 2100+)och en ny hårddisk(Samsung 120 gb)och ett nytt grafikkort(Geforce 4 TI 4200), så jag tänkte att det måste vara fel på någon av dom sakerna, och efter ett tag så pajade mitt grafikkort pga av ett strömavbrott på ett lan :S , Så man kan ju utesluta att det var grafikkortet som orsakar felet, så jag tror att det måste vara hårddisken eller processorn. jag tänkte att det kan bero på överhettning av något slag, så jag köpte en fancontroller och satte in lite fläktar och grejade, men det värkar ju inte hjälpa, min processor ligger på 47 - 50 grader när den bara står stilla i windows, så ökar ju graderna när man startar ett spel. Men den är inställd i bios på att starta om vid 75 grader, och så varm tror jag inte den blir :S Nu har jag väll berättat lite... Snälla hjälp mig. skriv gärna till mig om ni vill ha mera info, skulle vara jätte tacksam om någon av alla eliter på denna sidan kan hjälpa mig... Annars finns det kanske bara en utväg, lämmna in datorn på service och betla många 1000:- *usch* ...

 

//MvH: En gråtande Marcus ;)

 

Link to comment
Share on other sites

Hej!

 

Jag vet inte om detta hjälper men det är värt ett försök!

 

Testa att göra en on line scanning på länkarna nedan!

 

http://www.pandasoftware.com/activescan/com/activescan_principal.htm

 

http://housecall.trendmicro.com/housecall/start_corp.asp

Sören

 

TACSAM FÖR SVAR! (LITAR PÅ ERT OMDÖMME)

________________________________________________________________________________

XP Professional

AMD Athlon 1,33 Ghz, 40Gb+20Gb,1,00Gb Ram,21"EIZO,

 

Om du inte bryr dig om var du är, är du inte vilse.

 

Link to comment
Share on other sites

Gå in i Kontrollpanelen-Prestanda o Underhåll-System-Flik Avancerat- Tryck på Inställningar vid "Start och återställning"-Avmarkera rutan Starta om Automatiskt. Datorn kommer nu att vid omstart att stanna vid "Blåskärmen" så du kan läsa vad felmeddelandet säger.

 

Hör gärna av dig igen,

 

 

Link to comment
Share on other sites

Hej!

 

Nej detta fungerade inte heller! Jag vet inte om det beror på att jag inte kan göra en vanlig om start!

 

Utan måste ta knappen till hjälp!

 

Sören

 

TACSAM FÖR SVAR! (LITAR PÅ ERT OMDÖMME)

________________________________________________________________________________

XP Professional

AMD Athlon 1,42 Ghz, 40Gb+20Gb,1,00Gb Ram,21"EIZO,

 

Om du inte bryr dig om var du är, är du inte vilse.

 

Link to comment
Share on other sites

Guest idgadmin

*Snyft*

 

Tack för hjälpen Crazy Horse men det funkade inte, den startar om som den alltid har gjort... Vet inte vad det kan vara för fel.. Men om du vet något annat förslag så kan det vara bra att få..

 

(en liten extra fråga)--->

 

Problemen började ju när jag satte in ny hårddisk med mera, och om det nu skulle vara en av hårddiskarna. och om man tänker att den hårddisken som windows xp ligger installerat på, har felet.. kan man då formatera hela skiten, och lägga in windows XP på den andra hårddisken, så kanske det finns lite chans att det skulle fungera. Jag vet inte om det skulle gå, men kjag ville bara fråga...

tack för hjälpen, skulle vilja ha lite mer råd av alla eliter..

 

Link to comment
Share on other sites

Har du kollat i Händelseloggarna om du har ngt meddelande där och vad det i så fall står ?

 

Högerklicka på Den här datorn-Hantera-Loggboken.

 

 

Link to comment
Share on other sites

Guest idgadmin

Varken prolle graffe eller hårddisk!

Låter som om du inte har en verifierad drivrutin!

Ladda ner directX9,0b och kolla om du har signerade drivisar på den?

Microsoft gillar inte tredjepartsanvändare!

 

mvh....walle

 

Link to comment
Share on other sites

Guest idgadmin

Hej igen...

 

Crazy Horse: jag vet inte vad jag ska kolla efter i loggboken, det finns ju 3 olika kategorier, vilken ska jag kolla i? Och vad ska jag leta efter för att kanske kunna se vad som är fel?

---------------------------------------

 

webbwalle: Vart signerar man drivisen till directX 9,0 b då? Jag e ine så bra på det, har aldrig gjort det för...

Men det e ju inga av mina polare som har samma problem som mig, och dom har inte signerat drivisen, dom har bara installerat och kört på..

 

Svara gärna på detta...

(Om ni hjälper mig så gott ni kan så får ni poäng)...

 

//Marcus

 

 

 

 

Link to comment
Share on other sites

Hej!

 

Har du kört DirectX diagnostic ( Start > Kör skriv in dxdiag ) för att se om det finns några problem där?

Länken til sidan du hänvisas till när du skickar felmeddelanden antyder att det är en drivrutin som spökar. Har du något utropstecken vid t.ex fitt grafikkort i Enhetshanteraren? Har du provat att installera om/ladda ner nya drivrutiner till grafikkortet?

Vet att AMD-processorerna är mer känsliga för värme än Pentium. Har själv bara drygt 30 grader i min dator ( Pentium 4 2 GHz )så det känns lite mycket med 47-50 grader. Men jag har aldrig haft en AMD så det är kanske normalt...?

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej.

 

Mejram: Jag har nu kört DirectX diagnostic och det var inga fel som påträffades.

Och så kollade jag i Enhetshanteraren,och där fans det inga frågetecken.

Och AMD brukar vara mycket varmare äm Pentium, men min e extremt varm, jag frågade en polare och hans AMD var 58 grader i windows, och en annan polare har 28 grader i windows, och båda har bättre processorer än mig. Så det e iaf inte överhettning på processorn som skapar problemet. Men snälla Mejram kan du inte komma med något annat förslag? (Jag vet att du e riktigt duktig på att hjälpa folk, har läst massor inlägg där du har vart med)..

Men kan man inte ladda ner nya drivisar till moderkort, hårddiskar med mera?

ge mig lite förslag (det gällar alla) :)

 

//Marcus

 

Link to comment
Share on other sites

Hej!

 

Håller med dej! Vi överlåter detta till MEJRAM eller MIJ! Det tror jag blir bra? ELLER?

 

Men jag vet att ni kan så kom igen nu!

 

Sören

 

TACSAM FÖR SVAR! (LITAR PÅ ERT OMDÖMME)

________________________________________________________________________________

XP Professional

AMD Athlon 1,42 Ghz, 40Gb+20Gb,1,00Gb Ram,21"EIZO,

 

Om du inte bryr dig om var du är, är du inte vilse.

 

Link to comment
Share on other sites

Guest idgadmin

Tjena igen alla skit schyssta grabbar.

Nu när jag gjorde så här som: Crazy Horse sa att jag skulle göra,

 

Gå in i Kontrollpanelen-Prestanda o Underhåll-System-Flik Avancerat- Tryck på Inställningar vid "Start och återställning"-Avmarkera rutan Starta om Automatiskt. Datorn kommer nu att vid omstart att stanna vid "Blåskärmen" så du kan läsa vad felmeddelandet säger.

 

När datorn startade om sig fubkade det inte, men nu när jag satt vid min dator inatt så startade den om sig och då stannade den fan vid blå-skärmen, så nu har jag läst vad det stog, och jag fattar inget, kanske ni elit grabbar gör det? här kommer meddelandet

---->

 

Ett fel uppstod och windows har stängts för att förebygga problem med din dator.

 

DRIVER_IRQL_NOT_LESS_OR_EQUAL

 

Om detta är första gången du ser detta meddelande, bör du starta om datorn. Om meddelandet visas igen, bör du utföra följande steg:

 

Kontrollera att all ny maskin- och programvara är korrekt installerad.

Om det här är en ny installation. kan du kontakta maskin- eller programvaeutillverkarna om du behöver speciella filer för windows.

 

Om problemet kvarstår kan du prova att inaktivera eller ta bort nyinstallerad maskin- eller programvara. Inaktivera alternativ för BIOS-minnet som exempelvis caching eller shadowing.

Så här gör du om du måste använda felsäkert läge för att ta bort eller inaktivera komponenter: starta om datorn, tryck F8 för att visa listan Avancerade startalternativ och välj Felsäkert läge.

 

Teknisk information:

 

*** STOP 0x000000D1 (0x00780104 , 0x00000002 , 0x00000000 , 0xF7C191DC)

 

*** st3mp28.sys - Address F7C191DC base at F7C16000, Datestamp 3e0d9639

 

Påbörjar dumpning av fysiskt minne.

Dumpningen av det fysiska minnet är klart. Kontakta systemadministratören eller teknisk support om du behöver hjälp.

 

 

Läs igenom det och kolla om det säger er något, skulle vara tacksam för mera hjälp...

 

//Marcus

 

 

Link to comment
Share on other sites

Hej igen!

 

DRIVER_IRQL_NOT_LESS_OR_EQUAL kan betyda massor av olika problem. Felaktiga minnes-bankar ( bytte du dom också, eller är de "gamla" )som du kan testa genom att plocka ur ett i taget och se om problemet försvinner. SEdan är det ju alla drivrutiner till de kort som finns i datorn som kan behöva uppdateras/bytas ut. Även flasha BIOS eller ladda hem och installera alla ServicePack som finna till XP.

 

Men när du även fick meddelande om st3mp28.sys så hittade jag något intressant på nätet. När du installerade drivrutineran till grafikkortet fick du då en fråga om att även installera någon typ av "Hard Drive Booster" och tackade ja till det så kan tydligen det här problemet uppstå. Du kan kika i Enhetshanteraren om det dykt upp något typ "SCSI Device" trots att du inte har några sådana enheter i datorn.

 

Läs själv följande tråd i ett annat Forum

 

http://www.abxzone.com/forums/showthread/t-52434.html

 

 

Eller följande sida

 

http://www.jsiinc.com/SUBM/tip6000/rh6045.htm

 

Eller Microsofts tips

 

http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/winxppro/reskit/prmd_stp_ottj.asp

 

 

 

[inlägget ändrat 2003-11-04 12:14:13 av Mejram]

Link to comment
Share on other sites

Guest idgadmin

Tjena Mejram...

 

Nu är det ännu mer allvarligt, när jag kommer in i windows så startar datorn om direkt, men så startade jag datorn i fel säkert läke med nätverk, och då kom jag in på datorn, och nu startar den iaf inte om i windows, men jag vet inte hur det är i spelen, men efter som att man startar datorn i fel säkert läge så öppnar den ju inte alla drivrutiner, och det kanske betyder att det är fel på en drivrutin i all fall. ???

Men till dom andra sakerna --->

 

jag gick in på en av dom sidorna du gav mig, så följde jag anvisningarna där, så ändrade jag en sak med minnet som var till någon växlingsfil, och så efter en liten stund så startade datorn om sig, och då kom jag till den blåa rutan, och där så hade *st3mp28.sys* försvunnit och så hade *Påbörjar dumpning av fysiskt minne.

Dumpningen av det fysiska minnet är klart. Kontakta systemadministratören eller teknisk support om du behöver hjälp.* försvunnit...

Så det var nog inte det som hade med grafikkortet att göra. Men sedan så gick jag in i ENHETSHANTERAREN och letade efter "SCSI Device"... Och det hittade jag. Det låg en flik som hette så, ---> [+]SCSI- och RAID styrenhet

och under den fliken så heter den ----> ST3MP28 SCSI Controller ...

 

Jag vet inte vad det är. Men hur ska jag göra med den? Ska jag avinstallera den eller vad? tacksam för mera hjälp Mejram...

 

*Ger dig ett poäng*

 

//Marcus

 

Link to comment
Share on other sites

Hej!

 

 

Testa först att avinstallera drivrutinen till grafikkortet, starta om datorn och sedan installera om drivrutinen. Den här gången väljer du NEJ när den frågar om du vill installera den här "Hard Drive Booster" ( eller vad den nu heter ? ). Då bör ST3MP28 SCSI Controller vara borta från Enhetshanteraren.

 

För du har väl ingen SCSI-enhet installerad i datorn?

 

Har du testat dina minnesmoduler...? Eller prova det här med drivrutinen först och se om problemet försvinner helt.

 

 

Återkom då jag inte är säker utan bara kan anta efter att ha läst tråden på Forumet...

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej!

 

 

Alla datorer har ju nästan en SCSI i enhetshanteraren, den gör la typ så att man kan ha flera hårddiskar.

Jag har kollat på min bärbara dator, och den har också en SCSI enhet.

Men när jag installerade mitt grafikkort så tror jag aldrg att jag fick upp en fråga om "Hard Drive Booster"....

Jag har haft 3 olika grafikkort i datorn på cirka 7 månader, och jag har aldrig sett "Hard Drive Booster"... Men jag kan ju testa avinstallera.

Men ska jag ta ur minne för minne eller?

När jag startar datorn så startar den om direkt jag kommer in i windows.

Men det gör den inte nu när jag kör den i FelSäkert Läge, och det e kanske därför att den inte laddar den drivrutinen som det är fel på.

 

//Marcus

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej!

 

Jag har nu testat att avinstallera grafikkortet, och det funkar inte nu heller. Men iofs så avinstallerade jag det i felsäkert läge, och där kommer man ju inte åt grafikkortet som man gör när man startat normalt, men jag kom in in i windows normal sedan iaf.

Så jag få testa att dra ut minne för minne, och se om det funkar.

Jag tror jag ska formatera datorn, Men vad ska jag välja sedan, jag har NTFS på båda mina hårddiskar just nu, men vad tycker du/ni att jag ska välja?

NTFS eller FAT32 eller vad det nu hette..

 

//Marcus

 

Link to comment
Share on other sites

Hej!

 

Jag skulle ha valt FAT32! Efter att ha haft problem med NTFS! Så JAG kör FAT och tycker att detta är bättre!

 

Sören

 

TACSAM FÖR SVAR! (LITAR PÅ ERT OMDÖMME)

________________________________________________________________________________

XP Professional

AMD Athlon 1,42 Ghz, 40Gb+20Gb,1,00Gb Ram,21"EIZO,

 

Om du inte bryr dig om var du är, är du inte vilse.

 

Link to comment
Share on other sites

Guest idgadmin

NTSF är bättre.. och säkrare..

och har ingenting med systemet förövrigt att göra.. (förutom säkerheten)

 

och med tanke på hur stor disk du har (120 gb) så är NTSF det bästa alternativet.. (om inte det ända eftersom FAT32 har sina begränsningar vad gäller partitions storlekar)

 

-=RaZoR=-

har du testat med en ny fläkt.. kan få ner tempen

 

 

 

Dual P3 550mhz:1024mb RAM:GF2 32MB:win2000

Dual Ppro 200mhz:512mb RAM:8 SCSI:RAID5:SCOunix

AMD 1300mhz:512mb RAM:GF2 32MB:WXPpro... medmera

 

Link to comment
Share on other sites

Hej igen!

 

Jag skulle nog testa att prova minnena ett i taget. Vad har du för minnen, antal + storlek + typ? Gärna också vad du har för moderkort?

 

Felmeddelandet du har är ju tyvärr ganska "vagt" då det kan bero på en massa olika saker och därför måste du prova dig fram för att utesluta o.s.v.

 

Har heller aldrig fått upp någon fråga om det här med "Hard Drive Booster" trots att även jag installerat drivrutiner till GeForce/nVidia-kort massor av gånger. Men då det var exakt den typen/beteckningen på SCSI-enheten som ditt felmeddelande indikerade kunde det vara värt att testa. Och då du inte har problemet i Felsäkert Läge tyder ju också på att det troligen är någon drivrutin som kan spöka. Har du testat att ladda ner en nyare drivrutin till grafikkortet, eller använder du det som följde med på en CD?

 

Har snabbt kikat på tre datorer, men inte någon av dom har en SCSI-enhet i Enhetshanteraren = alla datorer har inte det :)

 

Problemet du har dök det upp när du uppgraderade datorn med de nya delarna du nämnde i första inlägget = innan var det inga problem?

 

Du får gärna skriva ner exakt vad du har i datorn vad gäller hårdvaran...

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej Mejram!

 

Jag har 2 stycken 512 ddr ram minnen.

ett KINGMAX och ett KINGSTONE.

mitt moderkort är ett FIC AD11 (VIA)

 

Det var inga fel på datorn innan jag uppgraderade den...

 

Och den där SCSI enheter har jag på min bärbara dator också...

 

Jag har tagit ut minne för minne men det funkar inte :(

 

 

//Marcus

 

Link to comment
Share on other sites

Guest idgadmin

Hej Mejram!

 

Jag vet vad det var som var SCSI device nu...

Vet du vad daemon tools är?`

Så att man kan öppna iso/bin filer med mera. det var det som var SCSI device i min enhetshanterare, men alla mina polare har det programet och dom lider inte av detta felet :S

Men jag gick in i felsäkert läge och inaktiverade SCSI device:en, och sedan så startade jag om datorn, och då startade den upp windwos, och den startade inte om sig nu. iaf inte i uppstarten.. Nen jag vet ju inte om den kommer göra det i spelen...

 

//Marcus

 

 

Link to comment
Share on other sites

Hej igen Marcus!

 

Oj, då fick jag lära mig nå´t nytt idag igen.

 

Har aldrig haft att göra med Daemon Tools, men jag vet att det är ett program som bl.a skapar en virtuell CD-ROM för att spela upp bin/cue-filer istälet för att bränna dom på en CD.

Men visst stod det något om att den här virtuella CD-ROM vi nu pratar om inte "trivdes" med en lite äldre version av NERO. Har du NERO installerad i datorn?

 

Håller alla tummar jag har att det även funkar att spela ... ;)

 

 

P.S. Såg inte ditt tidigare inlägg förrän efter jag skrivit svaret. Efter det vet du att det inte är minnena det är fel på.

 

[inlägget ändrat 2003-11-05 20:56:44 av Mejram]

Link to comment
Share on other sites

Guest idgadmin

Hej Mejram!

 

Jag har nu formaterat datorn och lagt in Windows 2000 i stället för Windows XP.

 

Så nu har jag börjar installera lite saker, när jag då la in daemon tools så funkade det, men när jag sedan startade upp datorn kom det upp ett fel meddelande som sa No Language support detected... så nu funkar inte daemon tools.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...