Just nu i M3-nätverket
Jump to content

Hårddisk & Brännare


Guest idgadmin

Recommended Posts

Guest idgadmin

Jag gör ett nytt försök & ser om av er kunniga vet =)

Mitt nätaggregat la av. Köpte ett nytt. Monterade in det på samma sätt som det gamla satt. Då hittar datan inte nån av hårddiskarna. Om jag kopplar ur cd-brännaren så funkar diskarna.Köpte då ny brännare eftersom jag trodde brännaren gått sönder. Efter jag monterat nya brännaren så hittar den inte hårdiskarna i alla fall. Så jag lämnade tillbaka den nya brännaren.Måste ju va nåt annat fel.Nån som har nåt tips ??

 

 

Link to comment
Share on other sites

Låter som om du kopplade loss en del när du skulle byta nätaggregat...

 

Om du har gjort det så får du kolla så att allt sitter där det skall, så att byglingar och liknande stämmer.

 

Fast du borde fått nåt felmeddelande annars.....

 

Vad fick ditt gamla nätaggregat att gå sönder?

 

 

Link to comment
Share on other sites

Guest idgadmin

Jag vet inte varför det gick sönder. Det "hackade" & "morrade" i 2 veckor. Sen luktade det bränt.(3år gammalt) Datan gick inte sen igång.Hur ska jag veta om jag satt nåt fel ? Det enda som kommer upp på skärmen när datan startas innan windows, är att det inte hittar hårdiskarna.Om brännaren är inkopplad.

 

 

Link to comment
Share on other sites

Hur många hårddiskar/cd-enheter har du?

Hur är det kopplat?

 

Kanske lite svårt att svara på, men det är lugnt, vi skall se om vi inte kan fixa det ändå...men då måste du öppna lådan.

 

På moderkortet står det, sidan om kontakterna till hårddiskarna,

Primary IDE och Secondary IDE.

Den hårddisk där du har windows sitter som Master på Primary IDE.

 

Den andra kontakten är Secondary.

 

Om du har kvar systemdisken, den med windows, där den är, och kopplar en eventuell andra hårddisk på den andra kontakten på samma kabel, glöm inte ändra byglen bak på hårddisken till Slave...

Sedan byglar du din brännare som master och kopplar på den andra kablen.

 

Hur funkar det då?

 

 

 

 

Link to comment
Share on other sites

Guest idgadmin

Om jag ändrar som du säger så har jag bara en hårdisk i stället för 2 som jag ska ha. Då hittar den bara en disk =(

 

 

Link to comment
Share on other sites

Gäller det bara om brännaren är inkopplad, eller oavsett?

 

Om det är oavsett vilket, så koppla det istället så här:

Systemdisken på Primary som Master

Hårddisk 2 Master på Secondary IDE

Brännare som Slave på Secondary IDE

 

Om det funkar så har det antingen hänt något med kablen som sitter i Primary, eller så finns risken att något hänt med kontakten.

 

 

Link to comment
Share on other sites

Guest idgadmin

Okej ! Tackar för alla bra råd. Ska skriva ut vad du skrivit och börja om. Blir lite osäker på vad jag gjort. Det sista gällde när brännaren är inkopplad. Förhoppningsvis är det kabeln som gått sönder. Tack än en gång.

 

 

Link to comment
Share on other sites

Hoppas att det löser sig för dig.

 

Ja, om något nu är sönder så kan man hoppas på att det bara är kabeln...

Det är det billigaste.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...