Just nu i M3-nätverket
Jump to content

Router Netgear RP614


Guest idgadmin

Recommended Posts

Guest idgadmin

Hej. Jag har ett problem med min Router, det är en Netgear RP614. Internet typ dör ibland. ganska ofta faktiskt, det blir lixom så att man inte kan komma in på internet. Om man bara drar ur sladden till routern och sätter in den igen så går internet igång. Och så ska det ju inte vara. Det är j*vligt jobbigt. Jag undrar om någon vet vad som kan vara fel?

Det kan ha blivit så efter att jag pillade i routern, jag laddade hem en ny uppgradering från netgears hemsida, och jag gjorde en backup innan jag la in den nya uppgraderingen. Och jag tror att det är efter den uppgraderingen som det har börjat bli skumt med internet. Jag har gjort så att den ska göra en backup med den filen som jag sparade, och det gör den, men den ställer bara in alla inställningar som jag hade, men den ställer inte in orginal verionen på routern, och jag vill ha den första versionen som man har från första början. Hur ska jag göra för att få tillbax den? Jag har tryckt på knappen som heter Factory Settings typ. Tryckt in den och grejat, men den vill inte byta version.. Kan internet problemen ha med detta att göra?

 

//MvH: Marcus Hansson

 

Link to comment
Share on other sites

Visst kan det ha med det att göra...men det behöver inte ha det.

 

Oftast går det inte att backa

firmware-versionen, av någon anledning...och Factory Reset återställer bara inställningarna.

 

Kontakta Netgear, så tror jag att dom hjälper dig.

Har dom problem med den versionen bör dom veta det....

 

 

Link to comment
Share on other sites

  • 2 weeks later...
Guest idgadmin

 

Jag läste att du gjorde en backup på den förra versionen testar och installera så du får tillbaka din förgående version ALT. vänta tills den nya släpps, vilket kan vara rätt segt

MVH

David Robertsson

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...