Just nu i M3-nätverket
Jump to content

Hittar inte cd rom längre


Guest idgadmin

Recommended Posts

Guest idgadmin

Har problem med burken här. Helt plötsligt så har han tappat bort cd:n. försöker hitta den i biosen men hittar inte den där heller!! Har provat med nya drivrutiner men ingen lycka?? Någon som har något tips?!?!

 

Link to comment
Share on other sites

Guest idgadmin

 

eeeh kolla IDE kablen så inte den sitter löst.

ibland händer det på något mystiskt sätt att den hoppar ut=)

 

så kolla så kablen sitter rätt i både moderkort, och i cd-spelaren, kolla och ström (molex) kabeln men...för o se om strömmen är rätt kan du egentligen bara trycka på "cdlucköppnar-knappen", öppnar sig cdspelaren har den ström.

 

lycka till

 

ps: är det inte de kan du se så att jumprarna sitter rätt(master/slave)

 

 

Link to comment
Share on other sites

Om kabeln verkar sitta fast kan du kanske passa på att prova med en annan kabel, när du ändå har kåpan borta. Byglingen lär knappast ändra sig helt plötsligt.

Prova att flytta den till den andra IDE-kanalen.

Får du inte fram den i BIOS ändå,har den nog störtat...

 

Link to comment
Share on other sites

Guest idgadmin

 

faan trodde byglingarna på hårddiskarna och Cd-rommarna (höhö) levde ett eget liv, och hoppade rundor o levde rövare=)

mjaa det jag mena med det var att, om man kopplar 2st mastrar tror jag det är...så försvinner båda (eller 1) från datorn...poff=/

 

eller kanske det inte är mastrar kanske är 2 st slaves eller något sånt...poängen är att kopplar jag in min bärbara hårddisk i min ena cd-spelare, så måste jag koppla ur båda mina cd-spelare, kopplar jag bara ur en så försvinner både cd-spelaren och hårddisken från datorn=/

hmm.. menar inte orkar jag bygla om min hårddisk så den funkar som den ska=)

han kanske hade hittat på något lika dant, och kopplat in något nytt och ungefär vid det skedet försvann den=/

 

hmm man kanske ska fråga om det är en IBM cd-spelare=)

 

nä men.. tycker hela problemet är, och låter mysko kanske ska prova den i en annan dator så kan man utesluta sladd, och moderkorts strul.

 

ajja lycka till

 

 

 

 

Link to comment
Share on other sites

Guest idgadmin

Jar har provat och bytt kablage utan lycka har provat och satt i bar 1 annan dvd som master utan lycka?? Har också uppdaterat biosen men hjälper inte det heller!! Kan det vara moderkortet eller något annat som har brunnit?? eller finns något annat förslag som man kan göra??

 

Link to comment
Share on other sites

Guest idgadmin

 

Hej!

 

Starta i felsäkert läge (F8), gå till Enhetshanteraren, ta bort alla förekomster av CD-ROM, starta om och -vips!- ligger enheterna där igen..?

OM du upptäcker gula utropstecken eller arga, röda kryss vid någon enhet/kategori, tag bort dessa också.

 

Hälsn. Kim G/Datafix AB

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...