Just nu i M3-nätverket
Jump to content

Hittar inte hårdisken!


Guest idgadmin

Recommended Posts

Guest idgadmin

Har ett problem, min hårdisk pajade, fick en ny av en kompis men nu hittar datan inte hårdisken. ja e usel på datorer så om nån kan hjälpa på babyspråk skulle jag bli skit gla. hårdisken funkade utmärkt i polarns data.

Tanx // Mattias

 

[inlägget ändrat 2003-10-10 16:12:00 av The joker]

Link to comment
Share on other sites

Hej!

 

Precis som Raman skriver måste du kolla om placering på IDE-kabeln stämmer med byglingen baktill på hårddisken. Har du satt den som Master ( ensam hårddisk på IDE1 på en ytterkontakt) ska du bygla den som Master. Hade kompisen den som en andra hårddisken är den troligen byglad som Slave = du måste flytta den lilla plastbiten baktill. Det brukar stå ovanför var du ska placera den.

Kolla också att kontakterna är ordentligt isatta både på moderkort och hårddisk + själva nätkabeln så den får ström.

Återkom med märke beteckning på hårddisken om du inte kan klura ut var byglingen ska sitta...

 

 

[inlägget ändrat 2003-10-10 19:00:46 av Mejram]

Link to comment
Share on other sites

 

Se till att den hårddisken som du har operativsystemet på är byglad som master. Om det sitter någoting mer på den IDE kabeln ska du bygla den enheten som slave. (Oftast står det MA och SL på IDE enheterna) Om hårddisken sitter ensam på en kabel kopplad i den andra kontakten på moderkortet ska du ha det som master också. Om enheterna sitter i mitten eller längst ut på kabeln spelar ingen roll för hur de ska byglas när det handlar om IDE enheter. Sen måste du se till att den hittas i BIOS.

 

Link to comment
Share on other sites

Guest idgadmin

 

Hej!

 

Tryck Delete vid uppstart & kolla att BIOS för hårddisken (Primary Master) är inställt på AUTO -kanhända att disken är för stor för att din dator skall känna igen den? Äldre maskiner klarar inte hur stora diskar som helst, tyvärr!

 

Kim G/Datafix AB

 

Link to comment
Share on other sites

Guest idgadmin

 

Det är en gammal pentium 3:a 5hundra som jag har hårdisken är en 20 giggare å modekortet vetfan vad det e men alla delar är dell förutom hårdisken som e en caviar. kan det vara ett problem? disken är byglad som master å alla kablar sitter som de skall. har försökt starta med win xp pro skiva, winxp startdisk, å windows 98 startdisk men det verkar vara nått mayor failur!!!! Skall j slänga skiten i väggen eller använda den som "hålla kaffet varmt ställ" eller har någon vänlig själ några tips om vad det kan vara mer???? (fattig student kommer sitta utan data buuuuuhuuuhuuuu)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...