Just nu i M3-nätverket
Jump to content

win98 vs. win2000


Guest idgadmin

Recommended Posts

Hej Mejram!

 

Ok. Nu hänger jag med lite bättre vad du menar.

Det är bra med lite sömn ibland *ler*.

 

Självklart så är Comhems modem med drivrutiner och allt installerat på båda datorerna (annars fungerar det ju inte).

Routern dlink 604, den skaffade jag enbart för att vi skulle kunna använda båda datorerna om vi ville vara ute på nätet samtidigt eftersom vi bara har tillgång till ett Cabelmodem.

Installation av routern struntade jag i eftersom det inte var/är så viktigt för mig. Huvudsaken är ju att den fungerar och att vi kan använda båda datorerna samtidigt om vi vill vara ute på nätet.

 

MEN vem vet i framtiden, då kanske man får för sig att installera routern på båda datorerna.

 

Det är bra att du inte tar illa upp, jag blev bara så full i skratt igår kväll då jag läste inläggen.

(undrar om det beror på trötthet tro)

 

Med vänliga hälsniingar: Malou

 

 

 

Link to comment
Share on other sites

Hej igen Malou!

 

Ja, sömn behöver vi alla för att tänka klart... :)

 

Vi skaffade också en DI-604 för att dela på ett ADSL-modem. Men när jag ändå höll på så skapade jag samtidigt själva nätverket för att även dela på vår enda skrivare. Allt gick hur lätt som helst utan att jag ens loggade in som admin och gjorde nå´t alls i själva routerns inställningar. Hur det var möjligt kan man så här i efterhand fundera över efter alla inlägg med frågor om just den här routern. Nu kan det säkert vara krångligare med andra modem och bredbandsleverantörer och jag hade bara tur, men funkar gör det fortfarande.

 

Och kan jag sprida lite glädje med mina inlägg så gör det även mig glad. Delad glädje är ju dubbel glädje sägs det :)

 

Ha en skön helg!

 

 

Link to comment
Share on other sites

Guest idgadmin

 

blir galen! =( skaffade ett nytt nätverkskort, men det är samma sak nu, finns ingen IP adress automatiskt när jag kollar i 'ipconfig'.. från början alltså.. står att det inte finns någon adapter som är 'bound/bunden' till TCP/IP.. hell =(

 

mvh /mattias

 

Link to comment
Share on other sites

Hej!

 

Det var tråkigt att höra att ingenting fungerar hur du än gör. Trots nytt nätverkskort.

 

Har du försökt med att placera nätverkskortet på en annan pci-plats i datorn som är ledig, om inte gör ett försök med det också, det kan vara ett fel på den pci-platsen du använder.

 

Ursäkta mig för igår kväll, jag uttryckte mig nog väldigt klantigt.

Naturligtvis så behövs inte Win 2000 installationsskiva då du skall installera ett nätverkskort.

Dessa brukar följa med på en diskett då man köper ett nytt nätverkskort.

 

Man skall aldrig ge upp hoppet. *ler*

 

Hälsningar: Malou

 

 

 

 

[inlägget ändrat 2003-10-10 23:13:28 av malou jansson]

Link to comment
Share on other sites

Guest idgadmin

 

har testat o bytt på två ställen, samma sak.. det konstiga är ju att i 'system/device manager' så står det att nätverkskortet är 'enabled' och att det inte finns någon konflikt.. =/ men det som jag stör mig mest på är att det inte finns någon IP adress som man kan se från själva datorn, oberoende av internet (om det är urkopplat).. det funkar väl som win98, att man kan se själva datorns IP nummer..? men det gör jag inte..

 

finns det någon konfiguration för det någon stans, att datorn ska använda "dynamisk" IP (så att den kanske inte syns när man ser efter i 'cmd/ipconfig')..? det verkar ju vara något skumt som 'blockerar' så att det inte finns någon IP adress över huvud taget =(

 

mvh /mattias

 

[inlägget ändrat 2003-10-11 07:09:54 av Dukkha]

Link to comment
Share on other sites

Hej!

 

Har du dynamisk/fast IP-adress måste du ju ange det under fliken IP-adress ( Högerklicka på Nätverksikonen > Egenskaper > Markera TCP/IP + ditt nätverkskort > Egenskaper och fliken IP-adress. Du har även en flik innan där man ska ange en tilldelad IP-adress.

Kör du Wizard i DI-604 så ska du även där välja Dynamisk och skriva in de uppgifter du fått...

 

 

[inlägget ändrat 2003-10-11 12:10:09 av Mejram]

Link to comment
Share on other sites

Guest idgadmin

 

hej, tack för all hjälp, även om det inte har löst sig än =)

 

grejen är att nätverkskortet inte är med i samma ruta där TCP/IP och 'klient för microsoft nätverk' och annat finns.. verkar som att inte nätverkskortet är "bundet" till TCP/IP.. men TCP/IP står ju med i "listan", och i egenskaperna där har jag tagit 'erhåll automatiskt' som det ska vara, och har DHCP på 'enable' eftersom BBB använder 'dynamiska' IP's.. har kört igenom all grund 100 gånger om..

 

mvh /mattias

 

Link to comment
Share on other sites

Hej igen!

Försök att få ditt nätverkskort bundet till TCP/IP genom att markera det i listan ( det MÅSTE finnas med där om du installerat drivrutinerna )> Egenskaper och fliken Bindning. Där ska du lägga till TCP/IP...

 

 

Link to comment
Share on other sites

Guest idgadmin

 

tja

 

nätverkskortet finns i "applet'en" högst upp (som en egen meny), skillt från dom andra, där kan man trycka på en 'config/egenskaper' knapp, men det finns ingen flik med benämningen 'bindning/bound' där..

 

kan inte ta en screenshot från den datorn, men ska göra det med den här datorn på denna ruta för nätverksinställningar och markera vad det är jag menar.. lägger in en länk till en sida här så fort den är klar:

 

http://www.geocities.com/o972003/nort_error.html

 

så, kolla gärna den o fråga om det är konstigt =)

inte så bra förklarat kanske..

 

mvh /mattias

 

[inlägget ändrat 2003-10-11 16:22:26 av Dukkha]

Link to comment
Share on other sites

Hej igen!

 

D-LINK DFE..... som finns två gånger ( undrar varför ??? ) är inte det ditt nya nätverkskort? Kolla egenskaper/inställningar på det? Är det det gamla du ersatt så ta bort dom från listan. Eller har jag fattat fel? Visst köpte du ett nytt närverkskort?

 

 

Link to comment
Share on other sites

Guest idgadmin

 

jo men det är hur det ser ut på DENNA dator med win98 som funkar =) vet att det är två kort i listan, men orkar inte ta bort ena.. hehe, det funkar ändå =)

 

men det jag skulle "illustrera" med den screenshot'en var det jag målade i, dvs hur det ser ut på den andra datorn med win2000.. =) där finns inte nätverkskortet med i listan bland TCP/IP osv, utan det står ovanför, där jag har ringat in..

 

mvh /mattias

 

Link to comment
Share on other sites

Hej igen!

 

Oj, jag missade det :)

 

Har ju aldrig haft W2000 så här kan jag inte "gissa" vad det kan vara. Men alltihop verkar mysko tycker jag...

Ska kika lite mer i mina papper om DI-604...

 

Har kikat på DI-Links manual från internet ( hade kunnat skicka den om jag hade en e-postadress ). Men det ska se ut som du beskrev. Under rutan med ditt nätverkskort har du en Configurate-knapp. Vad hittar du om du klickar på den?

Du ska sedan markera TCP/IP i rutan under. Gå till Egenskaper och där ange rätt uppgifter. Fungerar det inte efter det så måste det vara något annat som strular till det för dej...

 

 

[inlägget ändrat 2003-10-11 18:01:20 av Mejram]

Link to comment
Share on other sites

Guest idgadmin

 

hej

 

när jag testade igår och skrev in en 'statisk' adress i TCP/IP från den datorn dvs hittade på ett ip-nummer), då fick jag kontakt mellan den datorn och denna, men det funkade inte att använda den statiska för att komma ut på internet.. ska testa igen med o göra på det viset..

 

verkar inte funka o resetta D-LINK'en, skulle behöva det för att koppla ihop och trixa igen med inställningarna.. har kört in en tandpetare där man resettar, och dragit ur sladden och i igen, men den verkar låst..?

kan inte logga in på den genom denna längre, något som hänt.. det va därför jag tänkte resetta..

 

mvh /mattias

 

Link to comment
Share on other sites

 

Hej!

 

Tandpetare!??

 

Så här står det om Reset på D-links hemsida

 

 

 

Produkter - Support - Om D-Link - Partners - Press

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Support

 

 

 

 

Factory Reset din DI-604 (svensk)

Dra ut strömmen Tryck in Reset knappen Sätt tillbaka strömmen Håll Reset knappen intryckt tills lamporna blinkar från 4, 3, 2 och 1. (Om lamporna inte blinkar till i den ordningen, utan alla blinkar samtidigt, håll Reset knappen intryckt ca. 8-10 sekunder) Släpp därefter Reset knappen. Vänta 15-20 sekunder Dra ut strömmen och sätt tillbaka strömmen

 

 

Prova det!

 

 

 

 

 

 

 

Link to comment
Share on other sites

Guest idgadmin

 

hehe =) jo får prova det istället.

tack för infon =)

 

ska iväg nu en sväng, sitter nog uppe senare inatt o försöker få igång på allt igen..

 

mvh /mattias

 

Link to comment
Share on other sites

Guest idgadmin

 

hej igen

 

har gett upp för ett tag.. =( det fukar inte, funderar starkt på att installera ett annat OS, isf på d: disken, o formattera den först.. det funkar inte o resetta 'd-link'en'.. har följt anvisningarna. det funkar inte att gå ut med denna via d-link'en längre, har väl gjort nån konstig inställning i den..

 

mvh /mattias

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...