Just nu i M3-nätverket
Jump to content

win98 vs. win2000


Guest idgadmin

Recommended Posts

Guest idgadmin

 

hej!

 

har precis skaffat en 'router' (d-link 604), funkade direkt med mitt win98, men hur gör jag i win2000 med inställningar för nätverket till bredband? t ex med IP adress.. har bara kört med 98'an, och där kan man ju gå in i 'winipcfg' o "aktivera" det nätverkskort man ska använda, men hittar inte i win2000.. vet inte riktigt hur jag ska förklara vad jag menar, men jag vill kunna använda bredbandet genom datorn med win2000 som jag gör med 98'an.

 

mvh /mattias

 

Link to comment
Share on other sites

Guest idgadmin

har installerat allt på båda datorerna nu o win98'an funkar allt på. men jag har problem på win2000 från grunden med nätverkskortet, inställningar för bredband.. har nyss köpt datorn av en kille som hade modem-konfiguration på nätverket förut, det är där jag inte vet hur jag först ska göra i win2000..

 

när jag har startat upp installeringen av d-link så ska man ju "logga in" genom att öppna upp 'browsern' och skriva in ett nummer, då kommer det upp en fråga om jag vill arbeta offline eller 'connect:a', det kvittar vad jag tar, det funkar inte innan jag gjort grunden för nätverket/nätverkskortet.. =/ eller har jag fel..?

 

mvh /mattias

 

[inlägget ändrat 2003-10-08 20:15:39 av Mm Mm]

Link to comment
Share on other sites

Börja med att ta bort den anslutning som finns.

 

Välj sedan Start->Program->Tillbehör->

Kommunikation->Guiden Internetanslutning.

 

Starta den, välj understa alternativet, ansluta via LAN.

Följ anvisningarna.

 

 

Link to comment
Share on other sites

Hej!

 

Har själv en dlink 604 och två datorer kopplade till den. (Båda Win98)

 

MEN jag har inte installerat dlinken på datorerna. (Måste man det?)

 

Allt fungerar hur perfekt som helst ändå, båda datorerna kommer åt bredbandsuppkopplingen.

Skillnaden är väl den att sitter jag vid den ena datorn så kan jag inte komma åt den andra och tvärtom (men det är inte intressant för min del).

 

Prova med att bara koppla in datorerna till dlinken (utan att installera den)och testa och se om du kommer åt bredbandsuppkopplingen med båda datorerna.

Är det som så att du vill komma åt den andra datorn från den du sitter vid, så överlåter jag detta till våra suveräna experter här på forumet. *ler*

 

Lycka till: malou

 

 

Link to comment
Share on other sites

 

Dlink har ju också bra support på www.dlink.se. Om du går till support och söker på DI-604 så finns det manualer på svenska att ta hem för tex win2000.

 

Du frågade också om 98 och winipcfg, vet inte om det var detta du menade men om du vill göra "liknade" i 2000 så gå in i "kör" och skriv cmd istället. När du får upp kommandofönstret så skriv ipconfig/all för att se din IP-adress. Om du vill förnya (som för 98:an var knappen förnya) så skriver du istället in ipconfig/renew

 

 

 

Link to comment
Share on other sites

Guest idgadmin

 

tack så mycke för svaren =) ..tyvärr kan jag inte ge poäng ännu.. fel på min användare..

 

ska testa o se om det funkar att ställa in.. fick upp detta förut när jag gjort internet-inställningen i win2000:

 

res://C:\WINNT\system32\shdoclc.dll\dnserror.htm

 

nu gjorde jag en ipconfig/renew: det stod Error: No adapters bound to TCP/IP are enabled for DHCP =/

 

btw - ska jag köra en 'scanreg/fix', verkar ju va något i registret.. och isåfall, hur gör jag det i win2000?

 

mvh /mattias

 

[inlägget ändrat 2003-10-09 01:48:21 av Mm Mm]

[inlägget ändrat 2003-10-09 02:07:23 av Mm Mm]

Link to comment
Share on other sites

Hej!

Har också en DI-604 som jag inte "installerat" då jag antar att du då menar att du gått upp/loggat in och konfigurerat/ställt in något. För min del gäller det en dator med ME + XP och en dator med 98SE/ME och allt fungerade omedelbart efter att ha kopplat ihop datorerna och kollat att uppgifterna under LAN och TCP/IP stämde. Nu har jag Automatisk IP-adress och det kan kanske vara lite struligare om du istället har Statisk/Fast IP-adress eller s.k. PPPoE, men det har jag ingen erfarenhet av.

Även nätverket med delad skrivare m.m. fungerade direkt efter att jag stängt av min egen brandvägg och den i XP. Tyckte det blev lite tröttsamt att alltid göra det så nu har jag öppnat upp för nätverket i brandväggen så den kan vara aktiv även när jag vill kommunicera med de andra i nätverket = kan känna mig trygg och säker.

Att jag rekommenderade att sätta i CD-skivan som följer med routern( eller ladda ner manualen från nätet )för att få svar på eventuella frågor beror på att den är helt suverän. Där förklaras in i minsta detalj exakt hur du ställer in ALLT för att få både Bredbanbdsdelning och Nätverket att fungera. Skriv gärna ut de delar som är mest aktuellt så kan det bara inte bli fel...

 

 

Link to comment
Share on other sites

Guest idgadmin

 

ok, men problemet är att det ser annorlunda ut i win2000 med 'grundinställningarna' (för nätverk/internetanslutning), mer alternativ än i win98.. det är den grunkonfigurationen jag har problem med..

 

det va lätt att ställa in på win98 enligt bbb's manual, men inte till win2000, det fattas beskrivning från grunden..

 

har prövat att få igång internet utan routrn, direkt in i nätverkskortet i win2000, men det är där problemet sitter, det funkar inte, vet inte hur jag ska ställa in..

 

får samma svar hela tiden när jag försöker gå ut på internet hur jag än ställer in, dvs: att nätet inte kan nås, och får upp en fråga om jag vill "arbeta offline eller försöka igen".. sen står det hela tiden något om: res://C:\WINNT\system32\shdoclc.dll/dnserror.htm

 

hittar inte heller något IP nummer när jag söker efter det.. finns ingen att förnya (om det nu skulle behövas).. =/

 

har gått igenom 'hjälp' programmet i win2000, men blir inte klokare av det.. dessutom är det på engelska i både menyer och hjälp.. =/

 

"cannot find Server or DNS error.."

 

mvh /mattias

 

[inlägget ändrat 2003-10-09 14:08:49 av Mm Mm]

[inlägget ändrat 2003-10-09 16:03:22 av Mm Mm]

Link to comment
Share on other sites

Hej igen!

 

Mitt svar/inlägg hamnade lite "fel" då det var mest menat till Malou...

 

Har inte W2000 själv så jag vet inte exakt hur det ser ut där. men då problemet finns även när du kopplar direkt till nätverkskortet så kolla upp följande. Högerklicka på Internet Explorer-ikonen och välj Egenskaper > Anslutningar > Inställningar och gå igenom den Internet-guide som finns där och ange att du vill ansluta via LAN. Har du några anslutningar under Modem så ta för säkerhets skull bort dom så att de inte ligger och "stör".

Gå sedan till Nätverks-ikonen och högerklicka > Egenskaper. Markera raden för TCP/IP+ditt nätverkskort > Egenskaper. Fyll nu i exakt vad du fått för uppgifter från din bredbandsleverantör. Eftersom du får felmeddelanden angående DNS så kika speciellt på den fliken och om du fått några uppgifter att fylla i även där så ange dom.

 

 

Link to comment
Share on other sites

Hej Mejram!

 

Tack så jättemycket för ditt svar *ler* men det måste ha blivit en missuppfattning här någonstans.

 

Jag har inga problem med min router dlink 604 och jag har inte Win 2000.

 

Det är Dukkha som har problem med sin router och Win 2000.

 

Ps: Det här inlägget kommer jag att spara för framtida bruk, för man vet ju aldrig. Kanske jag införskaffar Win 2000. Ds.

 

*Skrattar hjärtligt just nu*

 

Mejram, ta inte illa upp, jag skrattar åt det roliga i det hela.

Så det kan bli ibland.

 

Med vänliga hälsningar: Malou

 

 

Link to comment
Share on other sites

Guest idgadmin

 

kollade över allt som du (mejram) skrev.. i bredbandsfoldern så står det väldigt lite om t ex dom avancerade egenskaperna, det är ju där DNS-inställningarna står, o det skiljer sig i win2000 mot när jag ställde in på win98.. det är ju fler alternativ på win2000..

 

mvh /mattias

 

Link to comment
Share on other sites

 

Jag håller med övriga som skrivit här, att det var inte så stora problem att få igång DI-604 mot Internet, nästa bara att köra igång. Men med alla frågor om tex nätverk som dyker upp här så blir man förundrad att man nånsin har fått igång sitt nätverk :-)

 

Vad jag kan se du ska göra är att:

 

- Högerklicka på ikonen "Mina nätverksplatser" och välja "Egenskaper". Högerklicka på "Anslutning till lokalt nätverk" och välja "Egenskaper". I den bild som kommer fram ska du markera "Internet Protocol TCP/IP och klicka på "Egenskaper". I den bild ska du bara se till att du har markerat:

- Erhåll en IP adress automatiskt

- Erhåll adress till DNS servern automatiskt.

 

Klicka sedan OK hela vägen ut.

 

Kontrollera sedan att du får en IP adress och att det är en IP adress från routern, ska börja med 192.168.0

får du inte detta försök med ipconfig/release samt därefter ipconfig/renew

 

Inställningar du ska göra i Internet Explorer (du kan strunta att du inte kopplas upp mot Internet nu). Gå till Verktyg och välj Internet alternativ, gå in under Anslutningar. Där ska det står Ring aldrig upp en anslutning. Gå till LAN-inställningar. Inget ska vara ikryssat. OBS har du ett kryss "Använd en proxyserver" (vilket är normalt att man har om man har kört utan router tidigare) så kommer du inte in i routerns konfigurationssida.

 

Klicka sedan OK på allt

 

 

Link to comment
Share on other sites

Guest idgadmin

 

tack för svaret =) men det funkar ff inte, har gjort dom inställningarna 100 gånger om.. det måste helt enkelt vara så att nätverkskortet är lite defekt.. hur skaffar man senaste drivrutinerna till ett nätverkskort? han som hade datorn förut använde ComHem, och det är deras egna nätverkskort, har ju själv bredbandsbolaget.. kan sånt också göra skillnad, vilket bolag man har resp. nätverkskort?

 

mvh /mattias

 

Link to comment
Share on other sites

Hej igen!

 

Tror inte att nätverkskortet skall göra någon skillnad.

Har själv Comhems bredband, men använder inte den typen av nätverkskort som de föreslår, har en helt annan typ av nätverkskort.

 

Om du är inloggad på den här sidan så lite högre upp till höger så finns det en flik där det står drivrutiner gå in där och kolla om du kan hitta något som passar till ditt kort.

 

Jag håller på att letar efter drivrutiner (hoppas att jag hittar några). I så fall återkommer jag med en länk till dig.

Eller om det finns någon annan här som vet någonting på stört.

 

En liten fråga:

Fick du inte med drivrutiner till nätverkskortet eller så då du köpte datorn?

 

Hälsningar: malou

 

Link to comment
Share on other sites

Guest idgadmin

 

fick inte med något sånt.. köpte den privat. den verkar ju vara 'enabled' när jag tittar i 'device manager'/'Enhetshanteraren', o det verkar inte vara någon konflikt heller.. lite skumt.

 

hittade drivrutiner, men när jag la över dom o klickade på dom så fick jag upp en 'dos-promptruta' där jag skulle bekräfta med Yes/No.. tryckte Yes på alla patcher som jag laddat ner, men det stod inget när jag gjort det, märktes inte ens att dom isf aktiverats (som uppdatering)..

 

startade om datorn efter det, men inget verkar ha förändrats..

 

kan själva systemet i windows vara skadat?

 

mvh /mattias

 

[inlägget ändrat 2003-10-09 23:33:49 av Dukkha]

Link to comment
Share on other sites

Hej igen!

 

Ok. Ja, det här verkar sannerligen skumt. Konstigt att du inte fick med drivrutiner till nätverkskortet,det brukar man få oavsett vem man köper av.

 

Om du har tillgång till ett annat nätverkskort med drivrutiner (om det behövs) så kanske du skall försöka med det först innan du gör något av de förslag jag ger nedan.

 

Förresten kan man inte göra en om-installation av OP-systemet ovanpå det gamla systemet för att återställa eventuellt skadade filer?

 

Eller helt sonika formatera om hårddisken och göra en nyinstallation, men det är ju under förutsättning att du har tillgång till drivrutinerna till övriga kort du har i datorn om de inte finns med på installationsCD:n

 

Annars vet jag inte hur jag skall kunna hjälpa dig. Det kanske finns någon som är mer kunnig här på forumet någonstans som kan hoppa in och hjälpa till?

 

Vi får nog ta och sova på saken tror jag. Saker och ting brukar ju klarna då har jag hört.

 

(jag håller tummarna för dig)

 

Med vänliga hälsningar: malou

 

 

 

Link to comment
Share on other sites

Hej igen Malou!

 

Nejdå, jag tar inte illa upp att du ler. Men inlägget innan var faktiskt menat till dej då du undrade om man verkligen behöver "installera" routern = DI-604. Det var din fundering kring det som jag svarade på då man INTE behöver göra några extra inställningar ( "installation" ) i de flesta fallen.

 

Sedan gick jag över och försökte hjälpa "Dukkha"...

 

Så det kan bli ibland... :)

 

 

[inlägget ändrat 2003-10-10 09:29:37 av Mejram]

Link to comment
Share on other sites

Guest idgadmin

 

hej

 

ok, fast det funkar sig inte även om kör med bredbandet rätt in i datorn, utan router..

 

får inte upp något IP nummer med 'ipconfig/all', det står bara 0.0.0.0, o det går inte att ta 'release', då står det att den redan är 'released'.. o det funkar inte med 'renew'..

 

- DNS inställningarna verkar vara som dom ska; dvs, erhåll automatiskt.. samma med IP'n..

 

mvh /mattias

 

[inlägget ändrat 2003-10-10 13:03:30 av Dukkha]

Link to comment
Share on other sites

Prova med att avinstallera nätverkskortet.

 

Starta om dator, installera nätverkskortet igen.

 

Kontrollera via Start->Inställningar->

Nätverks- och Fjärranslutningar om det finns någon anslutning.

 

Om det gör det, högerklicka på den och välj Egenskaper.

Markera TCP/IP och välj Egenskaper.

Gör inställningarna.

 

Om det inte finns, gå via Start->Program

->Tillbehör->Kommunikation

->Guiden Internetanslutning.

Välj understa alternativet, via LAN.

Fyll i alla uppgifter.

 

 

Link to comment
Share on other sites

Guest idgadmin

 

ok, ska testa det. men behövs win2000 skivan om jag installerar om nätverkskortet..? fick inte med en sån av han jag köpte datorn av.. inget till nätverkskortet heller =/

 

mvh /mattias

 

Link to comment
Share on other sites

Jag kan inte ge något 100%-igt svar, men i 99,9% behövs det inte.

 

Har man dessutom haft enheten installerad tidigare verkar det som om win2000 sparar drivrutinerna någonstans.

 

 

Link to comment
Share on other sites

Guest idgadmin

 

ok, tänkte att det kunde vara så =) ska pröva..

 

fick upp detta när jag körde cmd - ipconfig/renew: No adapters bound to TCP/IP are enabled for DHCP

 

mvh /mattias

 

Link to comment
Share on other sites

Guest idgadmin

 

ställde först om IP numret manuellt i datorn med win2000, det står ff i 'ipconfig' det med 'No adapter..', men nu verkade det fungera att hitta den från denna dator iallafall, körde en 'ping' på det IP nummer jag skrev in i den andra..

 

mvh /mattias

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...