Just nu i M3-nätverket
Jump to content

svcd - ljudet hänger inte med


Guest idgadmin

Recommended Posts

Guest idgadmin

har bränt en binfil och cuefil som svcd och det funkar bildmässigt bra på min dvd till tvn. Ljudmässigt funkar det dock inte rikigt lika bra. Ljudet passar inte in med hur personerna rör på läpparna. jag bränner i nero. nån som vet vad jag ska göra??

 

Link to comment
Share on other sites

Det kräver en del arbete.

 

Först får man "plocka ut" filmen ur *.bin-filen.

Det kan man göra med tex ISO Buster.

 

Sen får man dela på filen, med tex TEMPGEnc, så att bilden kommer för sig och ljudet för sig(efter det har man 3 filer).

 

Sen kollar man "orginalet"....

Är förskjutningen konstant, eller ökar den hela tiden?

 

Därefter skall man slå ihop ljud- och bild-filerna, och då anger man i programmet om det är en konstant förskjutning eller ökande och hur mycket det skiljer.

 

Har man tur får man rätt på det i första försöket.

 

Mer info, program och länkar:

http://www.dvdrhelp.com

 

 

Link to comment
Share on other sites

Guest idgadmin

låter komplicerat, det funkar ju trots allt bra på datorn, det är ju först när jag har brännt den och ska spela upp den i min dvd som ljudet inte stämmer.

 

Link to comment
Share on other sites

Tyvärr är det så...

Men om du inte märker någon skillnad på datorn antar jag att det inte är så stor förskjutning, bara tillräckligt för att vara störande?

 

Tror att dom flesta videoprogram till datorn har en viss korrigering inbyggd...

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...