Just nu i M3-nätverket
Jump to content

Ljudproblem med AC97


Guest idgadmin

Recommended Posts

Guest idgadmin

hjälp!! Jag har en Fujutsi-Siemens Scalero med intergrarat ljudkort. Jag installerade om XP och då slutade ljudet att fungera. Har letat efter information om vad jag kan finna drivrutiner och vilket ljudkort jag har men har inte lyckats. I enhetshanteraren står ett frågetecken vid ljudkortet. Vad skall jag göra? Kan någon ge en idiot som mig lite vägledning? //Tacksam för en hjälpande hand /rauken

 

Link to comment
Share on other sites

Drivrutinerna hittar du troligtvis här:

http://www.fujitsu-siemens.com/rl/servicesupport/frameset_sound.html

 

Du får kolla upp vad ditt moderkort heter...kan ta hem t.ex. Aida 32 eller

SiSoft Sandra som ger information om datorns komponenter. http://www.download.com

..gör en sökning där på något av programmen.

Kan även kika i Start-menyn under Systemverktyg eventuellt efter Systeminformation.

 

Jo..såg att det fanns ett litet driver diagnosis program där..överst...för Win XP bland annat..som man kan ta hem så kollar den upp rätt drivrutiner...sen även under den ett update-pack för Win XP (För alla Scaelo modeller (40Mb).

 

* The Future Is Here! *

[inlägget ändrat 2003-10-01 01:14:35 av Humanoid]

Link to comment
Share on other sites

Guest idgadmin

LEGOan du är en klippa! Världsklass! Det funkar lysande efter ditt tips. Du vet möjligtvis inte vad jag kan hitta drivrutiner till USB porten oxå?

 

//Rauken

 

 

Link to comment
Share on other sites

Guest idgadmin

HEJ

 

Jag tror inte att det ska behövas drivrutiner till USB. Windows ska kunna hitta dom ändå. Men om du verkligen måste ha drivrutiner så kan du kolla in på länken nedan:

 

http://www.usb-drivers.com/

 

--Utan En Dator Vid Vår Sida Skulle Vi Få Lida--

 

[inlägget ändrat 2003-10-02 11:14:23 av --LEGOan--]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...