Just nu i M3-nätverket
Jump to content

Hittar ej nätet Dlink 604


Guest idgadmin

Recommended Posts

Guest idgadmin

Hejsan!

Jag har problem med min Dlink 604, den hittar inte nätet. Har pratat med min leverantör (Finet, dom säger att jag ska köra med dynamiska inställningar. Men jag får inte kontakt, ringde till Dlinks support. Dom säger bara att starta om routern några gånger så ska det ordna sig. Men inte har det gjort det inte!!! Har uppgraderat till senaste firmware 1.81b. Är det någon som har haft samma problem, och kommit på en lösning.

 

MVH

 

Pontus

 

Link to comment
Share on other sites

Använde du kablen som följde med routern?

Om du har använt någon annan så byta för säkerhets skull.

 

Är det routern eller datorn som inte får kontakt?

Det kan du se på om den diod där det står "WAN" över lyser konstant eller om den blinkar.

Den kan blinka till även om den har kontakt, men då betydligt långsammare.

 

Kontrollera också så att kontakterna sitter i ordentligt, speciellt om det är kontakter med brytskydd, en liten hylsa över kontakten.

 

Ibland kan det verka som om kontakten sitter i fast den inte sitter i ordentligt, och det kan bero på brytskyddet.

 

Annars kan det vara att Finet på något vis lagrar MAC-adressen.

Det är nätverkskortets unika identitet.

 

Prova då att pinga deras gateway-server.

Pingar gör man i DOS-prompten eller kommandotolken, beroende på operativsystem.

Om det inte står i dina papper vad deras gateway-server har för IP-adress får du ringa dom och fråga.

 

Sen skriver man, utan fnuttar,

"ping 111.222.333.444" där siffrorna är deras IP-adress.

 

Dom bör även kunna guida dig genom det hela om detta verkar rörigt.

 

 

Link to comment
Share on other sites

Guest idgadmin

Hejsan igen!

 

Jag får kontakt med nätet utan routern, inga problem. Jag har använt orginal kabel. Jag skapade som test en fast ip anlslutning, plankade de uppgifter som jag fick utan routen. Då funkade det perfekt. MAC adressen den har jag klonat från mitt nätverkskort.

 

MVH

 

Pontus

 

Link to comment
Share on other sites

Det kan även vara så att windows minns din tidigare IP-adress.

 

Starta MS-DOS prompt/kommandotolk och skriv, utan fnuttar,

"ipconfig /renew" (osäker på om det funkar i winME/XP).

 

Om det inte funkar skriv "winipcfg /?" och tryck enter för att se motsvarande kommando.

 

Ett annat alternativ är "ipconfig /release", och sedan starta om datorn.

 

 

Link to comment
Share on other sites

Hejsan!

 

Ser att det är problem med Dlink 604.

Har själv den här routern och två datorer kopplade till den. Fungerar hur perfekt som helst och utan problem.

 

(Vet inte om det här kan vara till någon hjälp, men gör ett försök ändå).

 

Skillnaden är kanske att jag har INTE INSTALLERAT routern på datorerna utan använder den bara som den är.

(Fick det här tipset av en kunnig person att det är inte nödvändigt att installera routern med dess alla inställningar utan den fungerar ändå).

 

Testa med att använda routern som den är UTAN att installera den på datorn.

 

 

Lycka till: malou

 

 

[inlägget ändrat 2003-10-01 14:30:25 av malou jansson]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...