Just nu i M3-nätverket
Jump to content

tv-ut problem


Guest idgadmin

Recommended Posts

Guest idgadmin

hej, jag kan inte använda tv-ut om jag har det kopplat i scart-kontakten.

kopplar jag via en video med rca så funkard et utmärkt, men eftersom jag inte har en fungerande video med rca, så måste jag koppla direkt till scarten på tv och då blir bilden svart och man kan ibland ana att det är windows skrivbordet bakom men det är allt..

har ljudet kopplat genom samma scartkotakt och det funkar, tv:n stöder s-video, har även testat att koppla via scart på en ideo då funkar det inte heller.

jag har ett PointOfView GeForce4Ti4200 och använder winXPpro samt de senaste (44.03) drivrutinerna.

skulle verkligen uppskatta all hjälp jag kan få!!

 

Link to comment
Share on other sites

Hej!

Testa att sänka till MAX 800 x 600 och uppdateringsintervall till 50-60 Hz. Kolla även att du har PAL B som standard. Kontrollpanelen > Bildskärm > Avancerat > oftast på fliken Kort annars leta dig fram.

Har du två SCART-kontakter på TV:n så testa den andra då s-video in sitter i AV2 ibland. Kolla även i instruktionsboken till TV:n om du eventuellt måste aktivera s-videoingången...

 

 

Link to comment
Share on other sites

Guest idgadmin

 

hej du, upplösningen står på 8*6 (även testat 640*480), använder pal b (har även testat de andra pal & ntsc), står även på 60Hz (kan inte välja nått annat, till tv:n dvs) testat båda scarten, ställt in s-video på scart2 (kan inte göra det på scart1).

men tack för hjälpen ändå, även om den inte funka :)

 

Link to comment
Share on other sites

Hej igen!

Ibland verkar det vara lite "lurigt" att få bra bild dator > TV? Själv hade jag nog "tur" och fick det att fungera första gången ;)

Kolla under TwinView/DualView-fliken ( använder du Klona ? ) om du har något som heter Device Settings e.d. och prova lite där.

Använder du samma SCART-adapter när det funkar ihopkopplad med en video? Det finns ju "många små stift" i en SCART och blir någon av dom böjd kan liknande problem uppstå. Och s-videokabeln du använder är O.K.???

Har du testat att istället för S-video välja Composite-signal...?

 

 

[inlägget ändrat 2003-06-11 12:07:45 av Mejram]

Link to comment
Share on other sites

Guest idgadmin

hej hej igen ( mycket hej blir det :)

 

när jag fick det att funka med en video så använde jag rca kontakt som fanns på videon (den videon har nu totlat pajat därför måste jag använda scarten), och från datorn hade jag s-video-till-rca-adapter som kom med grafikkortet.

japp jag använder klona

s-videokabeln är ok eftersom den funkar med rca

har testat både composite och s-video men inget funkar, (brukar ha den på auto)

 

med mitt gamla hederliga voodoo3 och min numera kaputta 80-talsvideo fick jag det också att funka på första gången *ler och drömmer sig tillbaka till voodoo-tiden* :)

 

Link to comment
Share on other sites

Hej!

Ja, många hej och inlägg blir det ibland när man söker lösningar :)

Har själv en liten "inspelningsstudio" vid datorn där jag har en äldre stereo ( för att kopiera musik m.m. ) + en gammal video & 14" TV för att kopiera filmer m.m. till videoband. Där har jag kopplat TV-ut på datorn till SCART:en på videon och sedan videon till TV:n med en vanlig antennkontakt ( TV:n saknar SCART ). När jag då klonar bilden från datorn kan jag samtidigt som jag spelar in på videon även se det som spelas in på TV:n. Men du har kanske ingen video alls ?

Kikade lite om kortet på Sweclockers sida och vad jag förstår så följer det med en adapter du ska sätta i TV-ut på datorn och på adaptern finns sedan en förgrening så att du själv kan välja en s-video eller composite till TV:n. Använder du den? Och har du testat att istället för s-video ansluta TV:n via composite istället...

 

 

Link to comment
Share on other sites

Guest idgadmin

 

hej igen du

den adaptern har en s-video hane och en rca hona, ingen förgrening

jag kan testa med en video som bara har en scart kontakt, kan man koppla bild in då??

 

Link to comment
Share on other sites

Hejsan!

Nu är inte jag något vidare på alla typer av kablar, men är inte rca och Composite samma???

Men som sagt var själv har jag alltså kopplat via videons SCART på SCART-adaptern ( som står på IN )och AV1 på videons display. TV:n kopplar jag till videon med en vanlig antennkabel och har AV på TV:ns display.

Lycka till!

 

Link to comment
Share on other sites

Guest idgadmin

 

jo rca och composite är väll samma sak, men jag menade att det inte är någon förgrening med två kontakter som man kan välja utan bara en omvandlare från s-video till rca

 

du ska ha tack för all hjälp, fast jag verkar inte få det att funka ändå

 

du vet inte någon billig dvd med rca ingång?? :)

 

Link to comment
Share on other sites

Hej!

O.K. så du har en s-videoutgång direkt från grafikkortet och använder bara adaptern när du istället vill ha Composite/rca. Har jag fattat det rätt?

Kan du inte strunta i den och koppla direkt från grafikkortet till TV:ns SCART med en s-videokabel( det är inte samma som rca/composite ) och SCART-adaptern och välja s-video/auto i inställningarna. Oftast är ju TV-ut på grafikkortet en s-video ( alltså den runda kontakten med ett antal, 4 tror jag, "piggar" i )...

 

 

Link to comment
Share on other sites

Guest idgadmin

 

hej, jo jag kan testa med en lång s-videokabel, måste bara införskaffa en sån och en s-video-till-scartadapter först

 

jupp du har fattat rätt förresten

 

[inlägget ändrat 2003-06-12 14:47:08 av LazyLameR]

Link to comment
Share on other sites

Hej LazyLameR!

 

För att inte slösa pengar på nå´t som ändå inte fungerar kanske du har någon kompis du kan låna en s-videokabel + SCART-adapter av ;)

 

 

Link to comment
Share on other sites

Guest idgadmin

 

hej du mejram, hade tyvärr inte det men jag hade en kompis jag lånade en rca-till-scart-adapter, och se på fan, det funka!!!

så det verkar som om min scartadapter varit boven hela tiden, så en ny sån måste jag skaffa, men nu funkar det i varjefall

 

en annan konstig sak bara när man kör på rca/composite kunde jag köra med upplösningen 800*600, men med scarten nu går det bara på 640..?

 

tack ska du ha för alla tips!

ha det gott /lazy :)

 

Link to comment
Share on other sites

Hej igen!

 

Alltid nå´t! Men hur kunde det fungera med samma "hårdvara" till videon med rca innan den pajade...?

När du får möjlighet skulle jag nog ändå testa med en s-videokabel + SCART-adapter ( brukar ha ingångar för både s-video + composite bredvid de två för audio )då jag tror kvalitén blir bättre och du ska kunna köra ända upp till 1024 x 768 med ditt grafikkort...

 

 

Link to comment
Share on other sites

Guest idgadmin

 

hej du, när jag använde videon med rca hade jag ju inte cartadaptern inkopplad, så om det vr den som var boven så är det ju logiskt ( typ :)

ska försöka hitta en s-video kabel och testa med det,

blev bättre kvalite nu när jag inte hade min gamla videon med i spelet, men ännu bättre kvalite är ju bättre :)

 

är det någon skillnad på tv:n om man har den inställd 1024 ån om man har den på 640?? och om man kör video-mode på tv-ut??

 

Link to comment
Share on other sites

Hej!

Aha! Trodde du kopplade till videons SCART-ingång...

Beror kanske på vad man har för TV ( har en 100 Hz 33" ), men JAG upplever att bilden blir bättre ju högre storlek man kan skicka ut. Och det blir absolut bättre bildkvalité med en s-videokabel. Sedan beror det självklart också på vad det är för filmsekvens man vill se. En nerladdad mpeg kan ju aldrig bli lika bra som en film på DVD-skiva...

 

 

Link to comment
Share on other sites

Guest idgadmin

 

hej igen, om det blir bättre bildkvalite med s-video kabel kanske man ska ta och skaffa en sån, fast dom var dyrare än rca kablar har jag för mig.

 

varför har inte divX och SVCD helt och hållet "erövrat" mpeg format när det gäller film som neröladdas? bara undra :)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...