Just nu i M3-nätverket
Gå till innehåll
Gäst idgadmin

"Nätverkskabeln är inte ansluten"

Rekommendera Poster

Gäst idgadmin

Hej!

 

På min nätverksanslutning står det att nätverkskabeln inte är ansluten. Jag har som ni kan se längre ner det prisbelönade ASUS A7N8X Deluxe moderkortet med DualLAN. Det kvittar dock vilken av nätverksportarna man kopplar kabeln till; det står samma sak ändå. Jag har självklart på den andra datorn med kabeln isatt i den också och jag har ingen switch eller liknande.

Jag har ställt in båda datorerna på 192.168.0.10 resp. 11. när jag "Kör" ping "ip-nummret på den andra datorn" så står det bara "Begäran gjorde timeout.".

Vad ska jag göra för att få det att fungera?

Det finns två lampor bredvid nätverksportarna, den ena lyser alltid i orange och den andra blinkar grönt ibland.

 

/Jacob

 

-------------------------------------

ASUS A7N8X Deluxe rev. 2 BIOS 1005 nForce 1.16

AMD Athlon XP 2400+

Sapphire Radeon 9800 Pro Catalyst 3.2

512MB DDR PC2700 CL2

Windows XP Professional

LG CD-RW GCE-8520B 52X/24X

Seagate 80GB Barracuda V 7200RPM

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mij

Vad har du för kabel, rak eller korsad?

För att det skall fungera måste den vara korsad.

 

Prova att skriva "ping 127.0.0.1" och se vad som händer.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
medialabs
Postad (redigerade)

Senast igår så hade vi samma problem och så felsökte jag och kom fram till att det var nätverkskabeln som var trasig/glapp i, jag skulle råda dig att gå ner till Clas Ohlson och köpa en ny nätverkskabel.

Redigerad av medialabs

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...