Just nu i M3-nätverket
Jump to content

Kopiera från Dator till VHS.


Guest idgadmin

Recommended Posts

Guest idgadmin

Hej...

 

Är det någon som kan hjälpa mig? Jag vill kopiera från datorns HD till ett vanligt VHS-band. Har fått ljud men ingen bild!

 

Kopplat såhär...

 

1. Från grafikkortets TV-OUT utgång.

Pluggat in en S-video(mini-DIN)kabel med fyra stift.

2. Till videoapparatens SCART kontakt.

Pluggat in en SCART -adapter med tjugo stift, samt med en switch IN/OUT och ingångar för S-VHS/S-video, röd(right)-phonokontakt, samt svart(left)-phonokontakt. Vidare en gul video kontakt som inte ska användas.

3. Till SCART -adaptern.

Pluggat in andra änden av S-video kabeln, röd och svart phonokontakt. Switch på IN.

4. Till ljudkortets ljusgröna och svarta ingång.

Phonokontakterna från scart adaptern

 

Bra ljud men alltså INGEN bild!!!

 

Scart kontakten utvecklades innan S-video kom, detta gör att Scart kontakten måste användas i S-video på redan upptagna stift, (de tjugo på SCART kontakten)via en SCART -adapter med SCART i ena änden och phono för ljud och bild samt S-video kontakt i andra änden. Ansluter man sedan både S-video och kompositvideo (phono kontakterna) får man interferens mellan signalerna som visar sig som en störningsmönster.

 

Tyvärr så är min videoapparat utrustad med ENDAST en SCART kontakt och ingen egen S-video kontakt och jag får då detta problem jag nämnt ovan.

 

Men det SKA gå att kringgå på något sätt! Hjälp mottages med tacksamhet!

 

Hälsningar RB.

 

[inlägget ändrat 2003-02-14 18:22:15 av RB]

Link to comment
Share on other sites

Guest idgadmin

Till Haakon...

 

När jag i inställningar för grafikkortet, ett Nvidia Geforce 3 Ti 200 chip, ändrar på val av enhet, vidare väljer TV som utenhet istället för bildskärmen och med kompositvideo ut, fungerar scarten i TV -mottagaren och jag har windows på Tv -skärmen.

 

Detta tyder på att S-video stöds...eller hur?

 

RB.

 

Link to comment
Share on other sites

Hej!

Intressant fråga!

Men till det här med ljudet. Själv måste jag ha en "skarv" för att där koppla röd + svart phono från TV:ns SCART så att de går ihop till en enda kontakt som jag sedan sätter i utgången från ljudkortet. Den svarta på mitt ljudkort är ju en Line-IN och skickar inget ljud ut från datorn...?

Sedan till det här med olika kontakter. Jag börjar bli "snurrig" på det här med S-video/composite/S-VHS. Min dator har endast s-video ut och det är en ut-gång med den runda kontakten med små piggar. När en kompis kom hit sa han att det var en Composite. Är de två benämningarna på kontakterna samma sak och du kan välja via grafikkortet vilken signal du vill skicka ut, eller?Hur är det nu med det här Haakon? Hur ser S-video- respektive S-VHS- respektive Composite-kontakterna ut. Vilken av dom är det som bara har en "pigg" i änden???

 

 

 

Link to comment
Share on other sites

 

Vadå GUL kontakt som inte ska användas? Röd och svart på SCART:en är för vänster och höger ljudkanal och GUL är för bilden (video).

 

Bara några begrepp:

 

Den vanligaste formen för TV-anslutning är via HF-modulatorn (som är genom den vanliga antennpluggen).

 

Nästa form är komposit, detta är ett stift in (20)i SCART och ett stift ut (19), växlas med IN/UT kopplaren om sådan adapter används. Kompostit används oftast genom RCA kontakter. Den typ som man har i vanliga förstärkare etc.

 

Den tredje formen är S-video, denna påminner om komposit men har ett annat uttag, normalt ett 4 stiftuttag. Jag är inte säker nu, men jag tror att S-video går in i TV på samma uttag som komposit. Sedan beror sedan på om TV-en har stöd för S-video eller inte. Det går dock att ganska enkelt bygga en adapter (endast en kondensator 170pF som man sätter mellan video signalskontakterna 3 och 4 på S-video, du kopplar sedan pin 3 till RCA-GUL eller pin 20 Video-IN, kontakerna i S-video som är 1 och 2 kopplas ihop och går till Jord på RCA kontakten) som går från S-Video till komposit.

 

Den fjärde formen är RGB, vilket är andra stift i SCART, där bilden är uppdelad i sin tre färger Röd, Grön, Blå. Detta är den anslutning som ger bäst kvalitet.

 

[inlägget ändrat 2003-02-14 22:46:32 av undrar]

Link to comment
Share on other sites

 

Tja, inte är det helt enkelt. Det som känns enklast att jobba med är komposit signalen, där har man vänster ljud - höger ljud samt bild i var sin anslutning, där anslutningarna normalt är RCA, vilket är en kontakt som är enkel att koppla med. Mot grafikkortet så kan det vara andra kontakter än RCA, eftersom RCA kräver 3 RCA kontakter, det kan tex. vara en plugg som ser ut som den som man använder till typ hörtelefoner (man bör kunna se att stiftet är uppdelat i 3 zoner för de olika signalerna).

 

När det gäller S-video (som också lär kallas DVD-anslutning eller Y/C)så vet jag inte så mycket om denna anslutning, man behöver en anpassning (adapter)och det finns då speciella kablar som går från S-video över till SCART.

S-video ger något bättre kvalité än RCA (komposit anslutningen) då signalen för Krominans vilket är färg = C går separat från Lumninans vilket är ljus = Y. Det är dessa signaler som kommer ut i stift 3 och 4 från S-video anslutningen. Om man vågar koppla själv så finns det en beskrivning på www.kjell.com (under grafikkort i en ruta till höger). Det är från den beskrivningen jag har tagit den möjligheten att koppla ihop Y och C för att skapa en kompositsignal som går att ansluta till sift 20 i SCART:en

 

 

 

 

 

Link to comment
Share on other sites

Hej igen!

Blev så intresserad att jag nu testat själv. Kopplade in videon genom Scart-kontakten ( med Phono röd + svart och s-video den med 4 stift ) på videon och s-videoutgången ( den med 4 stift )på datorn + den kontakt jag pratade om till Line-In och det blir perfekt bild och ljud. Använder clone så att jag har bild på skärmen + bild ut.

Hoppas även du fått det att fungera...

 

 

Link to comment
Share on other sites

 

Mejram, den s-video kontakt som du hade på videon, satt den på scart-adaptern eller på videon?

 

Eftersom det var en rund med 4 piggar på datorn, så är det en S-video du har inte composit.

 

Jag har inte fattat allt med S-video ännu, men det var en intressant fråga så jag försöker förstå.

 

Jag antar att om S-video kontakten sitter på scart-adaptern så konverteras det då över till composit eftersom det är det som kan gå vidare i scart:en, skulle däremot s-videon sitta på videon så betyder väl detta att signal går vidare in i videon som s-video signal vilket lär vara av lite högre kvalitet. Samma gäller till TV?

 

Link to comment
Share on other sites

Hej "undrar"!

Jag är själv lite "snurrig" av allt det här... :)Men det fungerar alltså perfekt för mig av någon anledning.

Jag har en enkel scart-adapter där man pluggar in s-video ( med fyra stift ) + phono svart och röd, och då blir den fjärde gula tom på adaptern.

Vad jag förstår av din förklaring så ska man ju helst ha video och TV med riktiga s-videoingångar så att man inte behöver använda sig av SCART eftersom den konverterar s-videosignalen till composite vilket försämrar kvalitén. Har jag fattat rätt?

Sedan undrar man ju varför det heter TV-UT då det ju egentligen är VIDEO/BILD-UT...?

 

 

 

Link to comment
Share on other sites

 

Hej mejram. Du har en adapter som har ljudet i svart och rött, gul är bilden som komposit samt även s-video anslutning. Det måste då vara så att s-video signalen "blandas" färg och ljus i adaptern och bildar en kompositsignal som går in via scart-adaptern.

 

Hade s-video anslutningen suttit på videon så tror jag (någon som vet?)om den utnytjas fullt ut, att det skulle bli en bättre kvalitet.

 

Bäst lär vist RGB standarden vara där bilden ligger som de tre huvudfärger, detta används av tex en stationär DVD till TV.

 

Link to comment
Share on other sites

Guest idgadmin

Hej...

 

Detta är RB igen och det var jag som ställde den första frågan i denna nu intressanta tråd!

 

Jag bara undrar vad "Undrar" pratar om i sitt inlägg??? och förstår mycket väl varför "frallan82" tyckte att detta var "snurrigt"..."Undrar" du jobbar INTE med Audio/video...LOL

 

"Mejram" har ju precis kopplat exakt som jag, och fick också som jag skrev... den gula video på SCART -adaptern över! Vidare så fungerar hennes koppling utmärkt vilket inte min alltså gör??? (Strange...)

 

Här klipper jag in "Mejrams" andra inlägg...

 

...Hej "undrar"!

Jag är själv lite "snurrig" av allt det här... :)Men det fungerar alltså perfekt för mig av någon anledning.

Jag har en enkel scart-adapter där man pluggar in s-video ( med fyra stift ) + phono svart och röd, och då blir den fjärde gula tom på adaptern.

Vad jag förstår av din förklaring så ska man ju helst ha video och TV med riktiga s-videoingångar så att man inte behöver använda sig av SCART eftersom den konverterar s-videosignalen till composite vilket försämrar kvalitén. Har jag fattat rätt?

Sedan undrar man ju varför det heter TV-UT då det ju egentligen är VIDEO/BILD-UT...?

 

Nu skulle jag vilja att "Mejram" lite närmare förklarar hur det fungerar utan att börja gå in på djupt vatten i något som "Undrar" gjorde, gå in på massa "Tekniskt Mumbo Jambo" vilket bara visade att han INTE igentligen VISSTE vad han pratade om, eftersom han trodde att den GULA skulle också användas, vilket Jag alltså visste innan "Mejram" :s inlägg kom till tråden, det att den gula inte behövs och det visade sig ju vara riktigt, eftersom "Mejram" fick det att fungera UTAN den gula kopplingen!

 

Hälsningar RB. :)

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej igen...

 

RB här, en liten korrigering av mitt senaste inlägg!

 

Det skulle vara "Mejrams TREDJE inlägg" och inte andra som jag råkade skriva fel!

 

RB.

 

Link to comment
Share on other sites

Hej igen RB!

Jag blev också lite "snurrig" av allt det tekniska...

Min sambo är TV-tekniker och vet det mesta om hur det fungerar inne i själva TV:n ( därför tycker han uttrycket TV-UT från datorn är lite missvisande och lite förenklat )och jag själv är lite bättre på vad själva datorn klarar av. Vi blev faktiskt lite oense igår när vi försökte rent tekniskt förklara för varandra om hur signalerna går/konverteras. Men till slut samsades vi om att huvudsaken är ju ATT det fungerar och inte HUR det fungerar :)

Som jag skrev tidigare så har jag alltså kopplat videon direkt till datorn med hjälp av en s-videokabel ( den med 4 stift ). Använder en enkel SCART-adapter bara för att koppla in s-videokabeln + phono-kablarna ( = den gula compositekontakten förblir TOM )då videon saknar separat s-videoingång. Har satt den i SCART-kontakten på videon som är IN ( min video har två SCART där den ena bara klarar av att skicka UT signaler/bild ) vilket på min video är AV2. I grafikkortets inställningar väljer jag Clone för att både skicka ut signalen via s-videoutgången + kunna se bilden/filmen på datorns bildskärm. För att kunna göra det måste videon vara ikopplad till datorn vid uppstart. Mitt grafikkort väljer själv PAL. Sedan kopplar jag samman de två phono röd + svart i en skarvsladd som då blir en kontakt som jag kopplar in i datorns gröna uttag ( den som man i vanliga fall kopplar in högtalarna till ). Den svarta du skrev om brukar ju vara Line-In och har inget med det här att göra. Som du har kopplat får du säkert ljud men det blir mono...? Eller om det är olika på olika ljudkort...???

Sedan startar jag bara filmen i datorn + sätter videon på REC och väljer AV2 på displayen eftersom det är den SCART-kontakten jag kopplat in datorn på ( har man bara en SCART blir det AV ) och får på så sätt perfekt ljud och bild inspelat.

Usräkta om förklaringen låter amatörbetonad men de tekniska termerna är jag inte så hemma på, men fungerar gör det ändå... ;)

 

 

 

[inlägget ändrat 2003-02-16 11:45:06 av Mejram]

Link to comment
Share on other sites

Guest idgadmin

Hej igen...

 

Sitter här snart med saxen i beredskap att med den göra något drastiskt :(

 

Förb....andslåda också... :)

 

Allt annat är numera solklart, utom det där med "Clone" på ditt grafikkort?

 

Jag kan INTE få bild både på bildskärmen och TV:n samtidigt!!!

 

I mitt eget grafikkort (ett chipset av Nvidia GeForce 3 Ti 200)kan jag bara välja i fliken för Geforce 3, "Val av enhet", vidare välja mellan analog bildskärm eller TV!

 

Förhandsval av format är PAL-B för Sverige och det är också gjort automatiskt av datorn. Det finns dock en möjlighet att ändra till PAL-G, som också är för Sverige, men det ska väl ändå vara PAL-B?

 

I val av videoformat är förhandsvalet av datorn, "Automatiskt val"...

Det finns dock två ytterligare att välja på, "Komposit video ut" eller "S-video ut" Tidigare har jag i denna tråd skrivit att jag för att se bilden på en vanlig TV mottagare måste välja "Komposit video ut"!

 

Min koppling är exakt annars som din...

S-videokabel från TV-OUT på datorn, SCART -adapter i videon, (OBS! min video har ENDAST EN SCART och därmed bara AV på TV:n) på adaptern röd och svart phonokabel, sist den andra änden av S-video kabeln i S-VHS. Gul TOM!!!

Line switch på IN!

 

Hjälp!!! ingen BILD...men det är nog snart färdigt, kanske din sambo kan tala om vad som fattas?

 

Hälsningar RB.

 

 

[inlägget ändrat 2003-02-16 12:26:21 av RB]

Link to comment
Share on other sites

Hej igen!

Sax är nog ingen bra lösning... ;)

Sambon vill inte "lägga sig i mer" då själva datorn ju är min "specialitet", så jag försöker så gott jag kan att hjälpa dig.

Min dator har ju bara S-video som val av UT-enhet så prova att ändra till det du också. Sedan har jag för mig att just vissa Geforce 3-kort saknar möjlighet till TwinView. Men det ser du ju om du kikar på flikarna under avancerat på ditt grafikkort. Nå´t med ...View ska den heta ( tror bara det är på Geforce 2-korten de heter TwinView ). Har också för mig att det eventuellt går att få den funktionen om du laddar hem nya drivrutiner till ditt grafikkort, men är inte alls säker...?

Har du möjlighet att välja TV-Ut från tangentbordet??? I så fall kan du ju starta filmen + REC på bandspelaren och efter det TV-UT på tangentbordet. Sedan får du manuellt ta tiden och avsluta genom att åter ta bilden till bildskärmen med TV-ut knappen på tangentbordet.

Men innan kan du väl enkelt testa om det skulle fungera genom att sätta bandspelaren på REC + starta filmen på datorn och efter det byta ut-enhet tíll TV och se om du får bild med inspelningen. PAL-B låter helt O.K.

Återkom...( ska försöka fråga sambon igen... )

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej...

 

För kännedom!...

Jag har lagt saxen åt sidan!!!

 

Jag har även kikat i "Advance settings",(mitt operativsystem är på engelska!) där finns inget som heter "TwinView" eller liknande! Vidare så har jag inte någon TV-OUT på tangentbordet! Visste INTE ens om att det fanns något sådant??? Ärligt talat, men man lär sig ju någonting nytt varje dag. :)

 

Jag har just idag, innan våran korrespodens började, tankat hem senaste drivrutinen till grafikkortet! Det är Nvidias driver, version: 41.09 och den är den senaste! Datumet är 2002-11-18 från webben!

 

Annars så har jag i första stund provat det som du just nämner, att spela av en snutt med bild på bildskärmen och rec på videon, sedan byta enhet till TV:n! Det var ju då jag upptäckte att endast ljudet kom in på VHS bandet, men ingen bild alltså. Det var ju det som gjorde att jag ställde min allra första fråga!

 

RB.

 

 

 

[inlägget ändrat 2003-02-16 13:37:05 av RB]

Link to comment
Share on other sites

Hej igen!

Jo, det förstod jag att du provat. Men ändrade du den här gången från Composite till S-video ? Hade du videon ikopplad i s-videoutgången INNAN du startade datorn ?

Har nu pratat med min sambo igen och med de här inställningarna så ska det fungera enligt honom...?

 

Link to comment
Share on other sites

Guest idgadmin

Hej...

 

Ska nu testa, återkommer!...

 

Nu har jag testat att ha alla kablar kopplade och startat med dem när datorn startar upp. Jag har även ändrar till S-video ut, men tyvärr ingen bild, bara ljud!!!

 

Nu ger jag upp!

 

RB.

 

 

[inlägget ändrat 2003-02-16 18:06:23 av RB]

Link to comment
Share on other sites

Hej igen RB!

Det är då för konstigt...? Du har inte någon möjlighet att testa en annan video? Men den jag använde är våran gamla avlagda som stått i en skrubb ett tag så det tycks inte krävas specielt mycket av den.

Har du bild i TV:n när du väljer S-video?

Önskar jag hade någon bra förklaring varför det funkar här hos mig men inte för dig. Kommer jag på något så återkommer jag...

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej "Mejram"...

 

Ja, jag har bild när jag har SCART -adaptern i pluggad i videon och sedan har antennkablarna mellan videon och TV:n som vanligt! När jag försöker spela in på VHS bandet så är TV.n på AV kanalen, (kanal 0)och videon är inställd på Line 1 (Ingång 1) som är min SCART ingång!

 

Det är ju klart att en ny video med en direkt S-video ingång och dubbla SCARTAR vore ju det bästa! Då vore problemet löst!

 

RB.

 

Link to comment
Share on other sites

 

Hej RB, Jag missade att du hade en bild-signal via S-video till din SCART. Ditt första inlägg:

 

3. Till SCART -adaptern.

Pluggat in andra änden av S-video kabeln, röd och svart phonokontakt. Switch på IN.

 

Jag trodde att du kopplade S-video kabel till svart och röd vilket är ljud, men det har du tydligen inte gjort din SCART innehåller en S-video-ingång samma som för mejram.

 

Det har blivit ett långt inlägg, men jag tror mig sett att du kan inte ha Tv-ut och bildskärm "igång" samtidigt.

 

Har du provat att sätta SCART:en i TV:n och göra din inställningar så att du får bild på TV:n, därefter utan att ändra något på datorn flytta över SCART:en till videon och starta en inspelning?

 

Det är dock lite konstigt att du ska sätta ditt grafikkort på komposit för att du ska få signal via din S-video kabel, men får du bild på TV:n så ska du få "bild" på Videon också. Du kan väl se bilden från videon om du sätter en vanlig antennkabel mellan videon och TV:n (och sätter TV:n på den kanal som tar emot den HF-modulerade signalen)

 

Link to comment
Share on other sites

Guest idgadmin

Hej "Undrar"...

 

Jag har inte provat att sätta SCART:en i TV:n och sedan flytta över den till videon och sedan spela in! Men det tål att prövas.

 

När jag har vanlig antennkabel från videon till TV:n så har jag bild på AV-kanalen som är videokanalen, på alla inställda frekvenser på videon, SVT 1, SVT 2, osv, fast adaptern sitter kvar i videon! Då jag sätter videon på Line 1, Ingång 1 som är SCART ingången har jag bara blå bild! Men då borde det ju bli bild vid inspelning tycker jag!???

 

Testar och kommer att återkomma igen!

 

RB.

 

 

Link to comment
Share on other sites

Hej igen!

Nu blir jag fundersam... Visst hade du väl flyttat SCART-en från videon till TV:n och kollat att du fick bild på TV:n redan tidigare??? Och det fick du. Hade du då ändrat på något eftersom du nu ska testa det???

Och sedan till "undrar". Det går ju inte att sätta en s-videokontakt i de kontakter på en SCART-adapter som är avsedda för phonos röd+svart. De ser ju helt olika ut.

Men RB om du inte ger upp så tror jag att du till slut får det att fungera då det antagligen är en liten detalj någonstans som du missat...Håller tummarna!

 

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej igen "Mejram"...

 

Jovisst, du har rätt!... Jag har kollat tidigare att jag med SCART -adaptern fick windows på TV:n!

 

Men jag hade INTE provat att ha SCART -adaptern i TV:n samtidigt som jag spelar in på VHS bandet och det var det som tåldes att prövas! Men tyvärr så blev resultatet negativt! Det fungerade inte!!!

 

Eftersom alla andra frekvenser finns och kan ses på TV:ns AV kanal när jag byter på videons inställda kanaler, med adaptern i pluggad! Jag kan till och med spela in från t ex SVT 1! Men när AV är på TV:n och videon är på L1 (Line 1) så är det bara blått!!!

 

Jag tror att på våran 32":s TV i vardagsrummet som har två SCART kontakter, en AV 1 och en AV 2, så borde det fungera! Om man då sätter en vanlig SCART kabel mellan videons SCART och AV 1, sedan vidare SCART -adaptern på AV 2!

 

Eller kanske har jag fel???

 

RB.

 

 

[inlägget ändrat 2003-02-16 22:06:40 av RB]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...