Just nu i M3-nätverket
Jump to content

Onödigt krånglig uppstart! Hjälp!


Lisbeth Boström

Recommended Posts

Lisbeth Boström

Min fråga gäller en kompis och hennes dator. Hon har nyligen fått hjälp att radera rubbet och installera om alla program på nytt. Men när hon nu ska starta datorn, måste hon gå en lite onödig väg tycker vi båda. Tidigare har Windows 98-loggan kommit fram automatiskt, men nu är det inte så längre.

 

Nu händer följande: en blå ruta dyker upp på skärmen. Då måste hon trycka Esc. Sedan får hon gå med nedpilen till Exit och därefter trycka Enter. Visserligen funkar det här, men hur gör hon för att få tillbaka det "vanliga" sättet?

 

Jag har hört nåt om nån Autoexec-fil. Kan det stämma? Vi kollade egenskaperna på såväl min som hennes och jämförde, men hon har ingenting som skiljer sig från min. Hoppas att nån kan hjälpa oss att komma närmare en lösning.

Hälsningar Lisbeth.

Link to comment
Share on other sites

Hej! Jag tycker att det låter som om det finns konflikter på datorn. Klicka på "Den här datorn/kontrollpanelen/system" och välj enhetshanteraren. Kolla så att det inte syns några gula utropstecken vid någon rubrik. Kolla även så att det inte har skapats "okända enheter". Om ni hittar konflikter eller okända enheter så måste ni berätta var för att kunna få hjälp.

Mvh Thomas.

Link to comment
Share on other sites

Lisbeth Boström

Thomas: Jag tänkte bara meddela att vi nu har kollat upp ditt tips, men det tycks inte finnas minsta spår av konflikt. Rent logiskt tycker jag att det borde vara någon inställning som gjorts vid ominstallationen. Datorn funkar ju bra, och det kommer inte upp något felmeddelande heller. Kanske nån fler där ute som har några förslag?

Link to comment
Share on other sites

Lisbeth Boström

Nej, det är inte Scandisk jag menar. Jag ska försöka beskriva fenomenet lite närmare. Först kommer en massa text, liksom rullande på skärmen. Sedan dyker en liten ruta upp på mitten, bland texten. Där finns tre alternativ. Det i mitten är Exit, och det är detta alternativ som min kompis måste markera och sedan trycka Enter för att komma in. Jag kommer inte ihåg vad de två andra alternativen är. Datorn funkar sedan som den ska.

 

Nån har pratat med mig om att man någonstans ska skriva "Win". Vart gör man i så fall det? Nån som har nåt förslag? Visserligen funkar ju som sagt datorn, men det är lite irriterande.

Hälsningar Lisbeth Boström

Link to comment
Share on other sites

Hej

Win skriver du bara om du hamnat i Ms-dos, du får nog förklara lite närmare vad det är som dyker upp på hennes skärm vid starten.

Link to comment
Share on other sites

Lisbeth Boström

Ja, McAfee finns installerat, men själva uppstartningsdilemmat fanns innan detta installerades. Datorn har alltså formaterats, och det är efter detta som uppstarten blivit så här.

Link to comment
Share on other sites

Niklas Sörman

blå ruta efter att en massa text har rullat förbi...

förmodligen BIOS-programmet, någon felkonfiguration?

leta efter någon knapp som heter default settings eller liknande och välj det. egentligen ska BIOS-inställningarna bara öppnas om man trycker DELETE medan man startar datorn är det något fel på tangentbordet som gör att delete är intryckt?

/Nikl@s

Link to comment
Share on other sites

Lisbeth Boström

Nja, jag tror inte att det är nåt fel på delete-knappen. Kan det inte vara nåt som ställdes in när datorn omformaterades och när allt installerades igen?

Link to comment
Share on other sites

Niklas Sörman

nej det där med delete-knappen var väl lite väl spejsat...

som sagt kolla vad det står i den blåa rutan och dessutom kan du testa att hålla CTRL intryckt medan du startar - då ska du få upp en meny som heter Windows 98 startmeny. Om den blå rutan har kommit upp innan menyn så vet du att det är i BIOS som rutan finns, kommer den upp efter att du valt normal uppstart så vet du att det ligger i DOS. Om det är efter i dos så är det med största sannolikhet något program som finns i antingen config.sys eller autoexec.bat. Det kan vara något i msdos.sys också Öppna filerna i Anteckningar (de är dolda och ligger i rotkatalogen på HD) och jämför de med de som finns på din egen dator. Om du inte känner dig säker på vad det som står i filerna betyder - testa att byt namn på filerna till t.ex. con.sys, auto.bat då laddas inte de filerna och om blåa rutan inte kommer upp då och datorn fungerar som den ska - så är det i config.sys eller autoexec.bat som felet är. Tänk bara på att absolut inte ta bort msdos.sys. Och ha alltid en startdiskett redo ifall du råkar göra fel. Så här ser min config.sys ut och den är ganska minimal:

device=c:\windows\command\display.sys con=(ega,,1)

device=c:\windows\command\ansi.sys

Country=046,850,C:\WINDOWS\COMMAND\country.sys

 

och autoexec.bat ser ut såhär:

mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi)

mode con codepage select=850

keyb sv,,C:\WINDOWS\COMMAND\keyboard.sys

 

Det som laddas i de här filerna är bara de svenska teckenuppsättningarna så man kan skriva å,ä,ö i DOS och ganska onödiga. Om du skriver "rem " (utan fnuttar) före kommandot i config.sys eller autoexec.bat så hoppar DOS över de kommandona och du kan därdör se vad det är som strular. Observera att det som står i mina filer inte borde strula eftersom det är det som Windows lägger in automatiskt vid installationen. Men som sagt kontrollera först om det är i Dos eller BIOS som rutan finns.

/Nikl@s

 

 

Link to comment
Share on other sites

Lisbeth Boström

Tack alla ni som försöker hjälpa mig och min kompis med uppstarts-dilemmat! Jag ska skriva ut ditt inlägg, Niklas, och se om jag begriper nåt när jag läser igenom det i lugn och ro.

Hälsningar Lisbeth

Link to comment
Share on other sites

Niklas Sörman

Ledsen om det blev för krångligt, Lisbeth

 

Det jag ville få fram var att du skulle kolla om felet var i BIOS eller i DOS.

 

/Nikl@s

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...