Just nu i M3-nätverket
Jump to content

Internet uppkoppling i WinME


jansvensson

Recommended Posts

Jag har ett problem när jag ska koppla upp mot internet i WinME som jag inte hade i Win98. När jag trycker på anslutningsknappen så står det bara ansluter till servern och sen händer inget mer utan jag får ta avbryt och försöka igen. Så här kan jag få hålla på fyra gånger innan datorn ansluts och ibland kopplar den ner när användarnamnet och lösenordet ska vertifieras. Finns det några inställningar som jag kan ändra?

Det här är ett väldigt irriterande problem som gör att det kan ta flera minuter att ansluta.

 

Mycket tacksam för svar.

Link to comment
Share on other sites

-Patrik Johansson-

Hejsan

Har några saker du kan testa med:

Gå in i mappen Fjärranslutning och högerklicka på den anslutning du har.

Välj sedan egenskaper för denna.

I fliken allmänt hittar du "Anslut med" längst ner. Se att det är rätt modem!

Välj sedan Konfigurera.

Längst ner på fliken Allmänt står det högsta hastighet. Testa att sänka den ett snäpp.Tryck Ok

 

Kolla sedan fliken Servertyper, se att det står PPP följ av något.

I Avancerade Alternativ skall endast Aktivera programvarukomprimering vara förkryssad. I Tillåtna nätverksprotokoll skal endast TCP/IP vara ikryssad. Tryck OK.

 

Gå till Kontreollpanelen och dubbelklicka på Nätverk.

Dessa komponeter ska vara installerade:

*TCP/IP

*Klient för Microsoft-närverk.

*Drivrutiner för fjärranslutning.

Andra kan du ta bort.

Ett snäpp längre ner ser du Primär nätverksinloggning, se till at det står WindowsInloggning. tryck på OK, nu vill nog datorn starta om och testa sedan.

Lycka till.

 

 

 

 

/Neox83

Link to comment
Share on other sites

-Patrik Johansson-

Annars kan du ju alltid höra med supporten för din ISP.

 

[inlägget ändrat 2001-02-23 14:09:40 av neox83]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...