Just nu i M3-nätverket
Jump to content

extra intern IDE HD


John Eriksson

Recommended Posts

John Eriksson

jag har lånat en IDE HD att kopiera in lite skit på medan ja raderar min vanliga... så eftersom jag inte har några fler IDE platser drog jag ur CDROMen och satte i HD och en strömsladd som hängde lös brevid nätagget.

men inget program hittar på HDn... den surrar och så, det hör man när man startar datorn.

Har testat med Skivvertyg och norton diskdoctor.

 

jag vill formatera den till Macformat det första jag gör..

Link to comment
Share on other sites

John Eriksson

HDn är inställd på slave.. ska testa som master idag när jag kommer hem.

vilken buss man har den på borde väl inte spela nån roll, macen kollar ju upp allt sånt när man startar...

sicket krångel.. bara för att dom importerat nåt från PCvärlden... :)

Link to comment
Share on other sites

ställ hdn på master å ceden på slave, det e smartast. master enheter e alltid snabbare än slave dito. Därav är det intelligent att lägga hdn på master.

 

btw, IDE rockar, SCSI suger

 

Link to comment
Share on other sites

John Eriksson

nje alltså jag kopplade ur CDn och har varsin HD på varsin IDE buss. jag buss 0 är det vanliga HDn som e där från början så slet jag ur CD bussen och tröck upp den i HDn jag lånat... funkar inte vare sig den e på slave eller master... fiffla med alla jumpers i alla lägen... CP.. IDE suger! :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...