Just nu i M3-nätverket
Gå till innehåll
Blue

Photoshop i gulton...

Rekommendera Poster

Blue

Får ingen vit färg i programmet. Även om alla värden maximeras till255 (RGB-läge) så visar den ändå gulton/crèmebeige som bakgrundsfärg.

 

Detta påverkar naturligtvis alla bilder som tas in. Inga anra program påverkas av detta utan visar vitt perfekt. Bara pfotoshop. Har provat ominstallation - gav inga andra resultat.

 

Någon hemlig meny?

 

Tack för förslag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
HL

Jag skulle tro att svaret finns i färginställningarna för operativsystemet eller Photoshop. Är det mac du har, så kolla Äpplet > Inställningar > Bildskärm > Färg.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Per Augustsson

Det beror på en bugg i ColorSync. Försök att skaffa ColorSync 3.01. Där är buggen borta. För att bli av med problemet nu, så kan du växla mellan de olika RGB-varianterna, i RGB-inställningar. Försök med Adobe RGB, Gamma 1,80 och 9300° K vitpunkt (eller 6500° K). Kryssa för "Visa med bildskärmskompensation."

/Pelle

 

[inlägget ändrat 2001-01-25 10:54:25 av Per Augustsson]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
CyberPet

Files --> Color Settings --> RGB Setup --> klicka bort krysset i "Display using Monitor Compensation"

 

Vet inte vad det heter på svenska då jag använder amerikansk version av Photoshop.

 

 

/Petra

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Per Augustsson

Egentligen ska man inte kryssa av "Visa med bildskärmskompensation". Ändringar man gör i bilderna uppdateras visserligen snabbare, men inte lika noggrant. Att vitt blir gult beror på en bugg i ColorSync. Skaffa ColorSync 3.01, (går att hämta på Apples svenska uppdateringssida), så kan du kryssa i "Bildskärmskompensation". Det gör en viss skillnad, faktiskt.

/Pelle

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
CyberPet

Själv har jag blivit rekommenderad tvärtom, att inte ha den ikryssad. För mig stämmer det bättre mellan mina skärmar och min Epson 870 utan krysset. Har Colorsync 3.0.1.

 

 

/Petra

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Per Augustsson

Ja, jag tror heller egentligen inte att det gör så mycket, om man inte kryssar i Kompensationsrutan. Men, jag nämnde det, därför att det faktiskt står i Photoshop-manualen (sidan åttio-nånstans). Men, funkar det både med kryss på och kryss av, för olika användare, så är ju allt bra. Huvudsaken var väl att man ville ha vitt, och inte gult?

/Pelle

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Blue

Tack så jättemycket!!!

 

Det funkade alldeles utmärkt att kryssa av!

 

Ni är klippor!

God Bless!

 

/ Johan

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...