Just nu i M3-nätverket
Jump to content

Problem med att starta datorn


oleo

Recommended Posts

Hej!

 

Jag har under några veckors tid har haft problem med att starta datorn. Jag antar att man kan utesluta mjukvaruproblem då jag tömt hela hårddisken och kört windows recovery cd:n (vista). Om jag startar datorn händer en av två saker:

 

1) Datorn startar som vanligt men dör efter ca en halv minut (t.o.m att OS:et ska laddas in). Ibland kan datorn också dö direkt, efter någon sekund, när man har satt på den. Det verkar liksom vara något som gör att den inte kickar igång ordentligt.

 

2) Datorn visar ett meddelande innan windows alls har laddat med information som säger att det är något problem och att "windows repair" måste köras (30 sek att bekräfta).

 

Datorn börjar fungerar efter att man kört windows repair en/flera gånger. Den fungerar också om den har varit på ett tag och man startar om datorn. Uppenbarligen så blir den "uppvärmd" på något sätt.

 

Problemen uppstår alltså när datorn har vart avstängd ett tag. Vad kan detta vara? Vad är det som gör att datorn måste vara "uppvärmd" för vara möjlig att starta?

 

 

Link to comment
Share on other sites

Förut en gång när jag starta datorn fick jag något meddelande om att det var fel på system memory, dvs. ramminne. När jag sedan fick igång datorn så hade den bara 1gb ramminne. Jag öppnade datorn och tog loss/satte dit ett av de två minnena och nu har jag varje gång jag startar datorn helt plötsligt 2gb igen...

Link to comment
Share on other sites

Rekommenderar dig att köra memtest på dina minnen, ett i taget och se om de är OK och i olika slot om det går.

 

http://www.memtest86.com/

 

Bränn ut en BootCD med Memtest på en annan dator och kör detta om du kan.

Alltid bra att ha liggande.

 

Är något av dem defekt så skapar det konstiga fel, blåskärm, hängningar m.m.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...