Just nu i M3-nätverket
Jump to content

Windows7 SVT-play


vildhussen

Recommended Posts

Efter drivrutinsuppdateringar fungerar alla playkanaler utom SVT-play ”Ser bara en grön ring som snurrar” Har provat ”allt” även en systembildsuppdatering som utfördes en månad tidigare, innan detta problem. Även i denna systembildsuppdatering fungerade inte SVT-play, som den gjorde tidigare. Stängt brandvägg och Virusprogram ingen skillnad.

 

Var är lösningen?

Link to comment
Share on other sites

Så här står det på Svt-plays hjälp sida:

 

Videon hakar upp sig, jag ser bara en grön ring som snurrar. Vad ska jag göra?

 

Ställ in videokvaliteten manuellt genom att klicka på den prickiga knappen till höger om volymknappen. Observera att "Hög kvalitet" och "HD-kvalitet" endast kan fås i fullskärmsläge.

 

Om inte det hjälper:

 

  • Stäng av brandväggen tillfälligt för att se om det är där strömmen fastnar. (Glöm inte att aktivera brandväggen igen!)
  • Anslut nätverkskabeln direkt till datorn. Din router hemma kan ha en inbyggd brandvägg med restriktioner för strömmande media.
  • Stäng av maskinvaruaccelerationen genom att högerklicka i bildrutan, välj inställningar och bocka ur rutan "Aktivera maskinvaruacceleration".

Link to comment
Share on other sites

Har även provat delar av detta, nätverkskabel inkommande är av typ antennanslutning, ej telefonplugkabel,så detta har inte varit möjligt. Kan det vara en restriktion bara för SVT play, eftersom alla andra TV-play "stationer" fungerar?

Link to comment
Share on other sites

Jag var tvungen själv att testa SVT-play med både Windows 7 burken och laptopen med Windows XP utan några problem.

Jag använder Firefox ver. 3.6.12 och Adblock plus med 6 filter-prenumerationer, utan att behövt göra undantag för just SVT-play (fantastiskt vad snabbt och fint det går att surfa, t.o.m på eforum - ingen reklam alls).

 

Har du senaste versionen av Adobe Flash Player?

Vilken webbläsare använder du?

Har du någon plug-in som adblocker eller något, som kan tänkas stoppa upp det hela?

Vilket antivirus program kör du?

Vilken brandvägg har du?

Inte något med antivirusskydd som blockerar webbplatser, via nån "säker-surf" i webbläsaren?

 

Mvh

Link to comment
Share on other sites

Har en burk med ASUS PSKPL-AM SE och Laptop acer aspire 8930G, första med Windows7 ultimate 32bit, den senare Windows7 ultimate 64bit. Bägge med avast free virusprogram och Windows brandvägg. Flash player de senaste versionerna (beta 10.. till 64bit) Bägge fungerade klanderfritt med SVT-play innan uppdateringarna. Gör fortfarande detta med play från TV4, 5,6,8 etc. frånsett SVT-play. Det som är förbryllande var att inte den tidigare totala systemavbildningen löste detta problem? Webbläsare är Google Crome och Internet Explorer för tillfället. Uppdateringar har gjorts i systemenheter, bildskärmskort, nätverkskort, usb styrenheter, media. Vad är det i webbläsaren som kan eventuellt stoppa just SVT-play?

 

mvh

vildhussen

Link to comment
Share on other sites

Ja du, jag har faktiskt ingen aning.

Jag testade själv nu med IE8 inga problem med den heller.

Jag gick in i Verktyg > Internetalternativ > Sekretess => provade att ställa skjutreglaget på [Hög] men inga problem med Svt-Play.

 

Provade även Verktyg > Internetalternativ > Säkerhet => Säkerhetsnivå för Zonen och ställde skjutreglatet från Mellan till Hög och då blev det stopp. Fast ingen grön cirkel då, utan den sade att jag inte hade Flashplayer installerad.

 

När du ändå är inne i Menyn Säkerhet, kolla då på röda knappen Ej tillförlitliga platser, så att inte Svtplay kommit med där.

 

Ja som sagt, jag har ingen aning och någon annan kanske har något tips till dig.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...