Just nu i M3-nätverket
Jump to content

VLC "tv" problem, får inte fullscreen läge


julius7

Recommended Posts

Jag har innan jag köpte nytt grafikkort kunnat spela upp på datorskärmen filmer med VLC och kunnat haft ett litet fönster eller helt minimerat men det har ändå spelat upp i fullscreen på tv,n.

 

Har nu ett Gigabyte GTX 460 och jag hittar inte vart den funktionen var/är. Jag trodde det var i VLC men hittar inget (inte heller i Nvidias kontrollpanel eller windows).

 

Vad jag tror så var det bara att bocka i en ruta att man ville köra i fullskärms läge på extern eller om det var skärm nummer 2 eller nåt sånt.

 

Har tidigare kört kloning men jag kanske ska köra dualview eller nåt.

 

Någon som har någon idé?

Link to comment
Share on other sites

Vänta, lite mer specifik tack.

 

kanske är lite för trött för att förstå men dubbel klicka? :P

 

Menar du att tven inte använder hela sin bild? den är avklippt så du har svart på vissa hörn?

 

VLC vägrar täcka hela skrivbordet?

 

Eller upplösningen?

 

Go morgon btw.

Link to comment
Share on other sites

Vänta, lite mer specifik tack.

 

kanske är lite för trött för att förstå men dubbel klicka? :P

 

Menar du att tven inte använder hela sin bild? den är avklippt så du har svart på vissa hörn?

 

VLC vägrar täcka hela skrivbordet?

 

Eller upplösningen?

 

Go morgon btw.

 

Jag kan få fullscreen på tv,n men måste då även ha VLC i fullscreen också. Innan kunde jag köra VLC minimerat eller i litet fönster men det visade ändå i fullscreen på tv,n.

 

Så mitt problem är att jag vill kunna köra datorn samtidigt någon ser på film etc på tv,n från datorn (vilket jag kunde förut).

Link to comment
Share on other sites

Jag kan få fullscreen på tv,n men måste då även ha VLC i fullscreen också. Innan kunde jag köra VLC minimerat eller i litet fönster men det visade ändå i fullscreen på tv,n.

 

Så mitt problem är att jag vill kunna köra datorn samtidigt någon ser på film etc på tv,n från datorn (vilket jag kunde förut).

 

Aight. så detta fungerar inte.

 

Högerklicka på skrivbordet, gå in på egenskaper och in på inställningar.

 

Kan du inte ändra där, så du har egen bild på tven?

Link to comment
Share on other sites

Aight. så detta fungerar inte.

 

Högerklicka på skrivbordet, gå in på egenskaper och in på inställningar.

 

Kan du inte ändra där, så du har egen bild på tven?

 

Nepp det fungerar inte. Nvidias nya kontroll panel är inte som den gamla versionen och jag hittar änny inte vart jag kan ändra för att få som jag vill.

Link to comment
Share on other sites

Så här ser det ut i min Vista-dator när det gäller Bildskärmsinställningar:Skärmklipp.PNG

 

där valet "Utöka" innebär att jag kan visa olika saker på de två skärmarna.

Link to comment
Share on other sites

Det kallas för video overlay. Och som sagt har försvunnit på nyare versioner av nvidia. Fick samma problem själv när jag bytte moderkort. Men jag ska se om jag hittar igen lösningen på problemet. Man ställer om i vlc så man får fullscreen läge på tv,n men tyvärr kan man inte se på datorn samtidigt. Men annars är det som vanligt. Fasst tanken är ju att man vill kunna se film på tv och ändå kunna använda datorn till att surfa. laugh.gif

Link to comment
Share on other sites

Det kallas för video overlay. Och som sagt har försvunnit på nyare versioner av nvidia. Fick samma problem själv när jag bytte moderkort. Men jag ska se om jag hittar igen lösningen på problemet. Man ställer om i vlc så man får fullscreen läge på tv,n men tyvärr kan man inte se på datorn samtidigt. Men annars är det som vanligt. Fasst tanken är ju att man vill kunna se film på tv och ändå kunna använda datorn till att surfa. laugh.gif

 

Hitta det!thumbsup.gif

 

Det första man bör fixa är så att vlc menyn och själva filmrutan inte sitter ihop med varandra. Detta underlättar kontrollerandet av filmen då man styr den från sin primära skärm.

 

Gå in på Verktyg -> Inställningar -> Gränssnitt. Det finns en liten flik där man kan ticka ur, “integrera video i gränsnitt”.

 

För att sedan få rutan att starta på sin sekundära skärm så går man först in på Verktyg -> Inställningar -> Video -> Helskärm, och välj spara.

 

Gå sedan in på samma ställe och välj Alla i Show settings. Dubbelklicka på video för att få fram de olika menyerna.

 

Välj Utmatningsmoduler och där sedan väljer man “Videoutmatning med DirectX”. Av någon anledning fungerar det inte med att välja “DirectX 3D video output”. Jag vet inte varför men det fungerar helt enkelt inte.

 

Dubbelklicka på Utmatningsmoduler, Välj DirectX. Där finns ett alternativ som heter “Namn på önskad Visningsenhet”. Klicka på Uppdatera lista och sedan väljer du \\.\DISPLAY2.

 

Det ska vara allt! Jag är så nöjd att jag fick det att fungera och jag hoppas någon annan kan ha användning för det.

 

 

 

 

 

Link to comment
Share on other sites

Hitta det!thumbsup.gif

 

Det första man bör fixa är så att vlc menyn och själva filmrutan inte sitter ihop med varandra. Detta underlättar kontrollerandet av filmen då man styr den från sin primära skärm.

 

Gå in på Verktyg -> Inställningar -> Gränssnitt. Det finns en liten flik där man kan ticka ur, “integrera video i gränsnitt”.

 

För att sedan få rutan att starta på sin sekundära skärm så går man först in på Verktyg -> Inställningar -> Video -> Helskärm, och välj spara.

 

Gå sedan in på samma ställe och välj Alla i Show settings. Dubbelklicka på video för att få fram de olika menyerna.

 

Välj Utmatningsmoduler och där sedan väljer man “Videoutmatning med DirectX”. Av någon anledning fungerar det inte med att välja “DirectX 3D video output”. Jag vet inte varför men det fungerar helt enkelt inte.

 

Dubbelklicka på Utmatningsmoduler, Välj DirectX. Där finns ett alternativ som heter “Namn på önskad Visningsenhet”. Klicka på Uppdatera lista och sedan väljer du \\.\DISPLAY2.

 

Det ska vara allt! Jag är så nöjd att jag fick det att fungera och jag hoppas någon annan kan ha användning för det.

 

 

 

 

 

 

Jag får att det blir en ny ruta med filmen men i tv.n så när jag rör musen ser man att bilden flyttar sig lite (bilden är större än skärmen). Jag är väldigt nära nu men inte än. Jag får inte heller Display 2 utan det står endast Display även efter att jag uppdaterat.

 

Den första knappen jag ska klicka ur: integrera video i gränsnitt, den hittar jag inte men jag har: ändra gränsnittets storlek till videostorleken, om det är den du menar.

Link to comment
Share on other sites

satt och lekte bort det själv för en stund sen men nu har jag lite mer kläm på det.... verktyg, inställningar, klicka i rutan längst ner "visa inställningar" alla.

 

Sen dubbelklicka på video, Genom att enkelklicka på utmatningsmoduler får du endast fram en ruta där du väljer videoutmatningsmodul, välj "videoutmatning med direct x". Sen dubbelklicka på utmatningsmoduler, välj DirectX.

 

Nu ser du att du fått fram där det står "namn på önskad visningsenhet" där det finns uppdatera lista samt där man kan välja display 2.

 

I nvidia har jag på dualview med tv som sekundär skärm...

 

Hoppas det hjälpte. kom ihåg att spara ändringarna.

Link to comment
Share on other sites

Nu fungerar det bättre och jag har kloning då dualview oftast inte kan hittas?? Men det är kloning jag använt mig av tidigare också. Jag hoppas Nvidia kommer att åtgärda detta i nyare versioner.

 

 

Tusen tack alla inblandade i att hjälpa mig.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...