Just nu i M3-nätverket
Jump to content

Summera över flera kolumner


Erhnam

Recommended Posts

Spinner vidare på denna då den liknar mitt dilemma.

 

Har också 3 kolumner:

A Planerat färdigdatum

B Verkligt färdigdatum

C Beräkning om man blev färdig i tid (Ja/Nej/Nja)

 

Nu vill jag summera hur många som blev klara i tid i januari osv.

Känns som jag vill ha en antal.om med fler villkor.

 

Kollade på ett tidigare svar i annan tråd men får inte det att funka:

 

"Du har inte Excel 2007 antar jag? ANTAL.OMF() finns där.

Nej, då blir det produktsumma:

=PRODUKTSUMMA((A1:A19>=D3)*(A1:A19<=D4)*(B1:B19=D5))

givet att dina datum finns i A1:A19

Ditt från datum i D3

Ditt till datum i D4

Dina textvärden i B1:B19

och den text du söker i D5"

Jag får bara 0 när jag använder produktsumma. Ska man kunna använda den som räknare? Testade produktsumma med enbart ett element men får ändå bara 0.

 

 

ed: Av moderator

Lovvärt att du sökt reda på en gammal tråd, men bättre är det om du startat en ny och länkat till den gamla.

Sagt och utfört av mig, dvs detta inlägg, denna tråd, är utbruten från denna

http://eforum.idg.se...-flera-villkor/

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...