Just nu i M3-nätverket
Jump to content

Cisco linksys E1000, säkerhetsnyckel saknas


Korpglugg

Recommended Posts

Jag har precis köpt en router, Cisco Linksys E1000.

 

När den installerats, så valde jag att göra nätverket öppet och utan lösenord (enda som kan nå nätverket är grannarna, vilka är föräldrarna).

 

Men när jag försöker koppla upp, så ber den mig om säkerhetsnyckel varje gång. Och sådan har jag inte.

 

Har väntat en lång stund ifall någon omkonfigurering tog tid (från att jag ändrade till öppet nätverk).

 

Sedan tänkte jag att jag gör väl ett nätverket säkert och med säkerhetsnyckel, men det gick inte att skapa en nyckel eftersom den jag angav var fel ^_^ Alltså drar jag slutsatsen att på egenskaper via nätverk- och delningscenter, ska man ange redan existerande säkerhetsnycklar, inte skapa, fråga mig inte varför.

 

Nåväl, problemet kvarstår, jag kan inte koppla upp mig utan att ange säkerhetsnyckel som jag inte har. Vad ska jag göra?

 

Problem två: Varför finns det ett nätverk med ett namn, och ett annat med samma namn fast "guest" tillagt efter? Till guest kan vi koppla upp, men inte till det riktiga.

 

Jag har försökt googla på problemet, och bara funnit att just den här modellen är den enklaste i världen att installera :'( Så då känner man sig ju lagom vimsig när det inte fungerar.

Link to comment
Share on other sites

Jag har precis köpt en router, Cisco Linksys E1000.

 

När den installerats, så valde jag att göra nätverket öppet och utan lösenord (enda som kan nå nätverket är grannarna, vilka är föräldrarna).

 

Men när jag försöker koppla upp, så ber den mig om säkerhetsnyckel varje gång. Och sådan har jag inte.

 

Har väntat en lång stund ifall någon omkonfigurering tog tid (från att jag ändrade till öppet nätverk).

 

Sedan tänkte jag att jag gör väl ett nätverket säkert och med säkerhetsnyckel, men det gick inte att skapa en nyckel eftersom den jag angav var fel ^_^ Alltså drar jag slutsatsen att på egenskaper via nätverk- och delningscenter, ska man ange redan existerande säkerhetsnycklar, inte skapa, fråga mig inte varför.

 

Nåväl, problemet kvarstår, jag kan inte koppla upp mig utan att ange säkerhetsnyckel som jag inte har. Vad ska jag göra?

 

Problem två: Varför finns det ett nätverk med ett namn, och ett annat med samma namn fast "guest" tillagt efter? Till guest kan vi koppla upp, men inte till det riktiga.

 

Jag har försökt googla på problemet, och bara funnit att just den här modellen är den enklaste i världen att installera :'( Så då känner man sig ju lagom vimsig när det inte fungerar.

 

Så var det med mig också men sen kom jag på att när man kopplar upp sig första gången så ändrar den första datan man kopplar upp sig på lösenordet och man kan antingen ändra lösenordet eller ta bort det. Asså det lösenord som man skapade när man installerade routern.

Link to comment
Share on other sites

När man gör inställningar i en routern ska datorn vara ansluten till routern med en kabel, om nu datorn är ansluten trådlöst när du försöker skapa en ny nyckel. Sedan finns det väl en möjlighet att nollställa allt i routern. Oftast brukar man göra det genom att trycka in något i ett litet hål på baksidan, läs i manualen.

Link to comment
Share on other sites

Så var det med mig också men sen kom jag på att när man kopplar upp sig första gången så ändrar den första datan man kopplar upp sig på lösenordet och man kan antingen ändra lösenordet eller ta bort det. Asså det lösenord som man skapade när man installerade routern.

Problemet är ju att jag inte har skapat något lösenord, eftersom jag gjorde oskyddat nätverk.

 

Efter jag skrev, har det visat sig att tjänstefördelaren (vi har fiber och tjänstefördelaren motsvarar "modem" tror jag) var trasig. Den blev utbytt idag, men ingen förändring, mer än att vi kan se att det oskyddade "guest" kräver lösenord om man vill surfa (det går bra att koppla upp sig mot routern utan lösen på guest, men inte surfa).

Link to comment
Share on other sites

När man gör inställningar i en routern ska datorn vara ansluten till routern med en kabel, om nu datorn är ansluten trådlöst när du försöker skapa en ny nyckel. Sedan finns det väl en möjlighet att nollställa allt i routern. Oftast brukar man göra det genom att trycka in något i ett litet hål på baksidan, läs i manualen.

Jasså, det hade jag ingen aning om. Blir lite svårt med tanke på hur man här har valt att placera sakerna ^_^ men det går nog.

 

Reset vet jag var den finns, vi har redan testat den en gång, fast fortfarande trådlöst. Helst vill jag ju ha det här nätverket oskyddat, men om det krånglar mer, så kanske välja något löjligt enkelt lösenord som alla kan komma ihåg...

 

Tack för tipsen, ska testa vidare i kväll :) Det blir väl att avinstallera och reseta, och använda kabel.

Link to comment
Share on other sites

Jasså, det hade jag ingen aning om. Blir lite svårt med tanke på hur man här har valt att placera sakerna ^_^ men det går nog.

 

Reset vet jag var den finns, vi har redan testat den en gång, fast fortfarande trådlöst. Helst vill jag ju ha det här nätverket oskyddat, men om det krånglar mer, så kanske välja något löjligt enkelt lösenord som alla kan komma ihåg...

 

Tack för tipsen, ska testa vidare i kväll :) Det blir väl att avinstallera och reseta, och använda kabel.

 

Jag vet att du inte skapa lösenord själv men första gången man kopplar upp sig mot en dator så skapar datorn ett lösenord själv. Asså efter själva installationen av routern

Link to comment
Share on other sites

Nu har det löst sig.

 

Det svåra med den här routern, för mig, var att det var för enkelt. Jag fattade helt enkelt inte att den skapade en massa saker själv.

 

Dokumentationen var också förfärlig. Jag fick gissa mig fram till en lösning, genom att av en slump finns namnet på kontrollprogrammet i FAQ. Därifrån hittade jag till kontrollprogrammet som visas i en browser (med alla avancerade funktioner).

 

Lyckades stänga av gästkonto och ta bort säkerheten på den "avancerade" panelen. Ändrade för säkerhets skull alla lösenord till något löjligt enkelt också, ifall något ändras...

 

Så jag behövde inte reseta eller något :)

 

Hemma har jag en dlink 655, och det var rena barnleken att installera och konfigurera jämfört med den här "enkla" saken. Men jag brukar ha problem med "användarvänliga" teknikprylar så jag är inte förvånad.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...