Just nu i M3-nätverket
Jump to content

ibland ingen signal mellan receivern och tvn, genom hdmi.


blavitt81

Recommended Posts

Hejsan

 

Har ett irriterande problem med min förstärkare..

 

Det är så att jag har en Onkyo TX-SR606 receiever. Och när jag kopplar t.ex. dvd, boxer, ps3, bluray via hdmi kabel och sedan en hdmi till tvn.. Så ibland så får jag ingen signal till tvn... Jag tröttnade till slut på alla dessa signalfel och kopplade bilden via hdmi till tvn och ljudet via optisk till receivern...

Men nu är det så att jag självklart skulle vilja kunna utnyttja hd ljud m.m. Så nu behöver jag hjälp...

 

Vad kan detta bero på? Finns det några uppdateringar som man skall ladda ner via nätet? Vart hittar man i så fall dessa och hur uppdaterar man sin förstärkare om man inte har någon usb?

Skall man koppla till någon speciell hdmi uttag på tvn eller är det till vilken som helst? Har HDMI 1, 3, 4 och HDMI 2/DVI.

 

Vad kan det vara annars för problem? Ge mig alla tips och förklaringar som Ni kan...

Som sagt är inte den bästa på detta, så det kan säkert vara något lätt fel också....

 

Som sagt är jätte tacksam för all hjälp...

 

MVH

 

Johan U

Link to comment
Share on other sites

Det är allmänt känt, kan man anse, att det finns tillfällen när handskakningen via HDMI inte fungerar som den ska.

Mitt tips är att du testar om det spelar roll i vilken ordning du startar dina enheter, dvs kanske det fungerar bäst om du startar först TV, sedan förstärkare och sist bildenheter.

 

Uppdatera förstärkaren? mmh, ingen aning.

 

Ett tips kan vara att besöka forumet MinHembio och se vad andra skrivit om din förstärkare där.

 

http://www.minhembio.com/

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...