Just nu i M3-nätverket
Jump to content

PROBLEM MED INTERNET


LuffarN

Recommended Posts

Hejsan! jag har haft problem med internet ett par dagar nu, vad jag än gör så "stängs" internet av på något sätt och kommer tillbaka när jag reparerar.

jag har uppdaterat drivrutiner, jag har startat om router och modem, jag har provat olika portar på routern även provat trådlöst, sökt efter virus med både registry mechanic och avg, jag har provat att förnya ip-adressen och jag har inte kunnat lösa det. det mest konstiga är att jag är den enda på nätverket med det problemet. tacksam för hjälp. mvh//S.S

Link to comment
Share on other sites

Om nätverket har ADSL-modem följt av router och det enbart är en dator som drabbats så ligger felet i den datorn som jag ser det.

Hade det gällt alla datorerna hade jag provat att köra en dator utan router direkt mot modemet

(vilket för nån tid sedan avslöjade att felet låg i min router).

Är det en bärbar dator år ett grundtips hårddiskfel. Mindre hårddiskskador kan ge skumma fel.

Men en av familjens 4 stationära vägrade starta nyligen (vilket jag tolkade som moderkortsfel)

Efter byte moderkort hårddisk och installation av Windows sattes den gamla hårddisken in för att föra över egna filer. Det visade sig då att Windows inte kunde nå bootpartitionen gamla c:\ på 30GB med FAT32, inga problem plocka filer från gamla D:\ med Windows och NTFS. Eller från gamla E:\ NTFS med egna filer. Så jag misstänker hårddiskskada på gamla disken.

Link to comment
Share on other sites

okej, inte det mest logiska svaret kanske. allt fungerar som det ska, bara det med internet jag nämnde. har även märkt nu att det inte händer om jag inte startar bad company 2 som jag spelar online.. kan det vara så att jag har lite klen lina?

Link to comment
Share on other sites

Hur snabb internetanslutning har du?

Men en för långsam anslutning brukar ge upphov till lagg och inte till att internet kopplas ner.

 

Vad är det för Windows?

Link to comment
Share on other sites

jag vet hur det fungerar med spel, ping lagg osv.

 

Win xp sp3 kör jag och har gjort det de senaste 2 åren. pga. problem med att få in Win 7 fick jag ta xp igen efter rensning.

Link to comment
Share on other sites

Kolla om det kommer något i Loggboken (Kontrollpanelen - Administrationsverktyg) om det kommer något där samtidigt som internetförbindelsen går ner.

Link to comment
Share on other sites

Gå igenom inställningarna för er router.. Ta Manualen till er hjälp!

 

Gör ev. en omstart av modem: (Även modem kan råka ut för "hängningar") Om detta redan utförts, gå till hitta router-IP:

Om routern inte får en ipadress, Så skall ni koppla loss nätverkskabeln mellan modemet och routern..

Koppla nu loss strömkabeln från modemet, vänta 30sek-1 minut, koppla in strömmen igen!

(Modemen brukar låsa sig till senast anslutna nätverkskort, men den tappar minnet för denna efter ca: 20 minuter förutsatt att inget är inkopplat! Ma.o. Har ni nyss kopplat en dator direkt till modemet får ni vänta 25-30minuter innan ni kopplar in routern till modemet! OBS! VIKTIGT!)

 

På er egen dator:

1: -> Hitta router IP- (om den är okänd för er)

Via start, (kör) skriv "CMD" samt tryck Enter, skriv: ipconfig /all

OM DHCP = Ja Notera då Ip-adressen som anges efter "Standard-gateway", det är den adressen som ni skall skriva in i webbläsare för att komma till routern så ni kan Logga in enligt routerns manual!

 

2: Logga in på Routern:

Starta Internet Explorer och i Adressfältet skriv in Default Gateway-ipadressen ni fann ovan!

Ange adminkontots lösenord (ev. enligt manualen!)

 

3: Börja med att kontrollera WAN-inställningarna, så routern verkligen får en ip-adress osv. från modemet!

Beroende på leverantör så kan det skilja lite, men oftast skall du använda Dynamisk ipadress även där! (Får inte routern en ip-adress från modemet så fungerar absolut ingenting!!!)

 

4: Konfigurera routerns inställningar..

Se till att aktivera DHCP-server med adressrymd: 192.168.10.2 till 192.168.10.52 med subnät: 255.255.255.0 (om nu 50 ipadresser räcker för er!)

Er router kommer efter omstart ha ip-adressen: 192.168.10.1 och det är den ni skriver in i er webbläsare när ni skall logga in mot routern efter att ni sparat ändringarna och startat om routern.

 

OBS!-> På vissa Dlinkroutrar så sker detta så här: Under "LAN SETUP" skall Router IP-Adress: Anges till: 192.168.10.1.

Under DHCP SERVER SETTINGS Se till att Aktivera DHCP-SERVER!

IDHCP IP Range: skall du ange: 2 samt 52 (för att dela ut max 50 ip-adresser till era datorer osv.)

Låt Default Subnet Mask stå kvar som den redan står! (dvs. 255.255.255.0)<-

 

AKTIVERA EV. DNSRELAY !!!!! =Mycket Viktigt!

 

Se till så att routern använder NTP- för att synka klockan mot t.ex. NTP1.dlink.com (Jepp! det är viktigt!)

 

Aktivera SPI och ev. NAT!!! OBS! VIKTIGT!!!

 

För enkelhets skull aktivera: UPnP! (UPnP öppnar brandväggsportar automatiskt när så behövs)

 

För säkerhets skull Välj att inaktivera: "WAN PING RESPONS"

 

Samt om ni har Dlinkrouter med nyare Firmware= Inaktivera "Advanced DNS" VIKTIGT!

 

Byt lösenord på Routern

Ange ett eget påhittat lösenord till Admininloggningen!

 

Spara inställningarna

Sök gärna upp inställningen för att SPARA KONFIGURATIONEN TILL DISK och gör det! (Ni kan då snabbt återställa er konfiguration ifall Någon gjort en Reset på routern!)

 

starta nu om Routern.

(Brukar finnas "knapp" för det i routergränssnittet!)

 

Vänta 2-3 minuter.. så routern hinner komma igång helt!

 

Kontrollera era IP-inställningar samt att ni har DHCP aktiverat i er dator

På er dator, starta CMD som admin och skriv: ipconfig /renew Tryck Enter

 

Kontrollera din dators IP-inställningar

Mitt råd är att du passar på att kontrollera ip-inställningarna för din dator..

Via start (kör) skriv: CMD och tryck enter..

I CMD skriv: ipconfig /all och trycka Enter..

 

under "Ethernet-kort Anslutning till lokalt nätverk:" skall följande visas:

DHCP aktiverat . . . . . . . . . : Ja (OBS! VIKTIGT!)

Autokonfiguration aktiverat . . . : Ja (OBS! VIKTIGT!)

Samt att "Standard-gateway . . . . . . . . :" Skall peka till den ipadress (dvs. 192.168.10.1) du skriver in i webbläsaren för att logga in till routern.

 

Sedan bör nedan peka till den ipadress du skrivit in i webbläsaren för att logga in till routern. (dvs. 192.168.10.1)

DHCP-server . . . . . . . . . . . :

DNS-servrar . . . . . . . . . . . :

Dessa två bör matcha er routers ip-adress alt. er isp´s dns adresser (de ni ser i er er routers WANinställningar)

 

Kontrollera Internet Explorers Internet alternativ

Kolla även i Internetalternativ / Flik anslutningar samt LAN-inställningar så att "Använd en proxyserver"-INTE är markerad![/i] VIKTIGT!

 

Och kom i håg! Har ni Dlink och det är segt att surfa och ni nyligen uppdaterat dess "FrimWare", koppla då ur "Advanced DNS", en bra funktion som tyvärr verkar konstant överbelastad!

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...