Just nu i M3-nätverket
Gå till innehåll
Schtaan

Kan inte installera Internet Explorer 9

Rekommendera Poster

Schtaan

Har laddat ner betan till IE9 - x64, och installerat den men den vill inte starta ens.

 

Det blinkar bara till på skärmen.

Nåt förslag nån??

 

-----------------------

W7 home X64

Intel I5

8 GB

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
esd

Kan vara en bugg i IE 9 som gör att den inte vill starta, det är ju bara beta 1 än så länge så det finns ju fortfarande många buggar.

 

Jag skulle ha isntallerat IE 8 igen och väntat på IE 9 Beta 2.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Schtaan

Verkar ju funka för en massa andra! Varför så hos mig då?? :blink:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det kan ju vara så att IE 9 än så länge inte är kompatibelt med någon drivrutin eller program i din dator.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Precis, det är ju första betan, finns säkert åtskilliga fel i denna, därför så är det ju i så fall bra om du rapporterar i dina synpunkter och dina fel du får, till Microsoft, så dom får börja att korrigera, för troligen är det som Cecilia säger, någonting i din dator är inte riktigt kompatibel med denna första beta.

 

Det är många som har och får olika buggar/fel hos sig med denna beta, brukar vara så, innan dom börjar att rätta till olika fel/buggar i ett nytt program.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Schtaan

Med W7 home x64 och en burk i övrigt som är knappt 1 år gammal så tycker ju jag att det inte ska vara så mycket som kan fela som dom inte redan vet om. Allt är ju uppdaterat.

Var felanmäler jag skräpet....?? :angry:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Förklaring till vad Betaversion betyder.

 

Här är en länk till Få hjälp med betaversionen av Internet Explorer 9 fins länkar på högra sidan till olika ställen med support.

 

Var man rapporterar fel i Beta versionen vet jag inte, det borde väl framgå i programmet, men ditt går ju inte ens att starta så..

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii

Har laddat ner betan till IE9 - x64, och installerat den men den vill inte starta ens.

Testat med senaste versionen, Platform Preview 7?

 

Filversion: 9.0.7930.16406

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Schtaan

Testade nu då, på din ide.

 

"Internet explorer - installationen slutfördes inte" :thumbsdown:

 

Tror jag taggar ner och väntar tills dom passerat Beta stadiet.

Finns det nån installations logg man kan kolla i??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...