Just nu i M3-nätverket
Jump to content

Dold kopia i TB


Shiro

Recommended Posts

När jag skickar ett mail och vill skapa en dold kopia till utvalda mottagare får jag inte fram min adresslista för att välja mottagare. Endast et eller några namn om jag trycker ner en tangent. Finns där t.ex. fyra stycken får jag endast den första som är vald.

Jag skulle vilja ha fram hela adressboken och där välja vilka som ska få en kopia (dold för andra) Borde ju fungera även i Thunderbird men kan inte hitta hur det görs.

Link to comment
Share on other sites

Arkiv och Ny kontakt.

 

Där öppnar du Visa och markerar Kontaktsidofältet, då öppnar sig hela kontaktlistan, och du kan leta upp personen, högerklicka och välj, eller klicka på knappen direkt.

Link to comment
Share on other sites

Arkiv och Ny kontakt.

 

Där öppnar du Visa och markerar Kontaktsidofältet, då öppnar sig hela kontaktlistan, och du kan leta upp personen, högerklicka och välj, eller klicka på knappen direkt.

Ja det var ju enkelt när man lyfte på ögona lite.

 

Jag har däremot ett annat skumt problem. Jag kan inte skicka ett mail till ett av mina andra konton. Får meddelandet att servern säger okänd mottagare. Har kollat om adressen var felfri och det är den. Jag kan skicka från andra epostklienter men inte från Thunderbird. Mycket skumt. Har kollat samtliga inställningar och ser inget underligt.

Skrev t.o.m. om den i adressboken för säkerhets skull. Någon ide' ?

Link to comment
Share on other sites

Detta brukar handla om en konto-inställning som inte är korrekt.

 

Vad har du för mail-operatör?

Jo jag vet att det brukar handla om att mottagaradressen är fel.

I detta fall är den helt riktig.

 

Jag har tre pop3 konton i TB och använder jag ett av dessa att skicka till det tredje får jag detta meddelande att mottagaren är okänd.Använder jag det andra kontot så fungerar det. Likaväl som om jag använder andra epostklienter såsom Eudora, Gmail

är det heller inget problem att skicka till samma adress.

 

Det är alltså bara i TB som just denna adress inte går att skicka till med ett av de tre konton jag har i TB version 3.1.5. Tycker att det är väldigt skumt.

Link to comment
Share on other sites

Då undrar jag vad det kan vara.

Jag har i TB tre konton 1 , 2 och 3

Alla kan ta emot mail.

Konto 1 fungerar att skicka till alla även till konto 2 och 3

Konto 2 fungerar att skicka till alla även till konto 1 och 3

Konto 3 fungerar att skicka till alla och till konto 2 UTOM till konto 1

 

Vad kan det då vara för inställningar du menar som skulle kunna orsaka detta ?

Link to comment
Share on other sites

Jag har själv något liknande, och hos mina konton så är det på säkerhet och port-sidan som det är olika, möjligt att det är det som felar hos dig.

 

Det handlar om att ta reda på mera exakt vad dina olika konton kräver gällande säkerhetsinställningar och vilken port dom kräver för att kunna ta emot mailen.

 

Sen måste du ha rätta serverinställningar gällande för utgående mail-traffik.

 

Men hur är det med konto 3?

 

Du säger...

 

Konto 3 fungerar att skicka till alla, både konto 1, 2 och 3, samtidigt som du säger att det går till Konto 2, men inte till konto 1, hur ska du ha det?

 

Ska jag tolka det som om konto 3 fungerar till 2 och 3 "till sig själv, men inte till konto 1?

 

Då är det ju misstänkt i så fall fel på hämtningen av mail på ditt konto 3?

Link to comment
Share on other sites

Jag har själv något liknande, och hos mina konton så är det på säkerhet och port-sidan som det är olika, möjligt att det är det som felar hos dig.

 

Det handlar om att ta reda på mera exakt vad dina olika konton kräver gällande säkerhetsinställningar och vilken port dom kräver för att kunna ta emot mailen.

 

Sen måste du ha rätta serverinställningar gällande för utgående mail-traffik.

 

Men hur är det med konto 3?

 

Du säger...

 

Konto 3 fungerar att skicka till alla, både konto 1, 2 och 3, samtidigt som du säger att det går till Konto 2, men inte till konto 1, hur ska du ha det?

 

Ska jag tolka det som om konto 3 fungerar till 2 och 3 "till sig själv, men inte till konto 1?

 

Då är det ju misstänkt i så fall fel på hämtningen av mail på ditt konto 3?

Hej igen

Jag skulle naturligtvis ha formulerat mig bättre. När jag skriver "alla" menar jag andra adresser än mina egna konton.

 

Beträffande port och säkerhet så borde det vara okay eftersom det går att ta emot all epost som skickas till detta konto. Jag har provat med både webmail och mina andra epostklienter samt att jag får mail till detta konto. Tycker det är himla underligt att det inte går att skicka från en av kontona i TB där jag får meddelandet "okänd mottagare" precis som om adressen är felaktig.

 

Jag har comhem som operatör och alla konton har samma SMTP (comhem's)

Man måste verkligen klia sig i huvudet och fundera vad som kan vara fel.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...