Just nu i M3-nätverket
Jump to content

hemmanätverk/internet med Vista


Bdad

Recommended Posts

Hjälp!

 

Hemma har jag en bredbandsrouter ... till den har jag två datorer med XP som använder internet felfritt.

sedan köpte jag en ny laptop med Vista (tyvärr). Till att börja med fungerade anslutningen men sedan har den slutat. Vad kan ha hänt och vilka inställningar ska jag kolla ?????

jag har provat att

- reparera anslutningen

- avaktivera + aktivera "kortet"

- starta /starta om med och utan kabeln i

- hämta nya ip automatiskt

 

inget verkar hjälpa...

i XP behövs inga lösenord eller användarnamn mm för att koppla in sig på routern och få axess till världen

 

någon som kan eller vill hjälpa ...

Link to comment
Share on other sites

Kolla att du inte stängt av den trådlösa kommunikationen. Brukar vara en knapp ovanför tangentbordet, eller i sidan av datorn. Den brukar vara märkt med en antennsymbol.

Link to comment
Share on other sites

sorry... glömde säga att det handlar om bredband via kabel inte trådlöst :blush:

 

många (för att inte säga alla) trådar här verkar handla om trådlöst...

eller kan det vara så att de har med varandra att göra?

så om jag stängt av med knappen ... så funkar inte vlan heller?

Link to comment
Share on other sites

OK, jag tog för givet att det var trådlöst. Som du säger, många frågor här handlar om detta.

 

Det är olika nätverkskort för Ethernet- och trådlös uppkoppling, så knappen för trådlöst påverkar inte tråduppkoppling.

 

Kan du logga in på routern? adressen brukar ofta vara 192.168.xxx.1, där xxx skiljer mellan olika tillverkare. Kolla manualen, eller googla.

 

Ta bort kabeln från datorn på en fungerande uppkoppling och kolla om det fungerar då. Får du nåt meddelande när du ansluter?

 

Starta kommandotolken (cmd) och skriv ipconfig /all. Högerklicka och markera allt, högerklicka igen och klistra in här.

Link to comment
Share on other sites

Det gick inte att logga in på routern!

och jag använder en kontakt (kabel) som jag vet funkar

 

Detta får jag fram när jag ipconfig:ar

 

Microsoft Windows [Version 6.0.6002]

Copyright © 2006 Microsoft Corporation. Med ensamrätt.

 

C:\Users\Bergfors>ipconfig/all

 

IP-konfiguration för Windows

 

Värddatornamn . . . . . . . . . . : HP-bergfors

Primärt DNS-suffix. . . . . . . . :

Nodtyp. . . . . . . . . . . . . . : Hybrid

IP-routning aktiverat . . . . . . : Nej

WINS-proxy aktiverat. . . . . . . : Nej

 

Trådlös anslutning Trådlös nätverksanslutning:

 

Tillstånd . . . . . . . . . . . . : Frånkopplad

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter

Fysisk adress . . . . . . . . . . : 00-1F-3A-B6-84-CD

DHCP aktiverat. . . . . . . . . . : Nej

Autokonfiguration aktiverat . . . : Ja

 

Ethernet-anslutning Anslutning till lokalt nätverk:

 

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : NVIDIA nForce Networking Controller

Fysisk adress . . . . . . . . . . : 00-1E-68-40-2A-C3

DHCP aktiverat. . . . . . . . . . : Ja

Autokonfiguration aktiverat . . . : Ja

Nätmask . . . . . . . . . . . . . : 169.254.211.55(Standard)

Nätmask . . . . . . . . . . . . . : 255.255.0.0

Standard-gateway. . . . . . . . . :

NetBIOS över TCP/IP . . . . . . . : Aktiverat

 

Tunnelanslutning: Anslutning till lokalt nätverk* 9:

 

Tillstånd . . . . . . . . . . . . : Frånkopplad

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Fysisk adress . . . . . . . . . . : 02-00-54-55-4E-01

DHCP aktiverat. . . . . . . . . . : Nej

Autokonfiguration aktiverat . . . : Ja

 

Tunnelanslutning: Anslutning till lokalt nätverk* 6:

 

Tillstånd . . . . . . . . . . . . : Frånkopplad

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : isatap.{49A8BCDC-CB17-404D-86AF-1579E18DA

6FB}

Fysisk adress . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktiverat. . . . . . . . . . : Nej

Autokonfiguration aktiverat . . . : Ja

 

Tunnelanslutning: Anslutning till lokalt nätverk* 7:

 

Tillstånd . . . . . . . . . . . . : Frånkopplad

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : isatap.{50B2A1AD-9D6E-4BD0-A53A-B4CCBD908

025}

Fysisk adress . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktiverat. . . . . . . . . . : Nej

Autokonfiguration aktiverat . . . : Ja

 

Tunnelanslutning: Anslutning till lokalt nätverk* 12:

 

Tillstånd . . . . . . . . . . . . : Frånkopplad

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : isatap.{2D62B4EB-DB3E-4129-A96F-E9467732F

C3E}

Fysisk adress . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktiverat. . . . . . . . . . : Nej

Autokonfiguration aktiverat . . . : Ja

 

Tunnelanslutning: Anslutning till lokalt nätverk* 15:

 

Tillstånd . . . . . . . . . . . . : Frånkopplad

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : isatap.{2D62B4EB-DB3E-4129-A96F-E9467732F

C3E}

Fysisk adress . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktiverat. . . . . . . . . . : Nej

Autokonfiguration aktiverat . . . : Ja

 

Tunnelanslutning: Anslutning till lokalt nätverk* 16:

 

Tillstånd . . . . . . . . . . . . : Frånkopplad

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : 6TO4 Adapter

Fysisk adress . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktiverat. . . . . . . . . . : Nej

Autokonfiguration aktiverat . . . : Ja

 

C:\Users\Bergfors>

 

 

säger det dig något???

 

så här ser det ut på en som fungerar...

 

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corporation

 

C:\Documents and Settings\Administratör>ipconfig/all

 

IP-konfiguration för Windows

 

Värddatornamn . . . . . . . . . . : SVARTEN

Primärt DNS-suffix . . . . . . . :

Nodtyp . . . . . . . . . . . . . : Okänd

IP-routning aktiverat . . . . . . : Nej

WINS-proxy aktiverat . . . . . . : Nej

 

Ethernet-kort Anslutning till lokalt nätverk:

 

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : VIA Compatable Fast Ethernet Adapter

 

Fysisk adress . . . . . . . . . . : 00-1D-92-0F-02-3F

DHCP aktiverat . . . . . . . . . : Ja

Autokonfiguration aktiverat . . . : Ja

IP-adress . . . . . . . . . . . . : 192.168.0.2

Nätmask . . . . . . . . . . . . . : 255.255.255.0

Standard-gateway . . . . . . . . : 192.168.0.1

DHCP-server . . . . . . . . . . . : 192.168.0.1

DNS-servrar . . . . . . . . . . . : 213.50.29.170

213.50.29.180

Lånet erhölls . . . . . . . . . . : den 24 oktober 2010 11:17:10

Lånet upphör . . . . . . . . . . : den 19 januari 2038 05:14:07

 

C:\Documents and Settings\Administratör>

Link to comment
Share on other sites

Ethernet-anslutning Anslutning till lokalt nätverk:

 

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : NVIDIA nForce Networking Controller

Fysisk adress . . . . . . . . . . : 00-1E-68-40-2A-C3

DHCP aktiverat. . . . . . . . . . : Ja

Autokonfiguration aktiverat . . . : Ja

Nätmask . . . . . . . . . . . . . : 169.254.211.55(Standard)

Nätmask . . . . . . . . . . . . . : 255.255.0.0

Standard-gateway. . . . . . . . . :

NetBIOS över TCP/IP . . . . . . . : Aktiverat

Kabeln är ansluten, men får en automatiskt tilldelad IP-adress, 169.254.211.55 som du inte har nån nytta av.

 

Starta om routern och prova igen att logga in på den: 192.168.0.1

 

Får du upp nån inloggningsruta?

 

Tyvärr har jag inte Vista, kan eventuellt vara nån inställning som blockerar. Hoppas nån annan här kan bistå!

Link to comment
Share on other sites

Jag har Vista, men har inte sett till någon sådan inställning som skiljer sig från XP.

 

En IP-adress som börjar med 169.254 betyder att Windows inte har fått någon IP-adress från routern. Finns ju många anledningar till det, dålig kabel, fel på nätverkskort, fel på anslutningen i routern, routern konfigurerad med MAC-filter, avstängd DHCP-server i routern. Enkla saker att testa är att byta kabel mellan datorerna och byta kontakt i routern. Tänk också efter om du har ändrat någon inställning i routern sedan du skaffade nya datorn.

Link to comment
Share on other sites

Nu har jag testat ...

med samma kabel...

... kopplade jag först in en bärbar med W7 och kunde öppna en webbsida jag aldrig öppnat på den datorn förut utan att göra några inställningar.

Därefter drog jag ur kabeln, tryckte in den i en bärbar med XP och då kunde jag även där utan problem öppna en webbsida jag aldrig öppnat på den datorn förut, sedan drog jag ur kabeln, tryckte in den i den bärbara med Vista och ... "Firefox kan inte hitta servern..."

 

På alla tre datorerna gjorde jag en ipconfig/all och Vistan var den ända som inte "fick,tog emot,hämta" rätt IP-adress! alla med samma kabel/ kontakt!

 

Felet måste alltså ligga i datorn med Vista!

 

Var eller hur ställer jag in Vistadatorn att "få,ta emot,hämta" rätt IP?

 

om jag försöker "konfigurera en trådlös router eller åtkomstpunkt" så kan datorn inte identifiera någon router

 

jag försökte även med att skriva in IP-adresserna som jag får upp i den fungerande datorn i egenskaper hos nätverksanslutningen... men det hjälpte inte heller... då kanske jag behöver göra någon inställning i routern oxå? lr?

 

vill så gärna få det att funka... :o)

Link to comment
Share on other sites

Har du konfigurerat något MAC-filter i routern, dvs angivet vilka datorer/nätverkskort som får ansluta till routern?

 

I datorn som inte fungerar ta fram Kommandotolken och skriv:

 

netsh int ip reset c:\resetlog.txt

 

Starta om datorn och skriv sedan in följande i Kommandotolken:

 

netsh winsock reset

 

Starta om igen och se om datorn får kontakt med routern nu.

Link to comment
Share on other sites

  • 3 weeks later...

Har du konfigurerat något MAC-filter i routern, dvs angivet vilka datorer/nätverkskort som får ansluta till routern?

 

 

Ja ... jag har försökt med det... men inget resultat, jag lät ett sådant filter ligga kvar när jag följde ditt andra råd...

 

 

 

I datorn som inte fungerar ta fram Kommandotolken och skriv:

 

netsh int ip reset c:\resetlog.txt

 

Starta om datorn och skriv sedan in följande i Kommandotolken:

 

netsh winsock reset

 

Starta om igen och se om datorn får kontakt med routern nu.

 

det tog en stund innan jag kom på att jag skulle "köra som admin" och då fick jag önskat resultat. :P

 

efter detta så verkar datorn reagera på routern på något sätt iaf, den visar nu namnen på de andra datorerna i nätverket men jag kan inte öppna dem (och det behöver jag inte ) men internet kommer jag inte ut på.

 

jag läste i någon annan tråd om hur man kunde "signalera" med routern för att se om dom hade kontakt = "pinga" ... när jag gjorde det såg det ut så här

post-73970-1289410531,57_thumb.jpg

så jag kopplade ur "hp- ..." och kopplade in "arvid" och fick med samma kabel ett annat resultat (där funkar det).

post-73970-1289410847,19_thumb.jpg

 

:( trött jag blir!

 

nu när jag kör ipconfig ser det ju bra ut lr?

 

Microsoft Windows [Version 6.0.6002]

Copyright © 2006 Microsoft Corporation. Med ensamrätt.

 

C:\Users\Bergfors>ipconfig/all

 

IP-konfiguration för Windows

 

Värddatornamn . . . . . . . . . . : HP-bergfors

Primärt DNS-suffix. . . . . . . . :

Nodtyp. . . . . . . . . . . . . . : Hybrid

IP-routning aktiverat . . . . . . : Nej

WINS-proxy aktiverat. . . . . . . : Nej

 

Trådlös anslutning Trådlös nätverksanslutning:

 

Tillstånd . . . . . . . . . . . . : Frånkopplad

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter

Fysisk adress . . . . . . . . . . : 00-1F-3A-B6-84-CD

DHCP aktiverat. . . . . . . . . . : Nej

Autokonfiguration aktiverat . . . : Ja

 

Ethernet-anslutning Anslutning till lokalt nätverk:

 

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : NVIDIA nForce Networking Controller

Fysisk adress . . . . . . . . . . : 00-1E-68-40-2A-C3

DHCP aktiverat. . . . . . . . . . : Nej

Autokonfiguration aktiverat . . . : Ja

IPv4-adress . . . . . . . . . . . : 192.168.0.7(Standard)

Nätmask . . . . . . . . . . . . . : 255.255.255.0

Standard-gateway. . . . . . . . . : 192.168.0.1

DNS-servrar . . . . . . . . . . . : 213.50.29.170

213.50.29.180

NetBIOS över TCP/IP . . . . . . . : Aktiverat

 

 

vad kan nästa steg vara???? :unsure:

post-73970-1289411583,25_thumb.jpg

 

jag vill ha bort det röda krysset!!!

Link to comment
Share on other sites

Nu har jag: :rolleyes:

 

avinstallerat mitt antivirusprogram

installerat ett nytt

avinstallerat drivrutinen till nätverkskortet

tagit bort drivrutinen från mappen system32

installerat drivrutinen på nytt

 

 

men... :blink:

 

....det är bara röda krysset som är sig likt... :angry:

Link to comment
Share on other sites

Förlåt, jag missade ditt förra inlägg.

 

Jag ser att datorn nu har fått kontakt med routern och har fått en korrekt IP-adress, 192.168.0.7. Routern har IP-adressen 192.168.0.1 och det är den du ska börja med att pinga. Men det går säkert bra eftersom du kan se de andra datorerna i nätverket.

 

Se till att ta bort alla MAC-filter i routern.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...