Just nu i M3-nätverket
Jump to content

Låg nedladdningshastighet på den stationära datorn


DenIs

Recommended Posts

Hej, jag är helt okunnig om detta så därför söker jag hjälp här.

Jag kollade min hastighet mot bredbandskollen och får ungefär 50/15 på min stationära dator. Jag har bredbandsbolaget som leverantör och enligt dem så har jag 100/10 på mitt abonnemang.

Jag vet att när jag testat tidigare på den stationära så har jag legat över 90 i nedladdningshastighet.

Jag har datorn kopplad via kabel direkt till uttaget.

 

När jag kopplar i kabeln i den bärbara och kör testet så kommer jag upp i 90/16 ungefär så på den så verkar det fungera.

 

Så då är frågan är varför jag bara får 50 i nedladdning på den stationära datorn när jag får över 90 på den bärbara med samma kabel?

Jag kör W7, stängt av windowsbrandväggen, nätverkskort är Atheros L1 Gigabit Ethernet 10/100/100Base-T Controller. Drivrutinen till nätverkskortet är uppdaterad.

Link to comment
Share on other sites

Kan det vara så att ditt nätverkskort har fått för sig att köra halv duplex?

 

Om du öppnar egenskaperna för ditt nätverkskort tex genom enhetshanteraren så har du möjlighet att ställa in Link Speed & Duplex på fliken avancerat. Ofta är denna satt till Auto Negotiation. Prova att sätta den till 100Mbps Full Duplex, starta om datorn och testa sedan igen.

Skriv sedan ner att du gjort denna ändring ifall du får problem någon annan gång. :)

Link to comment
Share on other sites

Det räcker inte med 100Mbps oavsätt duplex för att få ut så nära 100Mbps som möjligt.. Du måste sätta nätverkkortet på Gigabit.. (Förutsatt att din router är ny nog att ha en gigabit switch inbyggd.. Har den inte det kan du aldrig få ut mer än drygt 60Mbps..)

 

Så du måste aktivera Gigabit på både routern (Har den inte Gigabitstöd bör du byta till en router som har inbyggd gigabitswitch) och i din dator...

Link to comment
Share on other sites

Har testat nu med auto, 100 och 1000Mbps och det gör ingen skillnad.

Jag kör inte genom routern utan med kabel direkt in i datorn.

På den bärbara så ligger jag strax över 90 och på den stationära snittar runt 50, förstår inte varför??

Link to comment
Share on other sites

  • 1 month later...

Har testat nu med auto, 100 och 1000Mbps och det gör ingen skillnad.

Jag kör inte genom routern utan med kabel direkt in i datorn.

På den bärbara så ligger jag strax över 90 och på den stationära snittar runt 50, förstår inte varför??

 

Hej

Vilket antivirusprogram har du i den stationära datorn ??? Är det samma i den bärbara??

Varför jag frågar är följande, hade liknande bekymmer när jag hade köpt Kaspersky, fungerade bra tills en av deras uppdateringar "sänkte" min hastighet, med Kaspersky på

35-50 ner/15-20 upp, Kaspersky avstängt 90-98 ner 15-25 upp. Så,testa med AV program avstängt och se om det blir nån skillnad, om ja avinstallera AV program och kör med nåt annat, finns bra gratisalternativ som inte "sänker" hastigheten lika mycket....Avira använder jag sen länge....

MVH Hubbe

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...