Just nu i M3-nätverket
Jump to content

Fel i formel


ANS2010

Recommended Posts

Hej,

 

vet inte vad jag gjort för fel riktigt men formeln lyder mig inte utan ger samma resultat oavsett.

 

Kan någon vara så snäll att hjälpa en novis?

 

=OM(I63<0,25;I45*50;OM(I63>0,24;I45*110;OM(I63>0,3;I45*190;OM(I63>0,33;I45*240))))

 

Tack på förhand,

 

 

 

//Peter

Link to comment
Share on other sites

Jag skulle säga byt metod för denna lösning

 

Skriv upp dina intervall i en kolumn, sorterade (0, 0,24, 0,3 osv)

skriv upp din faktor i angränsande kolumn.

Hämta rätt värde med LETARAD

=LETARAD(G1;A1:b10;2;SANT)

så får du fram din faktor och kan använda denna i din multiplikation.

 

Generellt har du gjort ett generalfel i dina liknelser då flera är sanna vid samma värde.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...