Just nu i M3-nätverket
Gå till innehåll
reppson

vanligt fel?

Rekommendera Poster

Hej.

Ser ofta webb tv på vanliga tv'n tack vare tv-out uttaget på grafikkortet. (Geforce FX 5500 256 Mb)

Funkar fint i windows 7, men jag har även XP som jag gillar bättre i databurken på en annan hårddisk, men när jag använder XP blir webb tv och film klipp jag har i datorn svart-vit på tv'n. Det problemet har jag inte lyckats lösa trots trixande med inställningar. i 7.an funkade det direkt behövde inte göra något alls.

Visst! jag kan hålla mig till 7:an när det är film dax, men jag vill gärna ha det att funka i XP också.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter som strul med drivrutinen under Win XP. Om det funkar i Win7 borde det går att få att fungera i XP.

 

Svartvit bild beror i 99 fall av 100 på att datorn sänder s-video när TVn förväntar sig komposit.

 

I Xp

1: Ladda ned senaste version av drivrutinen för grafikkortet

2: Avinstallera nuvarande, kör även en runda med Driver Sweeper för att rensa bort allt

http://downloads.guru3d.com/Guru3D---Driver-Sweeper-%28Setup%29_d1655.html

3: Starta om och installera den nedladdade drivrutinen.

 

Låt oss hoppas att det hjälper.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Låter som strul med drivrutinen under Win XP. Om det funkar i Win7 borde det går att få att fungera i XP.

 

Svartvit bild beror i 99 fall av 100 på att datorn sänder s-video när TVn förväntar sig komposit.

 

I Xp

1: Ladda ned senaste version av drivrutinen för grafikkortet

2: Avinstallera nuvarande, kör även en runda med Driver Sweeper för att rensa bort allt

http://downloads.guru3d.com/Guru3D---Driver-Sweeper-%28Setup%29_d1655.html

3: Starta om och installera den nedladdade drivrutinen.

 

Låt oss hoppas att det hjälper.

 

Hej. jag testade det, men det gick inte först bilden var svart-vit ändå, men sedan testade jag på kul att installera drivrutinen för mitt gamla grafikkort som var ett geforce MX440 64 Mb. och då funkade det konstigt nog. Nu är inte bilden svart-vit längre :)

Redigerad av reppson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som Monshi är inne på, dessa maskiner kan få för sig mycket skumt ibland, kul att du fick igång färgen, det blir också poäng för att du berättade hur du gjorde.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...