Just nu i M3-nätverket
Gå till innehåll
Lidaas

Stort problem med datorn!

Rekommendera Poster

Lidaas

Hej, idag fick jag hem mina nya komponenter, en ny sexkärnig AMD processor, 6 Gb ram och Ett nytt gigabyte moderkort, när jag satt in komponeneterna, följde handboken till punkt och pricka men när jag startade datorn så small det i nätaggregatet och började ryka därifrån, stängde snabbt av datorn men den startar inte igen, jag vet ju att nätaggregatet totaltbrändes men jag vet inte varför?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

ja, mellan moderkortet och chassi ska det vara ett antal distanser som du skruvar fast moderkortet i. Saknas detta ligger moderkortet direkt mot chassi vilket innebär kortslutning.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lidaas

Måste väl tillägga att alla kablar var inkopplade precis så som det stod i manual m.m och jag vet fan inte hur jag ska gå tillväga nu så är tacksam för snabba svar, ska jag lämna in för felsökning, köpa nytt nätagg ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lidaas

ja, mellan moderkortet och chassi ska det vara ett antal distanser som du skruvar fast moderkortet i. Saknas detta ligger moderkortet direkt mot chassi vilket innebär kortslutning.

 

 

Om då menar de små upphöjningar som sitter där skruvarna är så fattar jag men det finns inga andra ''distanser'' och det skickas inte med några och jag har aldrig haft några andra

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Som sagt - när du lade moderkortet i lådan, skruvade du fast det via distanser så att moderkortet EJ var i direktkontakt med chassi?

 

Om inte dessa fanns där har du bränt, garanterat, moderkortet och nätagget. Troligen även processorn och kanske även grafikkort och minnen.

 

Första datorn du bygger?

http://mikrodatorn.i...n-nyborjarguide

 

http://www.nordichar...tart=20#content

 

ed: ja, det låter som om du inte använt/har några distanser

http://www.nordichar...20/chassi11.jpg

och då är tyvärr din nya dator bara skrot. Omöjligt att säga vad som överlevt utan att testa delarna var för sig.

Redigerad av Monshi

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lidaas

Om då menar de små upphöjningar som sitter där skruvarna är så fattar jag men det finns inga andra ''distanser'' och det skickas inte med några och jag har aldrig haft några andra

 

 

 

 

Nej har inte använt några sådana för att har aldrig tidigare hört talas som det , jag har uppdaterat datorn ett flertal gånger med nytt moderkort och så ( haft den i snart 4 år) och jag har aldrig blivit informerad om något sådant som distanser, känner du till några bra firmor som då kan kolla det här annars får jag lämna in det till komplett eller linande

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Mmh, aldrig använt distanser? Då har du haft tur fram till idag minst sagt. Det borde ha suttit distanser i första moderkortet som satt i datorn eller följt med chassit.

 

Lämna in? Två alternativ har du - lämna in där du köpt det eller leta reda på en lokal firma att lämna in det hos. har du köpt allt av komplett? Slå dem ett pling och hör vad de har att föreslå. Det har säkerligen varit med om detta förr.

 

 

Ett tredje finns givetvis också, det är att köpa nytt och skruva ihop det hela med distanser denna gång. Min gissning är ju att en hel del är/kan vara trasigt och lämnar du in allt kommer de ändå att ersätta det. Fördelen med att lämna in det hela är att du får tillbaka en dator som fungerar men det kommer kosta en del att få den felsökt och ihopmonterad.

 

Kanske kanske kanske en drulleförsäkring kan täcka skadorna...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
flora50

Oftast använder man distanser, dvs små bussningar/hylsor emellan skruvhål på moderkortet och plåten som moderkortet ska skruvas i så att moderkortets baksida ej kommer i kontakt med chassit. På vissa chassin finns det i stället små upphöjningar i plåten som fungerar på samma sätt som distanser. Dock brukar dessa upphöjningar inte räcka till, utan ett par distanser behövs för att skruva fast moderkortet i alla hål. Distanser följer med chassit.

 

Kolla att ingen metall/skruv hamnat mellan plåten och moderkortet, eller att nån lös kabel ligger emot. Kolla också att ingen kabel på nätaggregatet är klämd och saknar isolering.

 

Kolla moderkortet noga att inget är bränt. Ta loss och lukta på det.

 

Sätt i ett nytt nätaggregat och prova igen med ett minne, inbyggd grafik, ingen hårddisk eller DVD.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lidaas

Mmh, aldrig använt distanser? Då har du haft tur fram till idag minst sagt. Det borde ha suttit distanser i första moderkortet som satt i datorn eller följt med chassit.

 

Lämna in? Två alternativ har du - lämna in där du köpt det eller leta reda på en lokal firma att lämna in det hos. har du köpt allt av komplett? Slå dem ett pling och hör vad de har att föreslå. Det har säkerligen varit med om detta förr.

 

 

Ett tredje finns givetvis också, det är att köpa nytt och skruva ihop det hela med distanser denna gång. Min gissning är ju att en hel del är/kan vara trasigt och lämnar du in allt kommer de ändå att ersätta det. Fördelen med att lämna in det hela är att du får tillbaka en dator som fungerar men det kommer kosta en del att få den felsökt och ihopmonterad.

 

Kanske kanske kanske en drulleförsäkring kan täcka skadorna...

 

Från början köpte jag allt av komplett , men har även köpt grejer från Inet men komplett måste ju ändå kunna felsöka och se vad felet är, har lagt ner nästan 12000 kr i den datorn och blir jävligt irriterad om man inte har en chans på att få den service som man betalar för, men måste ju testa med ett annat nätaggregat om med distanser denna gån och se om något mer är sönder vilket det troligtvis är...

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Lycka till, hoppas det inte är så farligt.

 

Komplett ger support som vilken datorbutik som helst. Om du vill reklamera något är det bara att kontakta dem och skicka in det. Problemet är att om man köpt delar av dem bör man veta vilken del det är som är trasig innan man skickar något då de helst inte vill felsöka allt. De tar då betalt för felsökningen.

Köper man en hel dator av dem, monterade och klar, då tar de givetvis och supportar hela datorn som en enhet och inte del för del.

 

Nu är det troligen inte tal om att reklamera, dvs det är inte ett ursprungligt fel, utan snarare tal om "har jag haft sönder denna?". En viss skillnad.

 

Men läs Floras inlägg, många kloka ord där.

 

som sagt, lycka till. En dyr läxa kan detta ha varit men hoppas som sagt att min pessimistiska syn inte besannas.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
flora50

Kom att tänka på en sak, har du nödvändiga kontakter på nätaggregatet? Jag tänker närmast på den åttapoliga CPU-kontakten som jag antar behövs i st f fyrpolig.

 

Vet dock inte om fel kontakt kan bränna nätagget.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Min gissning är att nätaggregatet helt enkelt inte räckte till för jobbet.

Så det small.

Vilket nätaggregat har(hade) du.

Fabrikat? och modell?

Sånt här är inte ovanligt.

Läs hur det här testet av ett NorthQ 500W slutade.

http://www.sweclockers.com/recension/570-13-nataggregat/11#pagehead

 

Vad det gäller de sk distanserna är det små mässingssexkanter, 1/4" höga (ca 6mm) och ca 5mm i diameter med skruv i ena änden för att skruva i chassit och skruvhål i andra änden för man ska kunna dra fast moderkortet med en liten skruv.

 

Enligt min uppfattning går det inte montera ett moderkort i ett chassi utan dessa distanser eftersom varken hålet för kontakter PS2, USB ljud osv på moderkortet passar utan distanser och det inte heller går att få ner grafikkort i moderkortet om distanserna saknas.

Så "enda" risken är att det gamla moderkortet hade fler hål för skruv än det nya

och det sitter kvar en gammal (numera onödig distans) som kan gett kortis.

 

Men jag tippar nätaggregatet (i brist på fabrikat, namn), nätaggregatet hängde inte med.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lidaas

Min gissning är att nätaggregatet helt enkelt inte räckte till för jobbet.

Så det small.

Vilket nätaggregat har(hade) du.

Fabrikat? och modell?

Sånt här är inte ovanligt.

Läs hur det här testet av ett NorthQ 500W slutade.

http://www.sweclocke...gat/11#pagehead

 

Vad det gäller de sk distanserna är det små mässingssexkanter, 1/4" höga (ca 6mm) och ca 5mm i diameter med skruv i ena änden för att skruva i chassit och skruvhål i andra änden för man ska kunna dra fast moderkortet med en liten skruv.

 

Enligt min uppfattning går det inte montera ett moderkort i ett chassi utan dessa distanser eftersom varken hålet för kontakter PS2, USB ljud osv på moderkortet passar utan distanser och det inte heller går att få ner grafikkort i moderkortet om distanserna saknas.

Så "enda" risken är att det gamla moderkortet hade fler hål för skruv än det nya

och det sitter kvar en gammal (numera onödig distans) som kan gett kortis.

 

Men jag tippar nätaggregatet (i brist på fabrikat, namn), nätaggregatet hängde inte med.

 

 

Det är ett XION modell: XON-500F14T-201A

Inköpt för snart 2 år sedan

Det är ett 500 watts , men låt os nu säga att det bara var nätaggregatet för det var BARA det som faktiskt luktade bränt men trots allt så sa det POFF och började ryka ur det men jag kommer att betala komplett för felsökning så att jag får lite klarhet i den här dimman, har jag riktig tur så kanske det bara var nätaggregatet. Tack för svar och om ni har fler tips så får ni gärna skicka dom:D

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Bra Jannejanne, jag snöade kanske inte lite på distanserna...

 

vad för delar är det i övrigt i datorn? Många moderna grafikkort kräver kraftigare nätagg än 500 W.

 

ge oss vilka delar det är så...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lidaas

Bra Jannejanne, jag snöade kanske inte lite på distanserna...

 

vad för delar är det i övrigt i datorn? Många moderna grafikkort kräver kraftigare nätagg än 500 W.

 

ge oss vilka delar det är så...

 

 

Precis lämnat in den hos Inet så väntar på svar från dom men delarna:

Grafikkort: XFX Geforce 260 xxx edition

Processor: AMD Phenom2 X6 1055T 2,8GHz

Moderkort:Gigabyte GA-890XA-UD3ATX

RAM: Corsair 6GB (3x2GB) 1600MHz PC3-12800

Nätagget vet ni ju

1 st Sata 2 320 GB

1 St Sata 2 750 GB

CD/ DVD lhar jag inte namnet på

och så är det 4 st stora 200 mm fläktar

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lidaas

Oftast använder man distanser, dvs små bussningar/hylsor emellan skruvhål på moderkortet och plåten som moderkortet ska skruvas i så att moderkortets baksida ej kommer i kontakt med chassit. På vissa chassin finns det i stället små upphöjningar i plåten som fungerar på samma sätt som distanser. Dock brukar dessa upphöjningar inte räcka till, utan ett par distanser behövs för att skruva fast moderkortet i alla hål. Distanser följer med chassit.

 

Kolla att ingen metall/skruv hamnat mellan plåten och moderkortet, eller att nån lös kabel ligger emot. Kolla också att ingen kabel på nätaggregatet är klämd och saknar isolering.

 

Kolla moderkortet noga att inget är bränt. Ta loss och lukta på det.

 

Sätt i ett nytt nätaggregat och prova igen med ett minne, inbyggd grafik, ingen hårddisk eller DVD.

Tack för bra svar, tog ut nätagget och det luktade jävligt bränt och jag luktade noga på allt annat men det fanns inte minsta lilla antydan till att lukta bränt om något annat, precis lämnat in den hos Inet och dom ska kolla alla andra delarna, och om något är trasigt så har jag garanti på ALLT så jag hoppas inte att det ska vara något problem och han på servicen sa att jag hade garanti så just nu håller jag bara tummarna

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lidaas

Hoppas det löser sig :thumbsup:

 

 

Det hoppas jag med och tack för all hjälp från er alla, hade inte fattat något utan er :D Tack

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Om du har råd sätt in ett riktigt bra nätaggregat

Har använt Corsair TX 650W i mina sista byggen

men skulle jag bygga nytt så skulle det bli ett Corsair AX 750W för lägre värmeutveckling => tystare

(pga högre verkningsgrad, ett nätaggregat med 90% verkningsgrad avger 2/3 så mycket värme som ett nätaggregat med 85% verkningsgrad,

mindre att kyla bort, kan klara sig med 2/3 luftflödet vilket sänker nödvändig fläkteffekt till (2/3)^3=8/27 dvs mindre än en 1/3-del)

Bra nätaggregat

http://www.sweclockers.com/nyhet/7320-anonyma-medlemmar-kartlagger-hundratals-nataggregat

En site som har bra nätaggregatstester är http://www.xbitlabs.com/

De kollar inte bara vilka belastningar nätaggregatet tål utan också ripplet (små snabba variationer i utspänning) Det är viktigt att ripplet är litet.

Sweclockers har nyligen(?) skaffat rippelmätare.

http://www.sweclockers.com/recension/12226-nataggregat-i-budgetklassen-2010/3#pagehead

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lidaas

Om du har råd sätt in ett riktigt bra nätaggregat

Har använt Corsair TX 650W i mina sista byggen

men skulle jag bygga nytt så skulle det bli ett Corsair AX 750W för lägre värmeutveckling => tystare

(pga högre verkningsgrad, ett nätaggregat med 90% verkningsgrad avger 2/3 så mycket värme som ett nätaggregat med 85% verkningsgrad,

mindre att kyla bort, kan klara sig med 2/3 luftflödet vilket sänker nödvändig fläkteffekt till (2/3)^3=8/27 dvs mindre än en 1/3-del)

Bra nätaggregat

http://www.sweclocke...als-nataggregat

En site som har bra nätaggregatstester är http://www.xbitlabs.com/

De kollar inte bara vilka belastningar nätaggregatet tål utan också ripplet (små snabba variationer i utspänning) Det är viktigt att ripplet är litet.

Sweclockers har nyligen(?) skaffat rippelmätare

http://www.sweclocke...2010/3#pagehead

 

 

Jag hade faktiskt precis bestämt mig för att köpa ett corsair TX 750 W, för att få riktigt bra med kraft:D

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lidaas

Förresten det är ingen som har en aning på hur lång tid det vanligtvis tar för Inet att felsöka och höra av sig?:D

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Beror på arbetsbelastning givetvis. Nog enklast som du frågat Inet när du lämnade in datorn eller att du nu slår dem en pling.

 

Min gissning är en vecka eller så för första koll, dvs hitta vad som fungerar och inte, och sedan beroende på lagerstatus allt från någon dag till några veckor för att montera ihop allt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lidaas

Beror på arbetsbelastning givetvis. Nog enklast som du frågat Inet när du lämnade in datorn eller att du nu slår dem en pling.

 

Min gissning är en vecka eller så för första koll, dvs hitta vad som fungerar och inte, och sedan beroende på lagerstatus allt från någon dag till några veckor för att montera ihop allt.

 

 

Ok :)

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...