Just nu i M3-nätverket
Gå till innehåll
AnnaKar

Ansluten mot internet men kan inte komma ut på någon sida

Rekommendera Poster

AnnaKar

Har problem med min kära mormors dator. Hon har kopplat upp sig trådlöst mot vårt nätverk och det har funkat finemang tills denna vecka. Helt plötsligt visar det att hon är ansluten men hon kommer inte ut på någon startsida eller annan sida.

 

Jag har goolat och provat massa saker men lyckas inte få igång det hela. Vi har startat om router men inget hjälper. Jag och sambon har också laptops uppkopplade mot trådlösa nätverket och vi har inga problem.

 

Nu när jag försöker koppla upp mig så får jag inte fram någon sida men när man sätter musmarkören på Mer information så kommer det upp res://ieframe.dll/dnserror.htm i nederkant

 

Någon som har förslag på vad det kan vara som gör att vi inte kommer ut på internet?

 

Hon har Windows XP och uppdaterat med service pack 3

 

Om ni har förslag så tänk på att jag inte är någon tekniker utan förklara tydligt tack :-)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Thomas1

Du skriver inte vilken webbläsare hon använder. Jag gissar på någon version av Internet Eplorer. Har ni testat att uppdatera till den senaste versionen av Internet Explorer? Funkar det med någon annan webbläsare?

 

Ibland så kan man lösa konstiga fel i Internet Eplorer genom att rensa Webbhistoriken.

Gå till Kontrollpanelen och klicka på Internetalternativ och välj fliken "Allmänt". Klicka sedan på "Ta Bort" under rubriken Webbhistorik. Rensa förslagsvis enligt min bild.

 

post-340-1284325833,98_thumb.png

 

Thomas

Redigerad av Thomas1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fagerja

Troligen är fel adress till DNS angiven. Om du skriver 213.132.123.245 i webbläsarens adressfält, kommer du då till e-forum? Fungerar det med IP-numret så är det definitivt DNS-fel.

 

Att öppna kommandotolken genom att skriva cmd i körrutan och kör kommandot: IPCONFIG /registerdns kan hjälpa.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AnnaKar

Jag har tömt webbhistoriken.

 

Hon kör internet explorer 7

 

Testade att skriva in det IPnr som jag fick förslag på men får du upp en Windows Internet explorer ruta som säger "Det gick inte att öppna söksidan"

 

Testade då att skriva CMD och config grejen .... startade om datorn men det funkar fortfarande inte....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fagerja

Fungerar det att pinga IP-numret? I kommandotolken skriver du: ping 213.132.123.245 och trycker på enter. Får du svar så fungerar Internetförbindelsen och felet ligger i IE. En möjlighet är att Windows brandvägg blockerar anslutningen. Om du inte får svar på ping så är det brandväggen eller routerns inställningar som blockerar. Går det att pinga de andra datorerna i det lokala nätverket. Klistra gärna in vad kommandot: Ipconfig /all visar, både från datorn som trilskas och en annan. Ange också märke och modell på routern.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AnnaKar

Hej,

När jag pingade så kom det upp en svart ruta och så stod det svar från.... och så massa grejer.. den försvann nästan direkt. Så det verkar funka.

Jag har provat att stänga av windows brandväggen men det funkar inte ändå.

 

När jag pingar min dator så får jag också svar så inga problem där.

 

När jag gick in på kör och skrev ipconfig /all så kom det supersnabbt upp en svart ruta men sen försvann den och inget mer händer. Samma när jag gör på min dator.

 

 

Vi har ett trådlöst modem som är av märket Thomson TG787

 

Saken är den att mormors dator har funkat med vårt modem hela tiden, men från i onsdags så funkar det inte längre. Vi har inte gjort några ändringar i modemet/router så jag fattar inte hur det här kunnat hända.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Om du skriver kommandona i Kommandotolken (Start - Program - Tillbehör) i stället för i "Kör" så får du möjlighet att läsa resultatet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AnnaKar

Ok, nu har jag skrivit in i kommantotolken och ser våra olika resultat....

 

När jag kollar under trådlös anslutning så står det

 

Ehternet-kort trådlös nätverksanslutning

 

anslutningsspecifika DNS suffix = Ian (samma som mig)

Beskrivning: Broadcom 802.11g nätverksadapter (här har jag Atheros AR5007 802.11g Wifi adapter)

Fysisk adress: 00-14-a4-4c-52-36 (jag har 00-24-2c-67-e5-d9)

 

IP adress står det på datorn som inte funkar... jag har något som heter IPv4 och IPv6 adress

 

Kan det vara något knas eftersom vi har olika beskrivningar?

 

Update: Hennes mail håller på att plockas ner så det funkar uppenbarligen om än långsamt

Redigerad av AnnaKar

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...