Just nu i M3-nätverket
Gå till innehåll
j.andersson

Något som blockerar port 25

Rekommendera Poster

Jag kan inte skicka mail, bara ta emot mail. När jag försöker skicka får jag följande felmeddelande:

 

Det gick inte att ansluta till servern. Ämne 'Re: Loopia Kontakt', Konto: 'gavle.to', Server: 'mail.gavle.to', Protokoll: SMTP, Port: 25, Secure (SSL): Nej, Socket-fel: 10060, Felnummer: 0x800CCC0E

 

Jag får samma felmeddelande på jobbet förutom att det är en annan mail-server, dvs inte 'mail.gavle.to', utan loopias mailserver.

 

Alltså, det som är gemensamt för min dator på jobbet samt hemma är att bägge använder port 25 för utgående post. Jag har även ett annat konto på jobbet, men det använder en annan port för utgående e-post och där är det inga problem.

 

Jag har även Windows Vista 32-bitars både på jobbet och hemma. Är det nån som har en aning om vad detta beror på?. Uppenbarligen är det något som blockar port 25 på bägge ställena. Jag har ingen ytterliggare brandvägg förutom Vistas inbyggda.

 

Det som skiljer sig mellan min dator på jobbet och hemma är att det är olika internetleverantörer och därmed olika mail-servrar. Jag har inte ändrat några inställningar på något av kontona, vare sig på jobbet eller hemma.

 

Är det någon som har en aning om vad det skulle kunna bero på? Det lustiga är att felen uppstod samtidigt också dvs. på arbetsplatsen och i hemmet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

OK, har pratat med supporten för min internetleverantör. Det är min hyrsvärd som varit internetleverantör hittills men dom får enligt lag inte vara leverantör längre, så min nya leverantör som jag valde tidigare har jag tydligen redan ovetandes gått över till, så jag får kontakta dom och fråga vilka uppgifter som ska fyllas i för mail. Fast det förklarar inte problemet på jobbet, så lite lustigt är det. Men det ordnar sig säkert.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Får inte klart för mig var brevlådan finns, om det är hos Loopia?

Se https://support.loopia.se/wiki/Kan_inte_skicka_e-post_via_er_SMTP-server

 

På jobbet använder vi Loopias brevlåda, men hemma har jag hittils använt mail.gavle.to, dvs det är min hyresvärd Gavlegårdarna som står för det. Nu har jag bytt leverantör till t3 och då ska jag kunna använda bägge kontona under en viss övergångstid, sedan är det bara t3 som gäller.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När jag nu använder t3's mailserver för utgående e-post så funkar det inte med port 25 här heller, det verkar helt enkelt vara nåt som blockerar port 25, som tur är har dom en alternativ port och den funkar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...