Just nu i M3-nätverket
Gå till innehåll
Papillon_comando

Problem med exchange och win-rm i win server 2007 r2

Rekommendera Poster

Papillon_comando
Postad (redigerade)

Jag har följande problem med exchange 2010.

 

När jag ska starta Exchange managment console, då får jag följande felmeddelande: "WinRm klienten kan inte behandla begäran. Innehållstypen för http-svaren från måldatorn kan inte avgöras. Innehållstypen saknar eller är ogiltig".

 

Jag försökte lösa det genom att avaktivera "anonym autentisering" i ISS inställningarna. Men inget hände.

 

Är det någon som har råkat ut för samma sak och löst det?

 

jag skulle bli jätte tacksam om någon kunde hjälpa mig att lösa det.

 

Tack på förhand.

 

/Edu

Redigerad av Papillon_comando

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cluster
Postad (redigerade)

Jag förstår inte varför någon väljer att installera servrar med svenska som språk, det blir ju så mycket svårare att få vettiga felmeddelanden då.

Ditt felmeddelande är:

The WinRM client cannot process the request. It cannot determine the content type of the HTTP response from the destination computer. The content type is absent or invalid.

 

Hur som helst så är det troligen stök med Remote PowerShell någonstans, t.ex

Kerberosautentiseringen: http://msexchangetea.../04/453946.aspx

Remote-användare: http://technet.micro...y/dd298084.aspx

Redigerad av Cluster

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cluster

Hur gick det för dig fick du någon ordning på det?

I så fall vad var det som strulade?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...