Just nu i M3-nätverket
Gå till innehåll

Pinnacle Studio11 (Dazzle) + Vista = Hysteri?


Pegee

Rekommendera Poster

Hej alla.

Har skaffat ett videokort (externt) för att föra över alla gamla videofilmer till CD. Men icke! Ingen bild och inget ljud.

Datorn har 4 GB minne, 2,4 GHz Athlon Dual Core Processor så hårdvaran borde räcka till.

Läser man felsökningsmanualen som Pinnacle har vänligheten att skicka med så inser man att det är fel produkt jag köpt.

- Stäng av alla onödiga processer, stäng av skärmsläckaren, avdela en disk enbart för att ta emot vieosignalen, be grannen stänga av sin hårtork osv..

 

Skall det verkligen vara så krångligt att spela in en videosignal?

Skall det verkligen vara nödvändigt att öppna msconfig och stänga av allt onödigt för att få det att fungera?

Finns det inga genvägar som kan förenkla det hela lite?

 

Om jag skaffar ett internt videokort blir det enklare? Är det USB-anslutningen som gör att det blir så krångligt?

Länk till inlägg
Dela på andra webbplatser

http://www.pinnaclesys.com/PublicSite/uk/Products/Consumer+Products/Home+Video/Studio+Family/Studio+11+Support/Download+Area/Drivers+-+Updates?mode=documents

 

Finns eventuellt uppdatering.

 

Jag har för länge sedan använt en tidigare studioversion.vill minnas att man måste i settings för sourcekällan måste göra vissa inställningar .Annars försöker den fånga en digital signal.

 

Annars är det nog;om den även är en TVmottagare, enklare att använda den panelen.Jag kopplade min för mottagning av kompositsignal

 

LARSAS

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...