Just nu i M3-nätverket
Jump to content

Catalyst går inte att avinstallera


Skeemdrop

Recommended Posts

Hej.

 

Tänkte uppdatera Catalyst, har 10.3 för närvarande. Men Catalysts eget avinstalleringsprogramm hänger sig varje gång jag försöker avinstallera och jag måste starta om datorn.

 

Har inte vågat installera över bara med det nya 10.7.

 

några förslag?

 

MVH Johan

Link to comment
Share on other sites

Stefan Eklinder

Hej.

 

Tänkte uppdatera Catalyst, har 10.3 för närvarande. Men Catalysts eget avinstalleringsprogramm hänger sig varje gång jag försöker avinstallera och jag måste starta om datorn.

 

Har inte vågat installera över bara med det nya 10.7.

 

några förslag?

 

MVH Johan

 

Har du provat i "Felsäkert läge"?

...tryck F8 under uppstart.

Link to comment
Share on other sites

Har du provat i "Felsäkert läge"?

...tryck F8 under uppstart.

 

 

ja jag testade avinstallera i Felsäkertläge, men där hindrade windows mig från att ta bort program över huvudtaget.. har windows 7 förövrigt

Link to comment
Share on other sites

Stefan Eklinder

ja jag testade avinstallera i Felsäkertläge, men där hindrade windows mig från att ta bort program över huvudtaget.. har windows 7 förövrigt

 

Låter lite mysko!

 

Har du provat med Catalyst Uninstallprogram?

 

...det går att ladda ned härifrån bland annat:

http://downloads.guru3d.com/The-Catalyst-Uninstaller-download-1275.html

Link to comment
Share on other sites

Låter lite mysko!

 

Har du provat med Catalyst Uninstallprogram?

 

...det går att ladda ned härifrån bland annat:

http://downloads.guru3d.com/The-Catalyst-Uninstaller-download-1275.html

 

 

ok, avinstallerade Cat med programmet du länkade. Det gick. Men sen när jag skulle installera den senaste versionen av Cat så hängde det sig på samma sätt mitt i installationen! hmm

 

 

I driver sweeper ser det ut så här:

ATI-Display

Creative-Sound

Microsoft-mouse

Nvidia-chipset

Nvidia-display

Nvidia-Physx

Realtek-Sound

 

*testade nu att installera i felsäkertläge och fick detta felmeddelande " det gick inte att läsa in identifieringsdrivrutinen"

Link to comment
Share on other sites

jag hittade en lösning i ett annat forum som fixade biffen!

 

hoppas den kan vara till hjälp för fler!

 

 

This is an old thread, but it's one of the top search results for "ccc won't run" so I wanted to post another possible solution here. My solution was to clear out the Windows GAC (Global Assembly Cache). In Windows 7, you can browse directly to "C:\Windows\assembly". Sort by "Public Key Token", then delete everything with the Token "90ba9c70f846762e" (ATI's key). You'll obviously need Administrator privileges. No reboot needed either. Reinstalled CCC and it ran perfectly!

 

The GAC lets you share DLL's that are the same version number. If it's in the GAC, any installer will NOT install a new DLL - it'll use the one in the GAC. If the GAC DLL is corrupted, you're majorly SOL.

 

When I reinstalled the CCC, it took longer to install then it had before. Presumably, this was due to the installer copying all the correct DLL's to my hard drive. And no ATI DLL's have made it back into my GAC.

 

To give credit to the original poster, here's the page I found this fix on:

 

http://www.hardwareheaven.com/mobili...ol-center.html

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...