Just nu i M3-nätverket
Jump to content

Letarad och kolumn


Vice Hövdingen

Recommended Posts

Vice Hövdingen

Hej!

 

Har ett litet problem: Jag använder mig av följande formel

=PRODUKTSUMMA((A9:A13=$I$10)*(B9:B13=$I$11)*FÖRSKJUTNING($A$8;1;PASSA($I$12;8:8;0)-1;5;1))

för att först välja artikel (kolumn A) sedan artikeltyp (kolumn cool.gif och tillsist Månad (rad 8).

 

Går det att utveckla denna formel så att den summerar om samma månad förekommer fler gånger på rad 8? (På samma sätt som produktsumma gör med argumenten där)

 

Jättetacksam för hjälp!

Link to comment
Share on other sites

Jag tror tyvärr nog att svaret är nej...Inte i en formel.

 

Kanske i flera men det beror på om den första sökningen bara kan returnera en rad eller flera. Om bara en rad går det, om flera blir det svårare.

Link to comment
Share on other sites

  • 3 weeks later...
Vice Hövdingen

Jag tror tyvärr nog att svaret är nej...Inte i en formel.

 

Kanske i flera men det beror på om den första sökningen bara kan returnera en rad eller flera. Om bara en rad går det, om flera blir det svårare.

 

 

Ok- tack i alla fall! Sorry att mitt svar dröjde, kom visst en semesterresa mellan... :=)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...