Just nu i M3-nätverket
Gå till innehåll
Älgen06

Problem med videograbber

Rekommendera Poster

Älgen06

Har köpt en videograbber men har problem med att få det att fungera. Jag vill föra över inspelade program från min inspelningsbara digitalbox till datorn.Jag har kopplat den till digitalboxens scart-ut med en RCA-kabel -> datorns usb-port. Tyvärr flimrar/rullar bilden på datorn. Jag har bytt både RCA-kabeln och videograbbern i butiken. Jag har installerat mjukvaran och testat att köra från två olika datorer, men problemet blir detsamma. Jag har alltså gjort en grundlig felsökning och uteslutit alla tänkbara felkällor, men problemet kvarstår. Någon som haft liknande problem med en videograbber och har någon teori om vad felet kan vara?

Jag har windows 7 home premium på datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gurre G

En snabb chansning är att datorn och tv-boxen sitter i olika vägguttag och på så sätt uppstår en jordslinga som likaså att den får ljudet att låta illa när man kopplar datorn till hemmabiot även får bilden att bli förvråden.

 

Om sådant är fallet kan du enkelt testa detta genom att sätta datorn och tv-boxen i samma grennuttag, bör gå bättre då om det är detta som är fel, annars kan du ignorera detta inlägg :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...