Just nu i M3-nätverket
Jump to content

Internet beter sig konstigt


Lynnan

Recommended Posts

Hej det här är min första tråd här på forumet:) Men jag har ett litet problem jag vet inte om det har att göra med att jag kör på trådlöst med en äldre dell dator eller om jag har något virus som spökar runt, allting flytter på perfekt med internet sen dör det plötsligt och jag behöver reparera nätverket jag har gjort en logg som det stog att man skulle göra.

 

 

v

DDS (Ver_10-03-17.01) - NTFSx86

Run by Pontus at 1:34:32,98 on 2010-07-13

Internet Explorer: 8.0.6001.18702

Microsoft Windows XP Professional 5.1.2600.3.1252.46.1053.18.766.47 [GMT 2:00]

 

AV: AVG Anti-Virus Free *On-access scanning enabled* (Updated) {17DDD097-36FF-435F-9E1B-52D74245D6BF}

 

============== Running Processes ===============

 

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost -k DcomLaunch

svchost.exe

C:\WINDOWS\System32\svchost.exe -k netsvcs

svchost.exe

svchost.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\Program\AVG\AVG9\avgchsvx.exe

C:\Program\AVG\AVG9\avgrsx.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

svchost.exe

C:\Program\AVG\AVG9\avgwdsvc.exe

C:\Program\AVG\AVG9\avgcsrvx.exe

C:\Program\Analog Devices\Core\smax4pnp.exe

C:\Program\ATI Technologies\ATI.ACE\Core-Static\MOM.exe

C:\Program\AVG\AVG9\avgtray.exe

C:\Program\D-Link\AirPlus G\AirGCFG.exe

C:\Program\ANI\ANIWZCS2 Service\WZCSLDR2.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program\Windows Live\Messenger\msnmsgr.exe

C:\Documents and Settings\Pontus\Lokala inställningar\Application Data\Google\Update\GoogleUpdate.exe

C:\Program\ATI Technologies\ATI.ACE\Core-Static\ccc.exe

C:\Program\AVG\AVG9\avgemc.exe

C:\Program\AVG\AVG9\avgnsx.exe

C:\Program\AVG\AVG9\avgcsrvx.exe

C:\Documents and Settings\Pontus\Lokala inställningar\Application Data\Google\Chrome\Application\chrome.exe

C:\WINDOWS\system32\wuauclt.exe

C:\Program\Windows Live\Contacts\wlcomm.exe

C:\Documents and Settings\Pontus\Lokala inställningar\Application Data\Google\Chrome\Application\chrome.exe

C:\Documents and Settings\Pontus\Lokala inställningar\Application Data\Google\Chrome\Application\chrome.exe

C:\Program\AVG\AVG9\avgui.exe

C:\Documents and Settings\Pontus\Lokala inställningar\Application Data\Google\Chrome\Application\chrome.exe

C:\Documents and Settings\Pontus\Lokala inställningar\Application Data\Google\Chrome\Application\chrome.exe

C:\Documents and Settings\Pontus\Lokala inställningar\Application Data\Google\Chrome\Application\chrome.exe

C:\Documents and Settings\Pontus\Lokala inställningar\Application Data\Google\Chrome\Application\chrome.exe

C:\Documents and Settings\Pontus\Mina dokument\Downloads\dds.scr

 

============== Pseudo HJT Report ===============

 

uStart Page = about:blank

BHO: AVG Safe Search: {3ca2f312-6f6e-4b53-a66e-4e65e497c8c0} - c:\program\avg\avg9\avgssie.dll

BHO: Windows Live inloggningshjälpen: {9030d464-4c02-4abf-8ecc-5164760863c6} - c:\program\delade filer\microsoft shared\windows live\WindowsLiveLogin.dll

uRun: [CTFMON.EXE] c:\windows\system32\ctfmon.exe

uRun: [MsnMsgr] "c:\program\windows live\messenger\msnmsgr.exe" /background

uRun: [Google Update] "c:\documents and settings\pontus\lokala inställningar\application data\google\update\GoogleUpdate.exe" /c

mRun: [soundMAXPnP] c:\program\analog devices\core\smax4pnp.exe

mRun: [startCCC] "c:\program\ati technologies\ati.ace\core-static\CLIStart.exe"

mRun: [AVG9_TRAY] c:\program\avg\avg9\avgtray.exe

mRun: [D-Link AirPlus G] c:\program\d-link\airplus g\AirGCFG.exe

mRun: [ANIWZCS2Service] c:\program\ani\aniwzcs2 service\WZCSLDR2.exe

dRun: [CTFMON.EXE] c:\windows\system32\CTFMON.EXE

IE: {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe

IE: {FB5F1910-F110-11d2-BB9E-00C04F795683} - c:\program\messenger\msmsgs.exe

DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} - hxxp://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab

Handler: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - c:\program\avg\avg9\avgpp.dll

Notify: AtiExtEvent - Ati2evxx.dll

Notify: avgrsstarter - avgrsstx.dll

 

============= SERVICES / DRIVERS ===============

 

R1 AvgLdx86;AVG Free AVI Loader Driver x86;c:\windows\system32\drivers\avgldx86.sys [2008-12-11 216400]

R1 AvgMfx86;AVG Free On-access Scanner Minifilter Driver x86;c:\windows\system32\drivers\avgmfx86.sys [2008-12-11 29584]

R1 AvgTdiX;AVG Free Network Redirector;c:\windows\system32\drivers\avgtdix.sys [2008-12-11 243024]

R2 avg9emc;AVG Free E-mail Scanner;c:\program\avg\avg9\avgemc.exe [2009-7-12 921440]

R2 avg9wd;AVG Free WatchDog;c:\program\avg\avg9\avgwdsvc.exe [2009-7-12 308136]

 

=============== Created Last 30 ================

 

2010-07-12 22:42:34 38224 ----a-w- c:\windows\system32\drivers\mbamswissarmy.sys

2010-07-12 22:42:33 20952 ----a-w- c:\windows\system32\drivers\mbam.sys

2010-07-12 22:42:33 0 d-----w- c:\program\Malwarebytes' Anti-Malware

 

==================== Find3M ====================

 

2010-07-12 23:06:55 243024 ----a-w- c:\windows\system32\drivers\avgtdix.sys

2010-07-12 23:06:53 216400 ----a-w- c:\windows\system32\drivers\avgldx86.sys

2010-07-12 23:05:53 12536 ----a-w- c:\windows\system32\avgrsstx.dll

 

============= FINISH: 1:35:11,39 ===============

Link to comment
Share on other sites

Jag kan inte se något särskilt i den korta loggen. Har AVG eller MBAM hittat något?

Hur länge har du haft problem med internetanslutningen?

Har du möjlighet att pröva med att använda nätverkskabel i stället? Så att det går att få reda på om det är den trådlösa förbindelsen som har problem eller om det är ett mer generellt anslutningsproblem.

Link to comment
Share on other sites

Nej varken AVG eller MBAM har hittat något, tyvär kan jag inte prova med nätverkslad då vi har ett trådlöst modem men internet fungerar helt perfekt på min laptop datorn som är bredvid min stationära därför jag undrade om det är något skumt på gång.

Link to comment
Share on other sites

Även modem med trådlös funktion måste väl ha en kontakt för nätverkskabel.

 

Trådlösa nätverkskort kan ju vara olika bra. Det är ju betydligt sämre mottagning för en antenn som sitter bakpå en stationär dator, där signalen måste gå runt datorlådan, än för en antenn som sitter ovanför skärmen i en bärbar dator. Pröva med att flytta den stationära datorn så att dess antenn har fri sikt mot modemet.

 

Fler tips för trådlösa nätverk:

http://www.idg.se/2.1085/1.298419/checklista-har-ar-expertens-9-basta-tips

http://www.idg.se/2.1085/1.125139

 

Enligt loggen så är det enda som är nytt i datorn senaste månaden MBAM. Jag flyttar tråden från "Virus, skadliga program & botemedel" till "Nätverket - hårdvara" tills det har kommit fram att det verkligen är något skadligt i datorn.

 

Cecilia

Moderator

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...