Just nu i M3-nätverket
Jump to content

Problem med usb drivrutineri


snowmad#1

Recommended Posts

Hej!

Min dator har nått konstigt för sej.

som nu alldeles nyss stoppade jag i en ny usb mus.

Beskrivningen som nu följer är inte ordagran.

- ny "manick" har hittats!

- nu instalerar vi den!

-återställnings punkt skapas!

-instalationen slutförs!

-klart!

men några sekunder senare ploppar: - ny "manick" har hittats! upp igen och sen håller det på om och om...

förloppet/den onda cirkeln fixas i bland med omstart.

Men det är rätt surt, och mycket enerverande om man t.ex. stoppar i usb hårddisken för att spara sina semester bilder på. Den har ju suttit ansluten "några" ggr tidigare

Detta är inget nytt problem utan har pågått lääänge, så det är "dax" att be om hjälp...

Link to comment
Share on other sites

Låter som att enheterna inte får tillräckligt med ström. Har du många USB enheter inkopplade? Har du provat att koppla in enheterna via en USB hub med egen strömmatning? USB hub brukar hjälpa bra om datorn inte orkar driva enheterna du kopplar in.

Link to comment
Share on other sites

bara musen ansluten då..

just nu även en "extra kylare" under den bärbaradatorn.

vad spänning ska det finnas i usb uttaget?

det är relativt lätt att mäta på kylaren

ohms lag ger om strömmen är för hög sjunker spänningen..

aldrig provat usb hub med extern försörjning, halva vitsen med bärbart försvinner ju då.

...vänta nu!

min usb hdd har ju egen strömmatning och funkar ändå inte klockrent!

Link to comment
Share on other sites

maggrops känslan är att drivrutinerna instaleras ok, men att xp inte uppdaterar och/eller känner att drivisarna finns(det fungerar ju oftast efter omstart)

eller att det instaleras nytt trots att det redan finns drivrutiner men dom inte hittas?!Det sker när usb "grejen" ansluts när batorn är i drift, men om instalerad usb moj sitter i vid uppstart "läser" systemet in den "utan problem"

Link to comment
Share on other sites

maggrops känslan är att drivrutinerna instaleras ok, men att xp inte uppdaterar och/eller känner att drivisarna finns(det fungerar ju oftast efter omstart)

eller att det instaleras nytt trots att det redan finns drivrutiner men dom inte hittas?!Det sker när usb "grejen" ansluts när batorn är i drift, men om instalerad usb moj sitter i vid uppstart "läser" systemet in den "utan problem"

verkar det troligt?

vad göra?

 

-Jag har tänkt använda denna dator att läsa mina bilars felkoder med, och det blir garanterat o-bra om jag inte får bukt med problemet.

Link to comment
Share on other sites

Hej!

Min dator har nått konstigt för sej.

som nu alldeles nyss stoppade jag i en ny usb mus.

Beskrivningen som nu följer är inte ordagran.

- ny "manick" har hittats!

- nu instalerar vi den!

-återställnings punkt skapas!

-instalationen slutförs!

-klart!

men några sekunder senare ploppar: - ny "manick" har hittats! upp igen och sen håller det på om och om...

förloppet/den onda cirkeln fixas i bland med omstart.

Men det är rätt surt, och mycket enerverande om man t.ex. stoppar i usb hårddisken för att spara sina semester bilder på. Den har ju suttit ansluten "några" ggr tidigare

Detta är inget nytt problem utan har pågått lääänge, så det är "dax" att be om hjälp...

Är det något glapp i kontakterna? Går det att framkalla genom att vicka på kontakten/kabeln?

Link to comment
Share on other sites

Är det något glapp i kontakterna? Går det att framkalla genom att vicka på kontakten/kabeln?

nej, inget glapp. (jag har åxå varit "inne" på den vägen och rekat och haft mej.

det händer samma sak i "alla 3" usb kontakter och med olika saker som ansluts och ska installeras 1:a gången.

det är därför jag sätter det i samband med drivrutinens uppdatering efter avslutad installation".

Jag har nu uppdaterat drivutinerna, eller i alla fall kört "uppdatera drivrutin" på allt USB som finns i enhetshanteraren, inkl. USB "chefen" posten "USB-styrenhet(universal serial bus)".

Jag läste om liknande problem på nått engelsk språkigt forum som länkade till microsoft och denna "lösning".

Hur det gick? jag har slut på inte instalerade via omstart av datorn usb "grejer" just nu, så jag vet faktidkt inte.

På just "USB-styrenhet(universal serial bus)" verkade det "hända" något.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...