Just nu i M3-nätverket
Jump to content

Räkna ihop tal kopplat till ett visst textvärde i Excel 2003


Blockqoute

Recommended Posts

Blockqoute

Hej, jag håller på att sammanställa ett Excel 2003-dokument och har dykt på ett litet problem. Jag har en kolumn som heter Person och en som heter Pris. I en separat ruta vill jag summera priserna på samma rad som en viss person. Alltså om det på samma rad i kolumnen Person står Bertil och på Pris 100 så ska den summera detta i den separata rutan. Om det sedan på nästa rad står Eva och 150 så ska den inte ta detta värde. Men om det på tredje raden står Bertil igen och 400 så ska första raden med Bertil och andra raden med Bertil summeras i en separata rutan.

 

Är det någon som kan hjälpa mig med detta?

Link to comment
Share on other sites

Om du har Person i kolumn A och Pris i kolumn B så kan du göra följande:

=SUMMA.OM($A:$A;A1;$B:$

Första argumentet anger vilka celler som du vill ha ett villkor på, andra argumentet är själva villkoret och tredje talar om vilka celler som ska summeras om villkoret är sant.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...