Just nu i M3-nätverket
Jump to content

Datorn ''dör'' när jag spelar.


Jiimmy

Recommended Posts

Som rubriken lyder så dör min data bara när jag spelar spel, vilket är två stycken för tillfället och det är Left 4 Dead 2 och Aion. När jag startar datorn så funkar allt bra och inget ser ut att vara fel. Men när jag startar ett av de två spelen så stängs datorn av efter ungefär en tio minuter. Inge förvarning eller något liknande som att programmen stängs ner osv. utan det bara helt enkelt dör.

Jag är inte så extremt erfaren när det gäller datorer men det jag har gjort är att virusscanna datan, rensat den på onödiga filer, defragmenterat den,systemåterställt och uppdaterat alla enheter i enhetshanteraren och sist tittat till i själva datan så allt fungerar.

 

Alla fläktar är igång. Datorn är cirka 1½ år gammalt och jag har byggt den själv.

 

Allt i datorn fungerade perfetk tills dagen då jag installerade ett trådlöst nätverkskort i datorn. Först så ville inte installationen slutföras. Jag gick nogrannt från steg till steg och efter att man hade installerat kortet(steg1) så skulle man starta om datorn och det gjorde och när jag startade om datorn så dök det upp två rutor som sa att datorn inte kunde hitta vissa .dll filer. Jag avinstallerade kortet och tog bort allt på datorn som hade med det att göra, sen dess så stänger den av sig själv. Jag vet inte vad det är. Först så gick det inte att spela Left 4 Dead 2 under 5 veckor så jag lirade Aion. Men nu har det också slutat att fungera. Datorn bara stänger av sig själv och mitt temperament börjar sjunka. Det har ju varit 2-3 riktiga oväder där jag bor så kan det vara något som har bidragit till att det blivit sämre?

 

EDIT.

 

Jag prövade att spela CSS(counter strike source) nyss och även där så slocknar burken. Jag märkte även att grafikkortet är ganska varmt. Nästan så varmt att man inte kan ha kvar fingrarna när man känner på det. Men som sagt så funkar alla fläktar. Är det grafikkortet som är trasigt eller vad. Mitt kort är -Gainward GeForce GTS250 1GB PhysX CUDA- och för en mer specifierad information så kan ni läsa här http://www.komplett.se/k/ki.aspx?sku=584578.

Link to comment
Share on other sites

Hej,

dll filer saknas?

Vilka, detta innebär ju att vissa funktioner inte kan anropas i ditt operativsystem.

Vilket Windows är det fråga om?

Mvh

Mats H

Link to comment
Share on other sites

Du kanske behöver bättre kylning även fast alla fläktar är igång så kanske de inte räcker till? Ditt grafikkort kanske har pajjat som du är inne på också.

Link to comment
Share on other sites

Var det ett D-Link trådlöst nätverkskort du installerade? Saknade dll'er är ett vanligt fel med D-Links trådlösa USB stickor och deras egna drivrutiner. D-Link måste uppdatera sitt program. Har du avinstallerat allt igen så ska det inte påverka.

 

Att datorn funkar en stund kopplar jag genast till värmeproblem. Har du kollat så att det inte sitter en massa damm i kylflänsarna på grafikkortet och processorn eller någon annan stans i datorn?

Link to comment
Share on other sites

Hej,

dll filer saknas?

Vilka, detta innebär ju att vissa funktioner inte kan anropas i ditt operativsystem.

Vilket Windows är det fråga om?

Mvh

Mats H

Jag använder XP Home SP3, det var faktiskt ett av de första grejerna jag tänkte på med tanke på att xp börjar bli mer och mer gammalt då Vista och W7 börjar ta mer plats och då kortet inte stödjer mitt OS.

 

Du kanske behöver bättre kylning även fast alla fläktar är igång så kanske de inte räcker till? Ditt grafikkort kanske har pajjat som du är inne på också.

Jag prövade igår också att ta fläktarna på max i mitt grafikkort och det var ganska avkylt då(låg på ungefär 50 grader) och ändå så stängs det av. Jag har dessutom en extra fläkt på mitt moderkort som kyler mot grafikkortet. Plus att mitt chassi har 4 fläktar på sig, jag är tveksam att kylning är problemet. Jag har däremot inte tittat till så att CPU:n behöver ny kylpasta men att datan stängs ner när jag lirar CSS är ju lite konstigt för min CPU ska klara av det, min modell är Intel Core™ 2 Duo E7400 2.8 Ghz. Jag tror mer åt att grafikkortet börjar lägga ner har med saken att göra.

 

Var det ett D-Link trådlöst nätverkskort du installerade? Saknade dll'er är ett vanligt fel med D-Links trådlösa USB stickor och deras egna drivrutiner. D-Link måste uppdatera sitt program. Har du avinstallerat allt igen så ska det inte påverka.

 

Att datorn funkar en stund kopplar jag genast till värmeproblem. Har du kollat så att det inte sitter en massa damm i kylflänsarna på grafikkortet och processorn eller någon annan stans i datorn?

Jag tittade till det också och jag dammsög även datan. Det är inge överflöd med dammpartiklar i datan utan mer bara små lager som man kan dra bort med fingret och det blir knappt något smuts alls på fingret.

 

Kan det vara RAM-minnet eller något sånt? Som sagt så är jag inte expert på datorer, men för information så har jag 1xKingston HyperX 2GB DDR2 1066MHz PC2-8500.

Link to comment
Share on other sites

Prova att testa minnet med MemTest86+. Finns tex på Ultimate Boot CD som du kan ladda ner, bränna på en CD och sedan starta datorn ifrån.

Link to comment
Share on other sites

Prova att testa minnet med MemTest86+. Finns tex på Ultimate Boot CD som du kan ladda ner, bränna på en CD och sedan starta datorn ifrån.

Jag får väl ta och göra det men jag har inga skivor nu för tillfället jag fixar några om nån dag eller två, men kan man inte utesluta vissa saker. För om det är minnena som lägger av borde inte det hända typ när jag jag bara har datorn på? Nu för inte så länge sen så la den av även fast jag inte spelade något. Den bara dog som vanligt och jag gjorde ingeting, faktum var att jag var ute på en rökpaus med min syster och när jag kom tillbaka så var den avstängd. Det har hänt typ 1-2 gånger förut också men jag hade glömt bort det.

Link to comment
Share on other sites

Hur tänker du dig att man ska utesluta delar utan att testa dem?

Först och främst så innehåller datorn extremt många saker vilket betyder att det kan finnas extremt många anledningar till vad som orsakar problemet. Jag skrev aldrig att jag inte skulle testa memtest bara att jag inte hade skivor atm. Hur som helst så ska jag testa att byta mit grafikkort mot mitt andra gamla som jag använde först i datorn ochse ifall det blir bättre.

 

EDIT.

Innan jag byter grafikkort så så laddade jag ner speedfan och tittar hur värdena på datans komponenter ser ut och det här var dom värdena som jag fick fram.

 

Inte spel på.

Inte spel..bmp

 

Under spel.(CSS)

Under spel..bmp

 

Ser att CPU ligger ganska högt. Vad är den ideala temperaturen på CPU:n under spel. Min modell är Intel Core 2 Duo E7400 2.8 Ghz.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...