Just nu i M3-nätverket
Jump to content

Spänningsmatningsproblem


Smashweld

Recommended Posts

hej

Sedan någon vecka har min tidigare felfritt fungerande dator börjat bete sig konstigt.

 

1) Grafikkortets övervakningsprogram larmar om att spänningsmatningen ligger utanför säkert område.

Kortet har dels matning via bussen men även separat från nätagregatet. Vet inte vilken av dem som det klagas på.

 

2) Ibland, oftast just som jag precis kommit igång, får jag "blåskärm" och datorn startar om. Med vit text mot den blå bottnen hinner jag ibland läsa att det gick snett med någon minnesläsning/skrivning vilket forcerade en omstart.

 

Var ska jag börja felsöka?

Är det moderkortet som börjar ge upp? Är det nätaggregatet?

 

När jag stängt av datorn brukar jag även döda nätanslutningen genom att stänga av brytaren på grendosan. Kan detta skapa spänningsspikar som kan skada nätaggregatet?

 

mvh

Håkan

Link to comment
Share on other sites

Klagar grafikkortet på spänningsmatningen så skulle jag börja att felsöka i den ändan. Fel på nätaggregat är relativt vanligt och kvaliteten på billiga nätaggregat kan vara minst sagt dålig.

 

Vad har du för komponenter i din dator? Speciellt tänker jag på CPU, grafikkort och nätaggregat.

 

Enklast är om man kan låna ett nätagg och se om det blir bättre. Du bör kunna framkalla problemet rätt lätt genom att lägga lite belastning på datorn, tex genom att köra 3D Mark Vantage eller liknande program.

Link to comment
Share on other sites

Har du kollat bios för hur mycket ström grafikkortet får? Kör en RTFM och kolla hur mycket den vill ha och hur mycket den får.

 

Blue screens är ju lite knepiga att tyda, men kan vara ide att kolla att RAM-minnet får tillräckligt. Har stött på det problemet vid byten/byggen av datorer.

Link to comment
Share on other sites

2) Ibland, oftast just som jag precis kommit igång, får jag "blåskärm" och datorn startar om. Med vit text mot den blå bottnen hinner jag ibland läsa att det gick snett med någon minnesläsning/skrivning vilket forcerade en omstart.

Stäng av automatiska omstarter vid systemfel så att blåskärmen stannar kvar:

 

XP:

Högerklick på Den här datorn - Egenskaper - Avancerat - Start...Inställningar

 

Vista:

Kontrollpanelen (klassisk vy) - System - Avancerade ... till vänster - fliken Avancerat - Start och återställning Inställningar

 

Windows 7:

Kontrollpanelen (klassisk vy) - System - Avancerade inställningar - Start och återställning Inställningar

Link to comment
Share on other sites

Lite info om pinalerna i datorn.

 

CPU: Intel Core 2 Quad Q6600 2,4GHz

MB: ASUS P5LD2 SE

Nätaggregat: Zalman ZM600-HP

Grafikkort: ASUS Nivida Geforce 8800 GTS 512

 

Har kollat temperaturerna och spänningarna med CPUID Hardware monitor.

VCore 1.10V min 1.11V max

+12 12.27V min 12.32V max (är detta månne lite i överkant?)

+3,3 3.30V min 3.30V max

+5 5.06V min 5.06V max

 

Temperaturen i CPU-kärnirna varierar mellan 49C och 68C, inte speciellt högt.

Temperaturen i GPU ligger mellan 52C och 59C vilket även övervakningsprogrammet för grafikkortet tycker.

Vad som sticker ut tempmässigt är "AUXTIN" som ligger på 125C/256F.

 

Tog bort sidan på datorlådan men temperturerna påverkades inte märkbart.

 

Har ställt om omstartparametern men inte fått någon blåskärm idag (ännu...)

 

mvh

Håkan

Link to comment
Share on other sites

Läste runt lite och tydligen är det vanligt med konstiga temperaturer när datorn inte kan läsa av den riktiga temperaturen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...