Just nu i M3-nätverket
Jump to content

Problem med mikrofon till Windows 7


haukan

Recommended Posts

Har köpt en mikrofon med usb-anslutning, Monacor DM-500Usb till mitt Windows 7. När jag kopplar in den installeras senaste drivrutinerna automatiskt. Men micken fungerar inte.

 

Ljudmätaren slår, men det kommer inget ljud. Dessutom klarar datorn inte att spela upp en vanlig mp3-fil när micken är inkopplad.

 

Någon som har ett råd?

Link to comment
Share on other sites

Hej,

vilket Windows 7 kör du, x64?

Har du provat att ändra egenskaper till Kompatibel med Vista SP2?

(Suitable for Windows* 98SE/ME/2000/XP/Vista or Mac OS 9/X)

 

Mvh

Mats H

Link to comment
Share on other sites

Ja, jag kör x64. Tack för rådet, men jag vet inte hur jag gör för att ändra som du sa. Kan du guida mig?

Link to comment
Share on other sites

Hej,

trodde nog att detta skulle vara enkelt, men har kollat runt lite.

Bortse från mitt inlägg om Vista kompatibilitet, det går inte att ställa in eftersom mikrofonen inte kommer med ett separat program.

Att ställa in från taligenkänning går ej, pga att svenska är installerat, i vart fall i min PC!

Om du t.ex har Realtek installerat, prova att hitta din mikrofon där och ange den som standardmikrofon.

 

Du får prova följande:

Kontrollpanelen\Maskinvara och ljud - Hantera ljudenheter, Fliken Inspelning, hitta din mikrofon, högerklicka,

välj egenskaper, egenskaper, Ändra inställningar, uppdatera drivrutin.

 

Om inget av detta hjälper så vet jag inte.

Mvh

Mats H

Link to comment
Share on other sites

Har valt mikrofonen som standardenhet och drivrutinerna är uppdaterade, inget av det ger något resultat. Tack för hjälpen i alla fall.

 

Någon annan? Goda råd...

Link to comment
Share on other sites

Hej,

ett tips till!

Kontrollpanelen\Maskinvara och ljud - Enhetshanteraren, klicka på Ljud, fliken Inspelning, högerklicka i det tomma fältet, markera visa inaktiverade enheter, högerklicka på den inaktiverade enheten, välj Aktivera.

Mvh

Mats H

Link to comment
Share on other sites

Micken är redan aktiverad, mätaren slår och visar att micken är aktiv. Däremot kommer inget ljud ut. Och som sagt, även vanlig uppspelning av t ex mp3:or slås ut när micken är inkopplad.

 

Några fler råd?

Link to comment
Share on other sites

Allt uppspelningsljud slås ut, tex Windows media player, VLC (video) och ljud i Explorer och Firefox. Vad kan det bero på?

 

Mvh

Håkan

Link to comment
Share on other sites

Hej,

jag skulle tro att din mikrofon inte är kompatibel med WIndows 7 av ngn anledning.

Troligen så är det fråga om drivrutiner. Den är kompatibel med Vista x64 och x86.

Du får nog laborera med olika "äldre" Vista drivisar för att få detta att fungera.

Kom ihåg att det står i mikrofonens produkt info att den är Vista kompatibel.

Mvh

Mats H

Link to comment
Share on other sites

Tack för svaren. Jag har sökt Vista drivers utan att hitta. Någon som har något tips, utöver Google och monacor.com?

Har kontaktat Monacor, får se om dom svarar...

 

Mvh

Håkan

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...