Just nu i M3-nätverket
Jump to content

Matcha och hämta värde


redone01

Recommended Posts

Hej,

 

Har ett problem som man säkert kan lösa i XL. jag har 2 blad med diverse tabeller där jag vill hämta information fr. blad 1 till blad 2 om en cell matchar i båda. Obs! De kan vara osorterade.

 

Ex:

Blad1

78201042354PM939b.jpg

 

Blad2

16201042814PM89ef.jpg

 

I Blad2, kolumn C, vill jag hämta info fr. Blad1, kolumn B om värdet i kolumn A matchar. OBS! Värdena i kolumn A är inte sorterade.

 

Någon som kan hjälpa mig?

Link to comment
Share on other sites

Typ

 

=LETARAD(A2;Blad1!A1:B20;2;Falskt)

 

eller paret Passa-Index men de är lite överkurs för en enkel letaupp som denna.

Link to comment
Share on other sites

Typ

 

=LETARAD(A2;Blad1!A1:B20;2;Falskt)

 

eller paret Passa-Index men de är lite överkurs för en enkel letaupp som denna.

 

 

 

Fungerade klockrent! Förutom en sak. När jag sedan ska kopiera ner denna rad så ändras "A1" till A2, A3 osv vilket ändrar på sökområdet. Då missar sökningen en del. Hur gör man för att kopiera ner denna rad utan att ett värde i formeln ändras?

Link to comment
Share on other sites

Du låser referensen med $ vilket enklast görs genom att markera referensen och klicka F4 till rätt värden är låsta.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...