Just nu i M3-nätverket
Jump to content

Problem med ljudet - Vista


marklind

Recommended Posts

tjenare.

 

har ett problem som uppstod när jag ominstalerade datorn för ett tag sen, när jag sitter och lyssnar på musik och har ett speligång i "windowed mode" men så de täcker hela skärmen så typ vibrerar ljudet och de låter lite som att de går i slow motion.

 

har senaste drivrutiner så det är inte felet.

 

tacksam för hjälp

 

(ligger den fel så får mod flytta :) )

Link to comment
Share on other sites

Hej,

hur fungerar det var för sig?

Hur ser minnesåtgången ut när du kör spel och musik samtidigt?

Mvh

Mats H

Link to comment
Share on other sites

det funkar bra försigsjälv men inte tillsammans,

 

just nu sitter jag med spotify msn steam och wow uppe och har ca 75-80% CPU och 60% fysiskt minne.

 

men det funkade innan jag omformaterade men inte nu längre=/

Link to comment
Share on other sites

Hej,

som jag begriper det hela så ska ljud vara inställt på Win32 Wave Output, förmodligen via ditt spel, om det finns sådana möjligheter alternativt enhetshanteraren.

Gäller även för VLC player.

Vad jag fått fram genom lite Googlande!

Testa och återkom!

Mvh

Mats H

Link to comment
Share on other sites

Hej,

prova via Kontrollpanelen - Ljud - Egenskaper - Avancerat, tala om för mig om du hittar, Win32 Wave Output, alternativt CD ljud.eller Windows orginal ljud.

Om du har ngn annan drivrutin typ Realtek, kan du prova denna länk och se.

Mvh

Mats H

Link to comment
Share on other sites

Hej,

har du ngn Bluethooth ansluten enhet, sådant kan störa.

 

Vad har du gjort för typ av ominstallation, hela Windows, formaterat disken?

Vad är den programvarumässiga skillnaden idag, mot tidigare, om någon!

Mvh

Mats H

Link to comment
Share on other sites

har trådlöst internet men de har jag ju alltid haft så förstår inte varför de skulle börja krångla nu isf.

gjorde en full ominstalation av hela windows och datorn är väll lite snabbare än innan

Link to comment
Share on other sites

Hej,

jag är tyvärr inte expert på området, men om allt är uppdaterat enligt konstens alla regler så??

BIOS, Chipset, Grafikkort?

 

Kontrollerat ljudinställningar i spelen, att de motsvarar de värde du anger, media spelare, att allt är lika?

Då vet jag inte. Tyvärr.

 

Hoppas naturligtvis på att någon mer kan komma på ideer kring detta problem.

Men återkommer givetvis om jag skulle komma på eller hitta något som kan vara till hjälp.

Mvh

Mats H

Link to comment
Share on other sites

Hej,

bra att du fick till det,

trist att det ska behövas ominstallation,

menmen...... ibland är det enda eller den enklaste vägen!

Mvh

Mats H

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...